**Letters**

Lower case letters are written below the arrow and purchase letters in line with the arrow.

Note: Start each stroke at the dotted end.

**Accented letters**

Write the character as described above, then write the accent above the arrow. Other such characters, for example, ö and ü, follow the same principle.

Note: Start each stroke at the dotted end.

**Numbers**

Numbers are written above the arrow.

Note: Start each stroke at the dotted end.
# Contents

## OVERVIEW

**Introduction** ................................................................. 9

**Getting to know your P800** .............................................. 10
  - P800 package .................................................................. 10
  - P800 overview .............................................................. 11
  - SIM card ........................................................................... 12
  - Battery .............................................................................. 12
  - Care instructions ............................................................... 13
  - First time start-up.............................................................. 14
  - Turning your P800 on and off .......................................... 14
  - Importing phone book entries ........................................... 14
  - Operational modes ............................................................ 15
  - Flip closed mode ............................................................... 16
  - Flip open mode ................................................................. 17
  - Flip removed ..................................................................... 19
  - Jog Dial ............................................................................ 22
  - Keypad functions .............................................................. 23
  - Indicators and status bar icons .......................................... 24
  - Memory Stick® Duo® ..................................................... 25
  - Connecting the accessories............................................... 28
  - Services ............................................................................. 28
  - Applications - overview .................................................... 29
  - General functions .............................................................. 31
  - Entering text ..................................................................... 35
  - P800 locks ......................................................................... 39

## TELEPHONY

**Phone** .............................................................................. 41
  - Call handling with the flip closed .................................... 41
  - Call handling with the flip open ...................................... 44
  - Handling two or more calls ............................................ 46
  - Call list and call log ......................................................... 48
  - Hints and smart functions ................................................. 49
  - Preferences ....................................................................... 51

## MEDIA

**CommuniCam and Pictures** ............................................ 58
  - Camera settings .............................................................. 58
  - Taking pictures ............................................................... 59
  - Managing pictures .......................................................... 60

**Video player** ....................................................................... 63
  - Video clips ................................................................. 63
  - Streaming ........................................................................ 65

**Audio player** ..................................................................... 66
  - Playing sound files ........................................................ 66
  - Managing sound files ....................................................... 67

**Internet** ............................................................................ 70
  - Using the browser view ................................................... 72
  - Using the bookmark view ................................................ 75
  - Preferences ....................................................................... 77
Viewer ................................................................. 114
  Common viewer functions ....................................... 114
  Viewing Word documents ......................................... 115
  Viewing Excel spreadsheets ....................................... 115
  Viewing PowerPoint presentations and PDFs ............... 116

Online services ...................................................... 117

ADVANCED FUNCTIONS

PC Suite and multimedia for P800 ............................ 118
  PC Suite for P800 ..................................................... 118
  Multimedia for P800 ............................................... 119

Installing applications ........................................... 120
  Installing applications on your P800 ......................... 120
  Removing applications from your P800 ...................... 122

Connecting to other devices .................................... 123
  Connection via SyncStation ..................................... 123
  Connection via infrared port ................................... 124
  Connection via Bluetooth wireless technology .......... 125

Synchronization and backup .................................. 128
  Local synchronization ............................................ 128
  Remote synchronization ........................................ 129
  Backing up data .................................................... 130
  Restoring data ...................................................... 131

SETTINGS

Personalizing your P800 ........................................ 132
  Changing your application shortcuts ......................... 132
  Setting a background picture .................................. 132
  Setting a Screen Saver .......................................... 132
  Adding images to your Contacts ................................ 133
  Ring signals .......................................................... 133
  Alarm tones and sound notification ......................... 134

Control panel ...................................................... 135

The Device tab
  Certificate manager .............................................. 135
  Display ............................................................... 136
  Flip closed shortcuts ............................................ 137
  Flip removed ....................................................... 137
  Format Memory Stick Duo ..................................... 138
  Language selection .............................................. 138
  Master reset ....................................................... 138
  Storage manager .................................................. 138
  System sounds ..................................................... 139
  Text input ........................................................... 139
  User greeting ....................................................... 140
  WIM PIN settings .................................................. 140
The Connections tab
Bluetooth ................................................................. 141
Cable ........................................................................ 142
Infrared ..................................................................... 143
Internet accounts ...................................................... 143
IP security manager .................................................. 148
Messaging accounts .................................................. 148
Secure tokens ............................................................ 155
WAP accounts .......................................................... 155

The General tab
International .............................................................. 156
Time & date ............................................................... 157

Getting started with Internet and Messages .... 158
Introduction ................................................................ 158
Automatically set up service provider and messaging ... 159
Manually set up service provider ................................. 159
Manually set up Messages ......................................... 160
Setting up WAP accounts ......................................... 161
Using your P800 as a modem ..................................... 161
GPRS - connection information ................................. 163

REFERENCE

Troubleshooting .......................................................... 165
Start-up problems ..................................................... 165
SIM card related problems ....................................... 165
Lock problems .......................................................... 166
Emergency calls only ............................................... 166
Fax calls .................................................................... 166
Indicator light ............................................................ 167
Memory full ............................................................... 167
No network ............................................................... 168
System failure ........................................................... 168

Guidelines for safe and efficient use ............... 169
Limited warranty ....................................................... 173
Environmental information ..................................... 175
Declaration of Conformity ....................................... 176
FCC Statement .......................................................... 176

Terms and definitions .......................................... 177

Technical data ......................................................... 185

Index ................................................................. 189
2. Export Regulations: Software, including technical data, is subject to U.S. export control laws, including the U.S. Export Administration Act and its associated regulations, and may be subject to export or import regulations in other countries. Customer agrees to comply strictly with all such regulations and acknowledges that it has the responsibility to obtain licenses to export, re-export, or import Software. Software may not be downloaded, or otherwise exported or re-exported (i) into, or to a national or resident of, Cuba, Iraq, Iran, North Korea, Libya, Sudan, Syria (as such listing may be revised from time to time) or any country to which the U.S. has embargoed goods; or (ii) to anyone on the U.S. Treasury Department's list of Specially Designated Nations or the U.S. Commerce Department's Table of Denial Orders.

3. Restricted Rights: Use, duplication or disclosure by the United States government is subject to the restrictions as set forth in the Rights in Technical Data and Computer Software Clauses in DFARS 252.227-7013(c) (1) (ii) and FAR 52.227-19(c) (2) as applicable.

Any rights not expressly granted herein are reserved.

Note Some of the services in this User’s Guide are not supported by all networks. This also applies to the GSM International Emergency Number 112. Please contact your network operator or service provider if you are in doubt whether you can use a particular service or not.

Important

Your mobile phone has the capability to load, store and forward additional content, e.g. ring tone melodies. The use of such content may be restricted or prohibited by rights of third parties, including but not limited to restriction under applicable copyright laws. You, and not Sony Ericsson, are entirely responsible for additional content that you download to or forward from your mobile phone. Prior to your use of any additional content, please verify that your intended use is properly licensed or is otherwise authorised. Sony Ericsson does not guarantee the accuracy, integrity or quality of any additional content or any other third party content. Under no circumstances will Sony Ericsson be liable in any way for your improper use of additional content or other third party content.
Introduction

About this user’s guide

For ease of reference the “Getting to know your P800” chapter gives a quick overview of the main functions of the phone, shortcuts and general information.

Your P800 combines advanced business and entertainment features in one intuitive device.

Its integrated camera lets you to take and send pictures wherever you are and use them in a wide range of applications such as the Picture Phone book, where they can be used to identify callers.

MMS (Multimedia Messaging Service) allows you to send and receive messages that include pictures, sound, text and voice notes.

The P800 features advanced entertainment functionality that offers high quality MP3 music and widescreen format video clips and 3D games. New content is quickly and easily downloaded from Internet sites or can be transferred to the phone via Bluetooth™ Wireless Technology, an infrared port or a cable. Extra memory is available through Memory Stick Duo™, which also serves as a convenient way to exchange content and applications such as Java™ games.

The P800 also contains an organizer which includes contacts, a calendar, notes and e-mail, all of which can be quickly and efficiently synchronized with a PC. The e-mail application supports attachments. Viewers let you read documents in various formats such as Microsoft® Word, Excel and PowerPoint.

The complete P800 documentation consists of the following parts:

- Quick Guide
- User’s Guide
- Help texts in the P800
- Complementary information on the Internet, refer to www.SonyEricsson.com
- Interactive learning on the PC Suite for P800 CD.
Getting to know your P800

P800 package

A  P800 with stylus
B  Battery
C  Travel charger
D  SyncStation
E  Stereo headset
F  Protective bag and strap
G  3 extra styli
H  Cover - flip replacement
J  Memory Stick Duo
K  Memory Stick Duo adaptor
L  User documentation package
M  2 CDs, PC Suite for P800 and Multimedia for P800

Note If your package does not include all the listed items above, please contact your retailer.

Note Before you can use your P800 you need to insert the SIM card, and insert and charge the battery. Always detach the charger before you insert or remove the SIM card.
P800 overview

A  Indicator light for Bluetooth wireless technology (blue)
B  Connector for stereo head phone
C  Jog Dial
D  Infrared port
E  On/Off button
F  Flip with Keypad (in closed position)
G  Connector for accessories and charger
H  Indicator light for network and battery (green/red)

A  External antenna connector
B  Battery compartment
C  CommuniCam
D  Touchscreen
E  Flip (in open position)
F  Stylus
G  Slot for Sony Memory Stick Duo (under the stylus)
H  Internet button for activation of the browser
I  CommuniCam activation and shutter release
SIM card

When you register as a subscriber with a network operator, you receive a SIM (Subscriber Identity Module) card. The SIM card contains a computer chip that keeps track of your phone number, the services included in your subscription, and your phone book information, among other things.

A PIN (Personal Identity Number) code is supplied with the SIM card from your operator and must be entered when switching on your P800.

Insert the SIM card as shown in the picture.

For more information, see “Managing the SIM phone book” on page 96.

Battery

Before you use your P800 for the first time, charge the battery provided for at least 4 hours. Use the supplied charger. See “Charging the battery” on page 13.

Insertion and removal

To insert the battery
1. Ensure that the flip is closed.
2. Place the battery in the battery compartment and close the lid.

To remove the battery
1. Ensure that your P800 is turned off.

Note It is important that you always turn off your P800 before removing the battery. Failure to do so can result in loss of information.

2. Remove the battery lid by pulling down the release catch below the CommuniCam.
3. Use your fingernail at the lower left-hand edge of the battery to gently lift the lower edge of the battery outwards.
4. Take out the battery.
Charging the battery

- When the battery needs to be charged, a beep is heard. The indicator light (on the top of your P800) blinks red and a battery low message appears on the screen.
- The battery can be charged whenever you want. The P800 performance is not affected. However, using your P800 while charging increases the charging time.

To charge the battery
The P800 can be charged either when it is switched on or off.

1. Make sure the battery is inserted in your P800 and the lid is closed.
2. Connect the charger to the P800 at the base of the phone by the flash symbol. The charger plug flash symbol must face upwards.
3. Connect the charger to the mains.

Charging is indicated by the battery meter on the screen pulsing continuously, and the indicator at the top of the P800 showing a steady red light (or green, if the P800 is switched on).

See also “Battery Information” on page 172.

Tip You can also use other battery chargers that have been supplied with other Sony Ericsson mobile phones using the same connector plug, for example, T68i or T300.

Note When the battery is completely discharged, or new, it may take up to 30 minutes before the battery charging icon appears on the screen.

4. Wait approximately 4 hours or until the battery meter on the screen is full and the indicator on the top of the P800 shows a steady green light.
5. Remove the charger by tilting the plug upwards.

Care instructions
Your P800 is a highly sophisticated electronic device. To get the most out of it, please make sure that you follow this advice:

- Keep the P800 in its protective bag when not using it.
- Use a commercial glass screen cleaner sprayed on a cloth, when you clean the screen.
- Use only stylus provided to tap on the screen.
First time start-up

Please read “Guidelines for safe and efficient use” on page 169 before you start using your P800.

When you start your P800 the first time

1. Press the On/Off button to turn on your P800, keeping the flip closed. The language selection dialogue opens.
2. Select one of the languages from the list. Read more about selecting a language in “Language selection” on page 138.
3. When you have selected a language, the phone powers down.
4. Open the flip. Press the On/Off button again. The Setup Wizard starts automatically and guides you through the essential settings. These include time and date settings, and information on the Jog Dial, text entry, and status bar. Follow the instructions on the screen.
5. The Power menu opens. Select Phone on.
6. Enter your PIN when the dialogue box appears and press OK. Press C to delete a digit.

Turning your P800 on and off

By default the Power menu prompts you to choose normal operation or Flight mode each time you press the On/Off button. These settings can be turned off. See “To use the power menu” on page 50. In Flight mode the phone and Bluetooth functions are switched off, but you can still use the other functions. Set your P800 in Flight mode where use of mobile phones is not allowed.

Importing phone book entries

You may want to import existing contact information from another mobile phone to your P800. You can do this in several ways:

- Beam the phone book entries from the other phone by infrared or Bluetooth wireless technology and save the set to Contacts. See “Sending and receiving contact details” on page 97.
- Synchronize the SIM and the internal memory on the other phone with one of the PC PIM applications supported by your P800. Then you can synchronize this information with Contacts.

Note When you synchronize Contacts with your PC PIM application the SIM information is not synchronized. You might get two versions of the same contact. See “Synchronization and backup” on page 128.
Phone book entries stored on your SIM card are accessible through Contacts. Select SIM phone book in the folders menu to the right in the menu bar to see the list of entries in your SIM phone book. These entries can be imported to Contacts. See “Managing the SIM phone book” on page 96.

Operational modes
The P800 works in different operational modes:

Flip closed
With the keypad flip closed, the P800 can be used like a conventional mobile phone using the keypad to dial and the Jog Dial to navigate. For more information please see “Jog Dial” on page 22 and “Keypad functions” on page 23.

You can open the flip at any time to continue working. Many more functions are available when the flip is open.

Flip open
When the flip is opened, the large touch-screen is revealed. You use the stylus to tap the screen to navigate and enter data. There is also a handwriting recognition feature, so that you can use the stylus to write on the screen.

The Jog Dial provides further navigation and selection capability. Closing the flip generally ends an activity and saves the data. Multimedia, phone calls and data sessions will however continue.

Flip removed
The flip can also be removed which makes the organizer applications easier to access. A virtual flip is then available, making it possible to work in both flip open and flip closed operational modes.
Flip closed mode

Selecting and starting applications
Rotate the Jog Dial to select an application. When the desired application is highlighted, press the Jog Dial or OK to start the application.

Tip When view is selected it is also possible to start an application by pressing its specific number.

Closing applications
The current application automatically closes and the data is saved when you return to the standby view or switch to another application. To return to standby, press and hold or press the Jog Dial backward.

Options menu
Press or press the Jog Dial forward to open the standby options menu to get access to keylock, battery status, missed calls and more.

Standby view
The standby view shows shortcuts to the most commonly used applications. Choose which shortcuts you want to use in standby. See “Personalizing your P800” on page 132.
Flip open mode

A Shortcut to the Messages application
B Shortcut to the Contacts application
C Shortcut to the Phone application
D Shortcut to the Calendar application
E Shortcut to the Internet application
F Shows all applications available in flip open mode

You can change the shortcuts A-E. See “Changing your application shortcuts” on page 132.

Navigation

When the flip is open, the application shortcut icons shown in the flip closed mode move to the top row in the flip open screen. You navigate by using the stylus and tapping selected items and by using the Jog Dial, see “Jog Dial” on page 22.
Screen areas

When the flip is open the screen is touch sensitive. The screen is divided into a number of areas, see the figure and table below.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A Application picker</td>
<td>Displays six icons for quick and easy access to the most common applications. These are customizable.</td>
</tr>
<tr>
<td>B Menu bar</td>
<td>Usually contains two menus on the left, and a folder menu on the right. The two left-hand menus contain: • the application menu, whose name is always the same as the application. It contains the system services used by most applications, such as Find, Send as, and Delete. • the edit menus contain editing items such as Cut, Copy, Paste, Zoom, Preferences and Help.</td>
</tr>
<tr>
<td>C Application area</td>
<td>Applications use this central area of the screen to display the essential information. Many of the built-in applications are based on two standard view layouts: a list view and a detail view.</td>
</tr>
<tr>
<td>D Button bar</td>
<td>An application view displays a button bar that contains useful controls and shortcuts. Not all application views require a button bar.</td>
</tr>
<tr>
<td>E Status bar</td>
<td>Displays device status information such as: signal strength, battery and device information, settings for sounds and time, on-screen keyboard, temporary indicators such as missed calls and unread messages.</td>
</tr>
</tbody>
</table>

Calibration

The screen is pre-calibrated using factory settings. Calibration is calculated by the average stylus tap speed and the location of the stylus tap on selection. If you want to change the setting, recalibrate the screen.

To recalibrate the screen

1. Select Applications > Control panel > Device > Display.
2. Tap Calibrate and the calibrate screen appears.
3. Tap once at the centre of each of the three calibration points in numerical order.
4. Tap Yes or No to accept or reject the new settings.
To restore the factory settings

1. Select **Applications > Control panel > Device > Display.**
2. Tap **Calibrate** and the calibrate screen appears.
3. Press the Jog Dial - the text “Factory settings restored” is shown.

Flip removed

You can use your P800 without the physical flip. Remove the flip keypad and activate the virtual flip, which gives you the same functionality as when using the keypad on the real flip. Enter numbers and characters using your stylus.

Removing and attaching the flip keypad

To remove the keypad

1. To remove the key pad you first have to remove the cover plate beneath it. Use your fingernails or the back end of the stylus to gently prize the cover plate off its catches (See figure). Put your nail or the end of the stylus in the hollow right below one of the catches and prize the edge of the cover plate upwards. A distinct click will let you know that the catch has released. Continue with the second catch.

   **Note** Be careful with the touch-sensitive screen. Never use a sharp object like a screwdriver

2. Fold the keypad out and lift away the loose cover plate from under the keypad.
3. Use your nails or the back end of the stylus to gently pull the release catch in the same direction as the arrow. The key pad is now loose and may be lifted off.
To attach the flip replacement

1. The flip replacement has two hooks at the bottom edge. These hooks will fit into the two recesses at the, now opened, bottom of the P800. Align the flip replacement until it is almost in place, then gently push it upwards towards the screen. A distinct click will let you now that it is in correct place.

To remove the flip replacement

1. Put your nail or the end of the stylus in the hollow right below one of the catches and prise the edge of the cover plate upwards. A distinct click will let you know that the catch has released. Continue with the second catch.

To attach the keypad

1. To attach the key pad you have first have to remove the flip replacement (if mounted). Place the key pad so that its release catch is facing the arrow on the now opened bottom of the P800. The key pad will be in a more or less horizontal angle at this time.

Note At the end of the flip key pad there is a hinge, which is adjustable in three positions. Make sure the hinge is in its middle position when you attach it.
2. Push the release catch against the rounded edge below the arrow. A distinct click will let you know that the key pad is now attached correctly.

3. Let the key pad stay fully opened. Place the cover plate in position (see “To attach the flip replacement” on page 20).

Activating the virtual flip

You must activate the virtual flip, when you have removed the flip key pad, to be able to open and close the virtual flip.

To activate the virtual flip

• Select Control Panel > Device > Flip removed.

1. Tap the Enable virtual flip checkbox.
2. Tap Done.

To de-activate the virtual flip

• Cancel the selection Control Panel > Device > Flip removed.

1. Clear the Enable virtual flip checkbox.
2. Tap Done.

Virtual flip

When the flip is open, is shown on the status bar when the virtual flip is enabled. Select to “close” the virtual flip.

When the virtual flip is “closed”, the virtual flip key pad is shown. Select to open the virtual flip. You can then continue working in another application with the flip open.
### Jog Dial

<table>
<thead>
<tr>
<th>Action</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the Jog Dial (up)</td>
<td>Scrolls up items in a list: increases volume during a call, moves back a page when playing a multimedia message.</td>
</tr>
<tr>
<td>Rotate the Jog Dial (down)</td>
<td>Scrolls down items in a list: decreases volume during a call, moves forward a page when playing a multimedia message.</td>
</tr>
<tr>
<td>Press the Jog Dial (inward)</td>
<td>Flip closed: Generally the same action as (\text{OK}). Flip open: Selects a highlighted item, dials selected phone number.</td>
</tr>
<tr>
<td>Press the Jog Dial (backward)</td>
<td>Flip closed: Always the same action as (\text{Backward}). Goes back to the previous screen, dismisses dialogues, and sends a busy signal to the calling party when you receive a call. It will not end a call. Flip open: Scrolls to the left across the Application picker icons at the top.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Action</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Press the Jog Dial (forward)</td>
<td>Flip closed: Brings up the Options menu. Flip open: Scrolls to the right across the Application picker icons at the top.</td>
</tr>
</tbody>
</table>
# Keypad functions

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>OK</td>
<td>OK Enter selected function, indicated on the display above the key.</td>
</tr>
<tr>
<td>←</td>
<td>BACK • Return to previous menu. • Press and hold to return to Standby.</td>
</tr>
<tr>
<td>C</td>
<td>CLEAR • Delete entered characters/digits from the screen one by one. • Press and hold to delete an entire row of entered characters/digits. • Delete an entry from Contacts, Calendar, Tasks, Voice memo, and Messaging. • Press and hold to disconnect the microphone (mute function) when a call is in progress. • Mute the ring signal during an incoming call. • Press and hold to put the P800 into silent mode, when in the standby view.</td>
</tr>
<tr>
<td>#</td>
<td>HASH • Enter the character #. • Press and hold to see a list with special characters. • Terminate the input of PIN and security codes. • Retrieve a phone number from the SIM card phone book Enter the number of the memory position and then press #.</td>
</tr>
<tr>
<td>0 - 9</td>
<td>NUMERIC KEYS • Enter the digits 0 to 9. • Enter associated characters or perform associated functions. See “Short cuts” on page 43.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Star</td>
<td>• Enter the character *. • Press and hold to enter a p (pause) character. • Press to switch between different input modes (Abc, 123 ... ). This is useful when writing SMS or similar texts.</td>
</tr>
<tr>
<td>#</td>
<td>• Enter the character #. • Press and hold to see a list with special characters. • Terminate the input of PIN and security codes. • Retrieve a phone number from the SIM card phone book Enter the number of the memory position and then press #.</td>
</tr>
</tbody>
</table>

## Short cuts
- See “Short cuts” on page 43.
Indicators and status bar icons

These icons appear in the flip closed standby screen or in the status bar when the flip is open. When the flip is open, you can often tap the icons to get more detailed information or start an application.

- Signal strength, GPRS status
- Battery strength
- Bluetooth discoverable
- Bluetooth on
- Infrared on
- GPRS is active
- GPRS datatransfer in progress
- Ongoing data call
- Ongoing call
- Missed call
- Divert all calls notification
- Calls screened

- SMS notification
- MMS notification
- E-mail notification
- SMS overflow
- Area info
- 18:20 / Time, activated alarms
- Time, alarm set
- Key lock
- Magic word
- Keyboard
- Multimedia volume
- Speaker phone
- Muted microphone
- Silent mode
- Home zone
Memory Stick® Duo®

The Memory Stick Duo provides a convenient way of increasing the storage space in your P800. Memory Stick Duo is approximately a third of the size and half the weight of a regular sized Memory Stick. You can save still images, video clips, music, and voice recordings as well as computer data and applications on a Memory Stick Duo and use it to store or transfer the contents for many different purposes. Such as:

- Store pictures taken with the CommuniCam
- Store data from the P800, for example backup copies of important files
- Store media for personalizing your P800, for example ring signals, alarm sounds and pictures of contacts
- Store media for use when composing MMS messages
- Store installation files for new applications
- Transfer data between the P800 and a PC or Mac
- Transfer data over SyncStation between a Memory Stick Duo in the P800 and a connected PC
- Provide storage for third-party applications

To insert the Memory Stick Duo

1. Remove the stylus by pushing it upwards.
2. Insert the Memory Stick Duo in the slot, with the connector side facing you (see picture). Make sure it is securely inserted. A click should be heard.

Note: Insert the Memory Stick Duo correctly to avoid damages to your P800 or the Memory Stick Duo.

To lock the Memory Stick Duo

- Use the stylus to move the erasure prevent switch (A) to the lock position. The switch shows red when the Memory Stick Duo is locked.
To remove the Memory Stick Duo

1. Remove the stylus.
2. Press the edge of the Memory Stick Duo using your fingernail or the stylus to release it. You hear a click as it jumps out of the slot.

Note Be careful when removing the Memory Stick Duo to avoid dropping it.

Renaming a Memory Stick Duo

You can rename a Memory Stick Duo to give it a name that is meaningful to you. Select Control Panel > Device > Format disk and tap Rename to set a name to the disk. The name you set will be shown in the divider between internal and external storage in the folder menu. See “Folders” on page 31. Renaming will not erase any data.

Copying and moving data

For information on how to copy and move data to and from the Memory Stick Duo, refer to “Folders” on page 31.

Formatting a Memory Stick Duo

If you need to re-format a Memory Stick Duo, select Control Panel > Device > Format disk. When you format a disk, you delete all the information on it, including any applications that you may have installed.

Sharing data with other devices

Your P800 uses the shorter memory stick variant, Memory Stick Duo.

Memory Stick Duo Adapter

Use the Memory Stick Duo Adaptor when using your Memory Stick Duo in a device equipped with a regular sized Memory Stick, for example a personal computer. Insert your Memory Stick Duo according to the picture on the adapter.

Warning! Do not insert a Memory Stick Duo adapter without a Memory Stick Duo into a Memory Stick slot. This may damage the product. Always insert the adapter in the slot with the connector end (marked with a triangle) first.
**Compatibility**
The P800 defines its own folder structure on a Memory Stick. Each application has its own set of folders. A folder created in one application is not visible in another.

Other devices must access the same folder structure to interact with the P800 files. If you are using a PC this is easily done by browsing to the required folder on the Memory Stick. Memory Stick enabled devices where you cannot browse and manage a folder structure may not be able to share data directly with your P800. For example, it may not be possible for your P800 to read images taken on a Memory Stick enabled digital camera without first using a PC to copy them to the images folder in the P800 folder structure. When your P800 is connected to your PC, you have access to the P800 folder structure and the Memory Stick Duo content in *My P800*.

**Personal computer support**
Both PCs and Apple Macs, may be enabled for Memory Stick use via built-in Memory Stick slots, Floppy Disk adaptors, PC card adaptors and even a Memory Stick enabled mouse.
(Memory Stick Duo Adapter required.)

For more information about Sony Memory Stick, visit the site [www.memorystick.com](http://www.memorystick.com).
Connecting the accessories

A The travel charger is connected to the desk stand or to the P800.
B The USB connector from the desk stand is connected to a PC.
C The headset is connected to the P800.
D Other accessories can be connected to the connector at the base of the P800.
E A car holder can be connected to the antenna connector at the rear.

The wrist strap is hooked over the holder below the battery and carefully placed in the slot in the battery compartment lid.

Services

You need the following services to use the P800 functions:

<table>
<thead>
<tr>
<th>To use...</th>
<th>You need...</th>
</tr>
</thead>
<tbody>
<tr>
<td>telephony</td>
<td>GSM subscription</td>
</tr>
<tr>
<td>text messaging (SMS)</td>
<td>GSM subscription</td>
</tr>
<tr>
<td>multimedia messaging (MMS)</td>
<td>MMS account, GSM data subscription</td>
</tr>
<tr>
<td>e-mail</td>
<td>e-mail account, GSM data subscription</td>
</tr>
<tr>
<td>Internet</td>
<td>Internet account, WAP account (only for WAP 1.x services), GSM data subscription</td>
</tr>
<tr>
<td>data communication</td>
<td>GSM data subscription</td>
</tr>
</tbody>
</table>

Please consult your network operator and Internet service provider for more information about the services that are available to you.
Applications - overview

You can start applications in different ways. Select icons in the standby view (flip closed) and in the application picker (flip open) to start the most important ones. Select ☰ to list all applications.

Demo application
The Demo application shows some of the most common functions in your P800.

You can uninstall the demo application and also reinstall it from the Multimedia for P800 CD. See “Removing applications from your P800” on page 122 for how to uninstall the demo application and “Installing applications on your P800” on page 120 for how to reinstall it.

To start the Demo
1. Turn on the light (tap Applications > Control panel > Device > Display > Light > On).
2. Select the Applications icon ☰.
3. Select the Demo icon ☰.

The demo starts.

To stop the Demo
• Tap the screen or rotate the Jog Dial to stop the demo.

The demo also stops when any other dialogue is opened.

Note When the flip is open, an incoming text or MMS message will not stop the demo.

Phone
This is the mobile phone application. When the flip is opened, select ☰ to start it.

Call list
The call list displays the most recent calls, either outgoing, incoming or missed. In flip closed, press the Jog Dial or OK to call the selected entry. To view the call list when the flip is open, open Phone and select the call list view by tapping the icon.

CommuniCam
In CommuniCam view, the screen becomes a viewfinder. Press the CommuniCam button or the Jog Dial to take a photo. Alternatively tap the red button at the bottom of the screen.

Pictures (flip open only)
Manages your pictures. You can take pictures with CommuniCam, or receive them via e-mail, Bluetooth wireless technology, infrared communication. Download via the Internet browser, or transfer them from your PC.
**Video (flip open only)**
Plays video clips. You can download these from Internet or transfer them from your PC. You can stream video and audio from Internet.

**Audio**
Plays music tracks and other audio files. You can download these from Internet or transfer them from your PC. The player supports the most common sound formats. You can save music tracks on the Memory Stick Duo.

**Internet (flip open only)**
The Internet browser can access both Web and WAP pages. It can also download images, video clips, audio files, and Java applications.

**Messages**
You can read, create, send and delete text (SMS), multimedia (MMS) and e-mail messages in this view.

**Contacts**
Displays a list of your contacts. Select a contact to view associated contact data.

**Calendar**
The Calendar view displays entries for the current day. Use the Jog Dial to get more information about a selected entry or to change days.

**Tasks**
Keeps track of your tasks. Set due date, alarm, priority, and so on, for all your tasks and let your P800 remind you in time.

**Jotter**
Displays a list of stored entries. In detailed view, the complete entry is displayed.

**Voice Memo**
You can use your P800 as a sound recorder.

**Calculator (flip open only)**
A standard 10-digit calculator. You can add, subtract, multiply, divide, calculate square root and percentage.

**Time (flip open only)**
Shows time and date. You can set your current location and another. You can also set different alarms.
**Viewer (flip open only)**
Use it to view various type of documents: For example Microsoft® Word, Excel, Power Point, Adobe® Acrobat® (PDF files).

**Online services**
Your service provider may offer different services, for example, weather forecasts, financial information or newsletters. Contact your service provider for more information.

**Control panel (flip open only)**
Contains all settings that are system-wide and affect more than one application. This is the main view to go use to initially set up your P800.

*Note* Settings for Flight mode and P800 locks are located under Phone > Edit > Preferences

**Connections**
Set the way you communicate with your PC or other device. Select between infrared, Bluetooth wireless technology and cable. In the cable menu, you also select whether the P800 synchronises with a PC or acts as a wireless modem.

**Remote Sync (flip open only)**
Performs synchronization over the air. Using GPRS, the P800 can be continuously connected to the remote synchronization server. Remote Sync works equally well over CSD or HSCSD.

**GPRS data log (flip open only)**
A list of GPRS Internet accounts. Open an account to view your logged GPRS traffic, and by those means also your cost. The P800 creates a new data log when a connection to an account is created.

**General functions**

**Application launcher views**
In flip open, the P800 can present the applications in two ways:
- List view (small icons appear in one column)
- Icon view (large icons appear in two columns)

**Folders**
Folders are used to organize information, for example contacts, jotter entries, or task lists. You might want to organize your contacts in business and personal folders.
Folders are also used when managing files of different types on your P800 and Memory Stick Duo. You might want to move or copy sound files into a sound track folder to store on a Memory Stick Duo.

As you may notice if you connect your P800 to a PC and view the contents of your P800 in *My P800*, it is easier to get an overview of a folder and file structure on a large screen than on a hand-held device. If you make it a habit to set up specific folders to suit your needs and use them to categorize all your information, working with it becomes easy.

Each application has its own set of folders. A folder created in one application is not visible in another.

For each application there is a default *Unfiled* folder. Since there is no way of seeing on your P800, if a file in an *Unfiled* folder is located on your P800 or on a Memory Stick Duo, we recommend that you move files to your own folders as soon as possible.

Every item created in an application is always assigned to a single folder, by default the same folder as displayed in the list view.

In list view, the folder menu is used to organize your entries. In detail view, the folder menu allows you to change the folder of the current item.

### Using the Folder Menu

In the applications that use folders you can see the folders menu to the right in the menu bar.

When a Memory Stick Duo is available in the P800, the folders on it are shown in the folders menu under the divider. If you rename the disk (see “Renaming a Memory Stick Duo” on page 26) the divider will show the new name.

In list view, there is a super-folder called *All*, which, when selected, displays items from all folders (in *Contacts*, the *All* folder does not display the entries in the SIM phone book). *All* is the default value in list views and when an application is first launched.

Use the *Edit Folders* menu item to:

- Rename a folder, or move a folder to or from Memory Stick Duo. Select the folder you want to move or rename, tap *Edit*, type the name of the new folder, and choose a *Location* from the list. Tap *Done*.
- To *Add* a new folder. Tap *Add*, enter a folder *Name* and choose a *Location* from the list. Tap *Done*.
- To *Delete* a folder. Select the folder you want to delete and tap *Delete*. A folder can only be deleted if it is empty. Not all folders can be deleted.
To copy all the files in a folder to another folder
1. Open the folder in list view, and select Copy to in the main application menu; for example Audio or Pictures.
2. Select the destination Folder from the list and select Copy.

To move a file from one folder to another
• Open the file in detail view. In the folder menu, select the destination folder.

To copy a file to another folder
1. Open the file in detail view. In the folder menu, select the destination folder. Select Copy to in the main application menu; for example Audio or Pictures.
2. Select the destination Folder from the list and tap Copy.

Tip To delete multiple files in application you can use Storage Manager. See “Removing or copying general files” on page 139.

Zooming
You can change the size of the screen fonts. Choose between Small, Medium or Large. From the menu bar, tap Edit > Zoom.

Automatic saving
When you work in an application and leave it, your work is automatically saved.

Find
The Find function searches through all the items stored in an application. The standard Find dialogue contains a single text edit box with two buttons, Find and Cancel. Selecting Find starts the search, Cancel closes the Find dialogue.

In some applications, for example Messaging, Find may be more complicated:
• The size of each message is so large that you may want to restrict the search to the current message only.
• Folders are potentially more significant, so you may want to restrict the search to the current folder only.

Sorting your files
You can sort the files you have stored in your P800. By sorting your files, you choose in which order you want the files to be displayed on the screen. You can choose between sorting by type, size, date or name.

Note Sort is not included in all applications.

Sending and receiving items
From many applications it is possible to exchange items like appointments, contacts and images.
To send an item using Send as
1. Enter the Send as menu in the specific application.
2. Depending on the application and item, you can choose between the following transfer methods:
   • Text message (using SMS), P800 will create a new SMS. Add the mobile number of the recipient and tap Send.
   • E-mail, P800 will create a new message with the item included as an attachment. Complete and tap Send.
   • Multimedia message (using MMS), P800 will create a new message with the item included as an attachment. Complete and tap Send.
   • Infrared, align the infrared port of the P800 with the infrared port of the other device. Select Send. Progress messages on screen will tell you when the information in transferred.
   • Bluetooth wireless technology, the P800 will search the local area for paired devices. These will be presented in a list. Select a device to which the item is to be sent and select Send. Progress messages will tell you when the information is transferred.

Tip The other devices must have Bluetooth wireless technology enabled. You can select Refresh to perform a new search if, for example, a destination device was not enabled at first.

To receive beamed items
1. Ensure that infrared or Bluetooth wireless technology is activated.
2. For infrared, ensure that the infrared ports are aligned.
3. The received item will be notified by a dialogue box listing the item(s) received.
4. Select View to view and save the item to the related application. Select Done and any unsaved items will be automatically saved for you in the Beamed inbox in Messages.

Method for storing data
Your P800 can store data in three different ways:
• Internal memory. Up to 12 MB of capacity for storing pictures, messages, music, applications, and so on.
• Memory Stick Duo (expansion memory).
• Several other expansion-memory alternatives on the market.
• Pictures on Sony Image Station on the Web:
  – For Europe: http://www.sonystyle-imaging.com
  – For Japan: http://www.imagestation.jp
  – For USA: http://www.imagestation.com
• SIM card, for phone numbers and associated names. See “Managing the SIM phone book” on page 96.

Getting help
From the menu bar tap Edit > Help or View > Help to get to the P800 help system. The help system uses two views:
• The Topics view shows all available topics, for example both specific application topics and general topics.
• The Detail view presents the title and text of a single topic.
The Topics view allows you to select a topic, which opens the detail view/text view and displays the selected topic. You can also set the zoom level and exit the Help system.
In many dialogue boxes you can select the Help icon in the upper right corner.

Settings
For settings that are application-specific, tap Edit > Preferences in the application menu bar. For generic settings, go to Control Panel.

Entering text

Entering text with the flip closed
With the flip closed, you use the keypad keys to enter text, for example, when writing a text message. When you press a key, a pre-edit box with the different characters on that key is shown in the title area: wxyz9
If the same key is pressed again, the next character in the pre-edit box will be selected.
The key deletes the character to the left of the cursor. If continuously pressed, the key deletes several characters and then whole words.

Types of text input
There are four text input types:
• Abc – initial upper case letter, the rest lower case. Default for each new text edit field
• 123 – numeric entry only
• ABC – upper case entry
• abc – lower case entry
When you are editing text you can:
• Press and select Text options > Input type to select text input type.
• Press to switch between the input types in text edit mode.
**Inserting symbols**

When you are editing text you can press  and choose **Text Options > Add symbol** to select an item from the symbol selector table. Use the Jog Dial to select the row and press  (OK). Then scroll within the row to select a symbol and press  (OK).

**Entering text with the flip open**

There are two ways of entering text with the flip open:

- Use the on-screen keyboard located at the bottom of the screen.
- Write directly on the screen using the stylus.

**On-screen keyboard**

When you need to edit text, tap the keyboard icon in the status bar and then select characters. Tap **Done** when ready.

At the bottom left of the keyboard you can choose between three keyboard layouts with different character sets.

- **abc** - standard characters
- **âèó** - international characters
- **123** - numeric characters and currencies
The current input field is shown to the left in the top bar of the keyboard. Tap the arrows or rotate the Jog Dial to change input field. The keyboard top bar also contains a drop-down menu with **Cut**, **Copy** and **Paste**. When copying or cutting, the text must be selected first.

**Handwriting recognition**
Handwriting recognition translates stylus gestures into letters, digits or other characters, and displays these characters as text. Handwriting recognition is only active in places where text can be input.

The text mode screen is split into an upper and a lower part, by an arrow in the middle of the right edge. Write lower case letters below the arrow and upper case letters in line with it. Write digits above the arrow.

Mark text by putting the stylus on the text, wait a moment, and drag the stylus over the text.

**Note** Most letters can be written using different stroke styles. See the tables below. The style does not determine case. The position on the screen decides case.
### Letters
Lower case letters are written below the arrow and upper case letters in line with the arrow.

| a | b | c | d | e | f | g | h | k | l | m | n | o | p | q | r | s | t | u | v | y | z |
| a | a | n | N | n | N | n | N | n | N | n | N | n | N | n | N | n | N | n | N | n | N |

**Note** Start each stroke at the dotted end.

### Accented letters
Write the character as described above, then write the accent above the arrow. Other such characters, for example, ö and ü, follow the same principle.

<table>
<thead>
<tr>
<th>à</th>
<th>á</th>
<th>ä</th>
</tr>
</thead>
<tbody>
<tr>
<td>ã</td>
<td>ã</td>
<td>ö</td>
</tr>
</tbody>
</table>

**Note** Start each stroke at the dotted end.

### Numbers
Numbers are written above the arrow.

<table>
<thead>
<tr>
<th>0</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
<td>6</td>
<td>7</td>
<td>8</td>
<td>9</td>
</tr>
</tbody>
</table>

**Note** Start each stroke at the dotted end.
**Extended characters**
To write symbols and characters that are not shown in these tables, please consult the *Extended characters* section of the *Handwriting recognition* help topic in your phone.

---

**P800 locks**
Use the SIM card lock and the device lock to protect your SIM card and your P800 from unauthorized use. Use the key lock to prevent the keys from being accidentally pressed.

*Note* You can usually make an emergency call without unlocking the P800.

**SIM card lock**
The SIM card lock protects your SIM card, not the P800, against unauthorized use. It is unlocked by the PIN and PUK codes which you receive from your service provider.

You can choose to have the SIM card locked every time you turn the P800 on, or to have the SIM card unlocked.

Your PIN (Personal Identification Number) code consists of four to eight digits. If you activate the SIM card lock, the P800 will ask for the PIN code when you start it.

**To activate the SIM card lock**
1. Select *Phone > Edit > Preferences > Locks*

2. Select a lock option.
3. Select *Done*.

An error message informs you if a wrong PIN code has been entered. Usually after three wrong attempts (SIM card dependent) the SIM card will be blocked and you need to enter the PUK code to unblock it.

The PUK code consists of eight digits. When you have entered the right PUK code you must enter a new PIN code. You have ten attempts to enter the PUK code. If all ten attempts fail, the SIM card will be disabled and you need to contact your network operator.

You cannot change the PUK code.

**PIN2**
Some functions on the SIM card can be protected by a secondary code feature.

The PIN2 lock cannot be deactivated. The code can be changed by a user who knows the old code. Some SIM cards do not have a PIN2 lock.
Device lock

The device lock protects your P800 and the data in it against unauthorized use. If the device lock is set to *When SIM changed*, it means that normally the P800 is not locked. However, if the SIM is changed, the P800 asks you to enter the code to unlock the P800 before you can use it. Thus, if someone steals your P800 and puts another SIM card into it, they will not be able to use it.

The device lock is not on when you buy your P800. You can change the device lock code to any four to eight digit personal code.

*To activate the device lock*

1. Select *Phone > Edit > Preferences > Locks*
2. Select a lock option.
3. Select *Done*.

You can choose to have the P800 locked every time you turn it on, locked when the SIM card has been changed, or unlocked.

It is also possible to use the device lock in combination with the screen saver. Just mark the checkbox *Control panel > Device > Display > Screen saver device lock* to have the device lock activated when the screen saver goes on.

When using the screen saving device lock, make sure you have set the device lock to activate at Power on. Otherwise your P800 is unprotected, after Power on, until the screen saver goes on.

Change code

*To change a code*

1. Select *Phone > Edit > Preferences > Locks*.
2. Select Change Codes.
3. Select the code you want to change.
4. First enter the old code, then the new one. (To ensure that you have typed the new code correctly you have to enter it twice.)

Automatic key lock

This option locks the keys on your P800. This is to protect the device if the keys are accidentally pressed. When this setting is active, the flip closed keypad will become automatically locked after a period of inactivity.

*To activate or change the key lock*

- Select *Phone > Edit > Preferences > Locks*.

*To unlock the keys*

- Select *OK > [Esc]*.
Phone

The P800 is a full-featured mobile phone having full integration with the other functions of the device, including third party applications.

The phone includes useful features such as:

- Personalised ringtones.
- Picture Phone Book
- Quick access back to the entry in Contacts, making it easy to try an alternative number or send an E-Mail if the contact is unavailable or busy.
- Voice dialling – make a call by speaking the contact’s name.
- Voice answer – an incoming call may be answered or sent busy signal, using the words recorded for ‘answer’ and ‘busy’.
- Access to most other applications whilst talking on the phone.
- Office handsfree (speakerphone) which is enabled when the flip is open, making it easy to access applications such as Calendar and Jotter whilst talking.
- Flight mode which enables the P800 to be used as a PDA in situations where radio transmitters may not be used. The GSM and Bluetooth transmitters (and receivers) are switched off.

With the flip closed you can access most of the functions using the Jog Dial and the keypad. More advanced tasks such as handling conference calls or using other applications during a call are best handled with the flip open.

Call handling with the flip closed

With the flip closed, you can use either the keypad or the Jog Dial to handle calls.

Outgoing calls

To make a call

- Enter the telephone number on the keypad and press the Jog Dial or press OK.
  - Press C to delete a typed character. Press and hold C to delete all characters.
  - Press and hold O+ to insert the international call prefix +.
If a call is not successfully connected, the P800 can be set to automatically retry to connect the call. When a retry is successful, the P800 alerts you with a single ring signal.

**To make an emergency call**

- Enter the emergency number on the keypad and press the Jog Dial or press OK.

Usually, but not always, no SIM card or PIN code is required for emergency calls and you will be able to make the call as long as the available network allows and you have coverage from a GSM network. Check with your local provider to find out if emergency calls are possible without SIM card, and which emergency call number that is supported.

**To make a call using Speed Dial**

Speed Dial is a fast way to call one of your special speed dial numbers. See “Set-up speed dial numbers” on page 49.

1. Select the key corresponding to the desired number.
2. Press OK.

**To make a call using the Call list**

1. Select  on the standby screen.
2. Press the Jog Dial or OK.
3. Scroll the list by rotating the Jog Dial and select an entry.
4. Press the Jog Dial or OK.

**To make a call using voice control**

1. When the voice recognition is activated, the Magic word icon appears in the upper corner of the screen. There are three ways to use the voice recognition function.
   - Press and hold the Jog Dial
   - Say the “Magic word”
   - Press the call button on the head set
2. When you hear a short tone, say the voice command connected to the number you want to call. See “To record a voice command” on page 53. The P800 will connect you with the matching contact.

You can use voice control when the P800 is handheld or used with a handsfree set (car or portable). It is not needed together with a Bluetooth wireless technology headset.

For more information, see “Voice control” on page 52.
To end a call

- Press \( \text{OK} \), or press the Jog Dial.

Short cuts

- Press and hold \( \text{1} \) to dial your voice mail. With the flip open, select Phone > Call voice mail.
  See “Voice mail” on page 55 on how to set up voice mail.
- Press and hold any of the keys from \( \text{2} \) to \( \text{9} \) to open your Contact list. Press again to reach the next letter.
  Additional key presses will add letters to you search.
- Press any digit followed by \( \text{#} \) to reach a phone number in the SIM phone book.
- Press \( \text{0} \) \( \text{#} \) for the last dialled number.

Incoming calls

When you receive a call, if the calling party is found in contacts, the name of the caller will be displayed. If there is an associated picture it will also be shown in a small or large version. See “Incoming call picture” on page 52.

To handle an incoming call

You can press \( \text{OK} \) to answer the call or answer by voice control, see “Voice control” on page 52.

You can press \( \text{<} \) to reject a call and press \( \text{c} \) to silence the ring signal.

An incoming call will bring up the following options:

- **1 Answer** – Answer the call.
- **2 Send Busy** – Reject the call. The calling party will hear a busy tone and the call will be logged as a rejected call.
- **3 Mute** – Silence the ring signal. The calling party will not notice that you have silenced the call. The call will be logged as a missed call.

If a large picture of the caller fills the screen, you can use the Jog Dial to get the menu with the options above.

Options during or after a call

Use the Jog Dial to change the phone volume during a call.

Press \( \text{E} \) to get a list of call handling options. The list will vary depending on the situation. Options that concern two or more active calls are described in “Handling two or more calls” on page 46.

- **End call** – End the active call.
- **Hold call/retrieve call** – Put the active call on hold /retrieve the held call. This is useful if you want to make a new call during a call.
- **Add to contacts** – Create a new Contacts entry if the phone number of the active call is known, and not already stored in Contacts.
• **Show contact** – Display the entry in Contacts, if any, that corresponds to the phone number of the active call.

• **Transfer sound** – Transfer the call to a Bluetooth wireless technology headset.

• **Turn On/Off tones** – You can send DTMF tones with the keypad, “Controlling tone based services” on page 50.

• **Microphone mute On/Off** – Turn the microphone on or off.

• **Copy number** – Copy a phone number for exchange with other text fields or applications.

• **Paste number** – Paste a copied number into a field

• **Speakerphone On/Off** – You can use the P800 as a speakerphone. See “Speakerphone” on page 49.

• **Applications** – Open another application, and, for example, paste a copied phone number into a Jotter entry.

Press and hold [mute] to mute the microphone. Press and hold [mute] again to reactivate the microphone.

---

**Call handling with the flip open**

You use the stylus and the virtual keypad to handle calls with the flip open.

**Outgoing calls**

**To make a call**

1. Select [speed dial] in the application picker. The Speed Dial view is opened.
2. Tap [call] on the button bar.
3. Enter the digits with the virtual keypad and tap [call] on the right of the keypad.

   To remove a typed character - select [backspace].

If a call is not successfully connected, the P800 can be set to automatically retry to connect the call. When a retry is successful, the P800 alerts you with a single ring signal.

---

To make a call
**To make a call using Speed Dial**

Speed Dial is a fast way to call one of your special speed dial numbers. See “Set-up speed dial numbers” on page 49. This is the default telephone view.

1. Select \( \text{ on the button bar.} \)
2. Use the Jog Dial or tap with the stylus to select an entry.

**To make a call using the Call list**

1. Select \( \text{ from the button bar.} \)
2. Scroll by rotating the Jog Dial and select an entry. You can also tap the entry using the stylus.
3. Select \( \text{.} \)

**To make a call using the Contact list**

1. Select \( \text{ in the application picker.} \)
2. Scroll by rotating the Jog Dial and select a contact.
3. Scroll by rotating the Jog Dial and select a phone number.

You can also tap the contact and/or number using the stylus.

**To make a call using voice control**

1. When the voice recognition is activated, the Magic word icon appears in the status bar. There are three ways to use the voice recognition function.
   - Press and hold the Jog Dial
   - Say the “Magic word”
   - Press the call button on the head set
2. When you hear a short tone, say the voice command connected to the number you want to call. See “To record a voice command” on page 53. The P800 will connect you with the matching contact.

You can use voice control when the P800 is handheld or used with a handsfree set (car or portable). It is not needed together with a Bluetooth wireless technology headset.

For more information, see “Voice control” on page 52.

**To end a call**

- Select \( \text{End call,} \) or press the Jog Dial.
Incoming calls

When you receive a call, if the calling party is found in contacts, the name of the caller will be displayed. If there is a picture it will also be shown in a small or large version. See “Incoming call picture” on page 52.

To handle an incoming call

Use the screen buttons to select what to do.

- **Answer** – Answer the call.
- **Send Busy** – Reject the call. The calling party will hear a busy tone and the call will be logged as a rejected call.
- **Mute** – Silence the ring signal. The calling party will not notice that you have silenced the call. The call will be logged as a missed call.

You can also answer by voice control, see “Voice control” on page 52.

Options during or after a call

There are several options available, depending on the situation. You access some of them by the screen buttons, by tapping the field with the calling party details, or on the menus. Options that concern two or more active calls are described in “Handling two or more calls” on page 46.

- **End call** – End the active call.

- **Hold call/retrieve call** – Put the active call on hold / Retrieve the held call.
- **Add to contacts** – Create a new Contacts entry. This option appears automatically after a call if the phone number of the call is known, and not already stored in Contacts.
- **Show contact** – Display the entry in Contacts, if any, that corresponds to the phone number of the active call.
- **Zoom in/out** – Enlarge/reduce the view.
- **Copy number** – Copy a phone number for exchange with other text fields or applications.
- **Paste number** – Paste a copied number into a field

Tap \( \) to make the following adjustments:

- **Call volume** – Adjust the volume in the phone, but this is easier to do with the Jog Dial.
- **Silent mode** – All sound ring signals are turned off.
- **Speaker phone** – Activate the P800 as a speaker phone.
- **Mute microphone** – Turn the microphone on or off.

Handling two or more calls

During a call, you can make a second call, or answer an incoming call. The ongoing call is put on hold and the new call becomes active. The held call is shown with a grey background.
If someone calls when a call is on hold, you will be asked if you want to release the held call and answer the incoming call.

When an active call is ended, you are asked to retrieve the held call. If you do not respond within a few seconds, the held call will also be ended.

To make and handle a new call during a call
1. During a call, make a second call, or answer an incoming call.
2. Press  to get a list of call handling options with the flip closed. With the flip open choose options by tapping the screen buttons, by tapping the field with the calling party details, or selecting from the menus.
   - **End active call** – End the active call, the held call becomes active.
   - **Switch calls** – Switch between the active and held call.
   - **Join calls** – Join the two calls into a conference call.

   - **Transfer calls** – Connect the held call to the active call and disconnect yourself from the call.
   - **Release all** – End both calls.
   - **Show contact** – Display the entry in Contacts, if any, that corresponds to the phone number of the active call.

Conference calls
A conference call can be started when you have an active call and a held call.

The conference call view is automatically displayed whenever a party has been added to the conference.

If an incoming call is answered during a conference call, the conference call will be put on hold.

Note Conference calls are only available if they are supported by your subscription.

To start a conference call
- With one active call and one held call, tap the **Join calls** button, or select **Phone > Join calls** from the menu.
**To add a new conference party**

1. During a conference call, tap  on the button bar and make a new call.
2. Select Join calls.

**To manage a conference call**

- Use the screen buttons:
  - **End conference** – End the conference for all parties.
  - **Hold conference** – Put the conference on hold. The other parties can still talk to each other.
  - **Show / Hide parties** – Switch between the standard call control view and conference call view.

**To speak privately to a specific conference party**

- Tap a party in the list to get the following options:
  - **Extract** – Make the selected party the active call, the rest of the parties will be put on hold.
  - **Release** – End the conference call for the selected party.

---

**Call list and call log**

The call list shows calls made, received, rejected, or missed. The log keeps track of date, time, length, and cost information (if available) for each call.

The List view of the call log shows the calls in order with the most recent call at the top.

**To view the call list with the flip closed:**

1. Press  and select Calls.
2. Select Missed calls or Call list.

or

1. Select  on the standby screen to open Call list.
2. Press  and select which calls in the list you want to display.

The currently selected view is not shown in the options menu.

**Tip** With the flip closed you can press  once to view the call list. Press twice to call the last number used in the P800.

**To view the call list with the flip open:**

1. In the Phone application, select  from the button bar.
2. Select a listed call to see more detailed information about it.
Hints and smart functions

Speakerphone
If you open the flip during a call, the speaker phone function is activated and the volume will increase. This lets you continue the conversation while using other functions of the P800.

Close the flip or tap to switch off the speakerphone.

Warning! The volume may be uncomfortably loud at the higher volume levels if the phone is close to your ear. Exposure to excessive volume may damage hearing.

Silent mode
In silent mode all sound ring signals and sound alarm signals are turned off. When the flip is closed, press and select Turn on silent to put the phone in silent mode. Press and select Turn off silent to turn off silent mode. When the flip is open, tap the sounds icon in the status bar to open a dialogue where you can switch silent mode on or off.

The vibrating alert still works in silent mode if not deactivated.

Set-up speed dial numbers
Speed dial is a fast way to call one of nine selected phone numbers. The view contains nine speed dial positions. Each speed dial entry consists of a picture or an icon, and a name or a number. The names, numbers and pictures shown in the Speed dial view are derived from the Contacts application, see “Contacts” on page 92. If the contact has a picture stored then this picture is used. A default icon is used if the contact does not have a stored picture.

To set a speed dial number
1. Select from the button bar.
2. Select an empty position.
3. Select the desired contact.
4. Select Done.

To remove a speed dial number
1. Select , on the button bar.
2. Select Edit > Remove speed dial.
3. Select the contact to remove.
4. Select Done.
Flight mode

In flight mode the radio function is turned off so that it does not disturb sensitive equipment, for instance in an aeroplane or in a hospital. You cannot make and receive calls, but most of the other functions in the P800 are available.

Note The phone and other communication functions must never be used in an aircraft unless otherwise instructed by the aircraft personnel. If the use of equipment without a radio transmitter is permitted, you can turn on the flight mode on the product. Doing so turns off the radio function.

You can set a “Power menu” to ask you if you want to start the P800 in normal mode or flight mode each time you turn on the P800. See “Flight mode” on page 53 on how to activate this function.

To use the power menu

The power menu has the following options:

- **Phone on** – Start the P800 in the normal way.
- **Flight mode** – Start the P800 in flight mode.
- **Power off** – Turn the P800 off.

**To set flight mode on or off**

1. Select **Phone > Edit > Preferences**.
2. Select **Flight mode**.
3. Select **Flight mode now / Phone on now**.
4. Tap **Done**.

Controlling tone based services

You can use your P800 to control telephone banking services or other tone based services that use DTMF (Dual Tone Multi Frequency).

The P800 provides different ways of sending tones during a call:

- Pressing keypad keys during an active call.
- Including a tone sequence in the call set up. After the phone number, but before the digits, press and hold (•••) to insert a pause, represented by the character p. Then press your digits. Finally make the call by pressing (OK).

To set flight mode on and off when Power menu is selected

1. Press the On/Off button.
2. On the Power menu, select the option you want.
3. Press the Jog Dial, (OK), or tap **Done**.
• Program digit sequences into a Contact card for the service. Each digit sequence to be sent as tones must begin with a p.

Once your call to the service has been established and you want to send one of your pre-programmed digit sequences, choose Show contact on the Phone menu to get to the Contact card with the tone sequences.

Note It is not advisable to program any personal codes into your P800, in case your phone is stolen or lost.

Preferences

In this menu you can change the settings for the telephony options. (Settings on your P800 that are system-wide and affect more than one application are made from the Control panel, see “Control panel” on page 135).

To set the telephony preferences

1. Select Phone > Edit > Preferences.
2. Select the item to set up.

Sounds and alerts

Use these settings to control how your P800 should alert you of an incoming call. You can choose to use any sound recording or audio file. For more information see “Ring signals” on page 133.

You may personalize the ring melodies further for individual contacts, see “To change the details of a contact” on page 96.

• **Ring volume** – Set the preferred sound level for handheld, handsfree and car use.

• **Increasing ring** – Select the checkbox to use increasing ring signals. This disables the other volume settings.

• **Ring (voice)** – Select a ring signal for incoming voice calls. Tap the trumpet to listen to the signal. Tap again to stop playback.
• **Ring (data)** – Select a ring signal for incoming data calls. Tap the trumpet to listen to the signal. Tap again to stop playback.

• **Vibrating alert** – Select the option you want.

• **Silent mode** – Select the checkbox to turn off all sound ring signals.

**To change the default ring tone**

1. Tap the Ring (voice) or Ring (data) drop-down menu.
2. Select Default Melody for the P800 default or Find Melody to select a new one.
3. If required, change folder.
4. Select the required sound
5. Tap and to preview the sound.
6. Tap **Select** to set this sound.

You can select ring signals that are stored on your local storage or on Memory Stick. If the selected file is later deleted or moved, the Default Melody will be played instead.

**Warning!** *The volume may be uncomfortably loud at the higher volume levels if the phone is close to your ear. Exposure to excessive volume may damage hearing.*

**Incoming call picture**

If an incoming caller has a picture stored in contacts it will be shown on the screen. Select the checkbox to show a large version of the picture over the whole screen.

**Voice control**

The voice control option lets you manage calls using your voice. With Voice answer you can use words recorded for ‘answer’ and ‘busy’ to answer or send a busy signal to an incoming call. With Voice dialling you can make a call by speaking the contact’s name.

Say a “magic word” and then the name of the person you want to call, and the P800 will try to call the person. Instead of the magic word you can also press and hold the Jog Dial or press the handsfree set call button.

The magic word ensures that the P800 will not call somebody whose name has just been mentioned by chance.

• **Voice dialling** – Select **On** or **Off**.

• **Magic word** – Select the cases where you want to use the magic word when you use voice dialling. You must, however, record a magic word before you can select to use it. Using Magic Word will increase battery drain.

• **Voice answer** – Select **On** or **Off**. Tap **On** if you want to answer or reject incoming calls by voice commands. You must first record voice commands for Answer and Busy.
• **Play caller name** – If you have recorded a name for a person in Contacts, the P800 will tell you the person’s name when he or she calls you. This is useful when using your P800 together with a handsfree.

• **Voice commands** – A list of the voice commands. A balloon means that a voice command is recorded for the command.

**To record a voice command**
1. Select one of the options, **Magic word**, **Answer**, or **Busy** and tap **Record**.
2. Say the magic word, the answer command or the busy command after the tone.
   If you are recording a magic word, make sure that you choose a long unusual word, which can easily be distinguished from ordinary background speech.
3. Select **Play** to check the quality of your recording.
4. Select **Done** to exit.

You are advised to record voice commands in a quiet environment to maximise recognition.

To record voice tags for individual contacts, see “Creating and managing contacts” on page 95.

**Flight mode**

In flight mode the radio function is turned off. You cannot make and receive calls but most of the other functions in the P800 are available.

Use these settings to turn the flight mode on or off and also to activate the Power menu. When activated, the Power menu will ask you if you want to start the P800 in normal mode or flight mode each time you turn on the P800. Also, when you press the On/Off button when your P800 is on, the Power menu will ask you if you want to turn off the P800, or switch to another mode.

**To activate the Power menu**
• Select the **Prompt me...** check box and tap **Done**.

**To cancel the selection of Power menu**
• Clear the **Prompt me...** check box and tap **Done**.

**Locks**

Locks contains options for activating the locks on the device, the SIM card and the keys on the keypad, and for changing the lock codes, see “P800 locks” on page 39.
Add to contacts
This is a function for adding called and calling parties to Contacts. After a call has ended, if the telephone number is not already stored in the Contacts, you are asked if you would like to add it.

Set the function On or Off.

Handsfree
Specify how to manage calls when the P800 is used with a handsfree kit connected.

- **Answering mode** – Select the option you want.
  - **Normal** – Answer calls as normal.
  - **Any key** – Press any key (except OK or ➔) on the keypad to answer.
  - **After 5 seconds** – P800 answers automatically after five seconds.

You can also select to use a Bluetooth headset as the preferred sound device.

- **Bluetooth: Preferred sound device** – Select the option you want.
  - **Phone** – Use the keypad to manage incoming and outgoing calls.
  - **Headset** – Use the headset or the keypad to manage incoming and outgoing calls.

Divert calls
You can divert incoming calls to another number if for any reason you are unable to answer them.

**To divert calls**
1. Select the type of call you want to divert.
2. Specify the telephone number you want to divert to.
3. Select **Done**.

The settings are stored in the network. Tap **Refresh** to receive the current settings.

**Tip** Normally the data/fax options should not be changed.

Accepted callers
You can specify who should be able to call you. All other callers will be rejected. Your options are:

- **All callers** – Everybody can phone you.
- **Listed callers only** – Only people on the Accepted callers list can phone you.
- **No one** – No one can phone you.
To add a contact to the Accepted caller list.
1. Select Add new.
2. Select Lookup and chose a contact, or write the name and number of the contact.
3. Select Done.

Call waiting
Use these setting to control how P800 handles incoming calls during an already ongoing call.
- On – You will be alerted by incoming calls.
- Off – The P800 sends a busy tone to the calling party.

Restrict calls
You can set restrictions for calls made from or to your P800. You can, for example, protect it from being used for long distance calls.

To restrict incoming calls
1. Select the Incoming tab.
2. Set restrictions for:
   - All incoming calls.
   - Incoming calls when roaming. Use this to avoid costs for incoming calls when travelling abroad.

To restrict outgoing calls
1. Select the Outgoing tab.
2. Set restrictions for:
   - All outgoing calls.
   - Outgoing international calls.
   - Outgoing international calls except to your home country.

Voice mail
For easy voice mail access, enter the number to the voice mail of your operator.

With the flip closed, press and hold 1 to call this number.

With the flip open, select Phone > Call voice mail.

GSM Networks
This option lets you choose what net to use when you are outside your operator’s area. Choose if you want to search for a new network or use a preferred one. You can also make a list of preferred networks.

- Search mode – Select between automatic or manual search for a network.
- Select network – Tap the button to get a list of available networks.
- New search – Tap the button to search for available networks.
- Preferred list – Show the networks that your P800 will search for when you are outside your home network.

Note Your operator may not allow you to access all available networks.
To add a network to the preferred list
1. Tap *Add network*.
2. Select a network from the displayed list.
3. Select a position in the Preferred list and tap *Done*.

Calling cards
Calling cards are used together with some telephony services. These settings specify how P800 handles calling cards.

- **Calling card mode** – Select how to use calling cards.
- **Calling cards** – A list of your calling cards.
- **Active card** – Select which of your calling cards you want to use.

Please consult your calling card operator for more details.

To create a new calling card account
1. Select *New* and enter the account information.
   - **Name** – Enter a name for the calling card account.
   - **Access number** – Enter the phone number to the calling card server.
   - **Delay** – Set a time delay between the moment the calling card answers the call and the P800 starts sending tones.
   - **Verification code** – Enter the verification code. If you have no verification code, you may enter the dummy code *P*

   - **Sending order – Number then code** means that the P800 first sends the phone number you have started to call, and then sends the verification number. **Code then number** means the opposite order.

Some international calling card services instruct their users to select a language by pressing a digit. When using the P800 calling card feature, you can insert a digit in one of these places:

- Immediately after the access number, but preceded by a pause sign, *p*.
- In the verification code.
- In the phone number that is dialled.

AoC - Call meter settings
Advice of charge allows you to keep track of the cost of calls and to stop the P800 from making chargeable calls when a certain credit limit has been exceeded. The Advice of charge option only appears in the list if it is supported by your current subscription.

If the credit is limited, a warning **Low credit** is displayed, when there is approximately thirty seconds of credit left.

When the credit runs out, **Credit expired** is displayed and ongoing, chargeable calls are stopped.

Please refer to the onboard help for detailed information about the Call meter settings.
Note **PIN2 is required from your network operator for storing any changes you make to the Call meter settings.**

Not all networks provide charging information to the phone during a call. If your network provides this service and your subscription is for Advice of Charge Charging, you cannot make or receive any chargeable calls if you are roaming in a network that does not provide charging information. This restriction does not apply when your subscription is for Advice of Charge Information. You cannot change the type of subscription from your phone settings. Please consult your operator for more details.
CommuniCam and Pictures

With the built-in camera CommuniCam you can take pictures, view them on your phone screen and send them directly to friends or colleagues via multimedia messaging. You can also send the pictures you have saved in your P800 via messaging, infrared communication or Bluetooth wireless technology to, for example, a PC. It is also possible to exchange pictures between the P800 and the web.

The pictures in your P800 can be set as background pictures or they can be added to the contacts in your phone book.

See “Personalizing your P800” on page 132 to find out more about using pictures.

Camera settings

You may want to change some of these settings if, for example you are taking a picture in daylight or in dark surroundings. You can also choose what resolution, size and quality, you want for the pictures you take.

To change preferences for the camera

1. Select 📷 > 🎥.
2. Tap CommuniCam > Preferences.
3. Select the setting you want to change:
   - Move the slider to change the brightness of the picture.
   - Move the slider to change the contrast.
   - Turn the backlight On when the light behind the subject is brighter than the light in front of the subject.
   - Turn the flicker free function On to reduce the effects of flicker from, for example, fluorescent light.
   - Choose white balance according to the lighting conditions you are in when taking the picture.
   - Choose quality and size for the picture. Larger size and higher quality use more memory per picture. The picture sizes, 640x480, 320x240 and 160x120, are displayed in pixels.

To restore default camera preferences

1. Tap CommuniCam > Restore defaults.
2. Tap Yes.
Taking pictures

You can take a picture with the flip open as well as closed.

To take a picture

1. Press the camera button (CAM) to activate the CommuniCam application.
2. Press again to capture the image on the screen. The picture is automatically saved in Pictures.

You can also press the Jog Dial, or, when the flip is open, tap the red button at the bottom of the screen to take a picture.

By default the pictures you take are stored internally in the Unfiled folder. Tap the folder menu to the right in the menu bar to change the location to another location, for example, on a Memory Stick Duo. See “Folders” on page 31 for more information on using folders.

To send a picture you have just taken in flip closed, select Send as MMS from the flip closed context menu.

Open the flip to access the full range of CommuniCam settings. With the flip open, the CommuniCam is activated by selecting CommuniCam > Send as MMS. To send a picture you have just taken in flip open, tap CommuniCam > Send as MMS.

Delay timer

CommuniCam has a self-timer with 15 seconds delay.

To take a picture with self-timer

1. Select > .
2. Tap CommuniCam > Delay Timer.
3. Press the camera button. The timer beeps for 15 seconds and a timer icon is shown before the picture is taken.

Tap CommuniCam > Delay Timer again to deactivate the self-timer.

Pictures remaining

Below the viewfinder you find a indication of how many pictures you have left. The calculation is based on the current settings plus available space on the storage location you have selected, internal or the Memory Stick Duo.
Managing pictures

In Pictures you can manage all pictures saved in your P800. The pictures can be taken using the CommuniCam, received via e-mail, Bluetooth wireless technology or infrared communication, downloaded via the browser or transferred from your PC via a cable. Your P800 supports JPEG, GIF, PNG, WBPM and BMP picture formats. The pictures can be sent in multimedia messages, added to the contacts in your phone book, or used as background image and screensaver.

Thumbnail view

The thumbnail view gives an overview of all the pictures in your P800. You can search for specific pictures and sort your pictures by name, date, size or type.

Change between a thumbnail view and a list view of the pictures by tapping [Thumbnail] or [List].

At the bottom of the screen you can see how many pictures you have saved in your P800.

Tip To take a new picture, tap [CommuniCam] to go directly to the CommuniCam.

To sort the pictures

• Tap Edit to choose how to sort the pictures in your folders.
**Detail view**

In the detail view, you can rename your pictures and sort them into folders. This makes it easier for you to keep track of the pictures in your P800.

*To rename a picture*

1. Select **Pictures > Rename picture**.
2. Enter a picture name > **Done**.

**Note** Two or more pictures cannot have the same name.

**Tip** Use the **Folder** function to organize your pictures. Read more about organizing files in “Folders” on page 31.

At the bottom of the screen you can see the picture information, for example, the size of the picture and the date the picture was taken. To change between a picture size which fits to the screen, and the actual size of the picture, tap **←** and **→**.

“Actual size” means each pixel of the image is displayed on one pixel of the screen, so a 640x480 image will be displayed with scroll bars as it is larger than the display area.

Use **←** and **→** to move between the pictures in the current folder. **→** takes you back to the thumbnail or list view.

**Sending and receiving pictures**

You can send pictures to other phones or to a PC via multimedia messaging. You can also save pictures that you have received via e-mail and in multimedia messages. To send pictures use **Send as**. Refer to “Sending and receiving items” on page 33. To save a picture from a message refer to “To store a received MMS object, for example a picture” on page 86 and “Receiving attachments” on page 88 for further details.

**Deleting, moving, and copying**

From the detail view of the picture you can:

- Select **Pictures > Delete picture** to delete it.
- Select **Edit > Copy picture** to copy the picture to a clipboard so that you can paste it into an item in another application.
- Select **Pictures > Copy to** to copy the picture to another folder (internal or on a Memory Stick Duo). Refer to “Folders” on page 31 for more information.
- Use the folders menu to move a picture to another folder (internal or on a Memory Stick Duo). Refer to “Folders” on page 31 for more information.
To delete multiple pictures
• Use the Storage manager found in the Control panel. For more information, refer to “Folders” on page 31.

Sony Image Station
You can exchange pictures between your P800 and Sony Image Station on the Web. Use the browser in your P800 to go to the relevant Internet site and sign up:
• For Europe: http://www.sonystyle-imaging.com
• For Japan: http://www.imagestation.jp
• For USA: http://www.imagestation.com
Video player

You can play video content that is stored in your P800 or streamed. You can also play audio-only material which is encapsulated within an MPEG file or streamed. You can download video clips from an Internet site or transfer from a PC via cable, or from a Memory Stick Duo. You can also send these video clips to other phones or PCs via infrared communication, Bluetooth wireless technology or multimedia messaging.

You do not have to download a complete video clip to be able to view it. You can use the streaming function and view the video clip from the website where it is located. The video clip is played with only a short time delay.

The video player supports files in the MPEG-4 file format, for example name.mp4.

You can store video clips both internally and externally. You can also copy them between the internal memory and the Memory Stick Duo. See “Folders” on page 31.

To adjust the volume

- Rotate the Jog Dial up to increase the volume, and down to decrease the volume.

Video clips

A video clip is a rather short, limited, video sequence.

Playing video clips

The Video player opens in the list view. In this view, you get an overview of all the MPEG-4 video clips in your P800. You can search for specific video clips, zoom the video clip names and sort them by name, date, size or type. At the bottom of the screen you can see how many video clips you have saved in your P800.

To view a video clip

1. Select  >  .
2. Select a video clip in the list.

Warning! The volume may be uncomfortably loud at the higher volume levels if the phone is close to your ear, or if you are using the stereo headset. Exposure to excessive volume levels may damage hearing.

To sort the video clips

- Select Edit and choose how you want to sort the video clips in the current folder.
Managing video clips

This detail view is intended for managing one clip at a time. You can play and pause the clip by tapping \[ \text{ } \] and \[ \text{ } \].

In this view you can send, rename, delete or move your video clips. Only the video clips saved in your P800 or on the Memory Stick Duo (that is not streamed) can be handled in the detail view.

To rename a video clip
1. Select Video > Rename clip.
2. Enter a video clip name > Done.

Two or more video clips cannot have the same name.

Tip Use the Folder function to organize all your video clips.

To copy the current video clip to another folder, select Video > Copy to, then select a folder from the list.

To view the video clip information
• Select Video > Clip info.

To delete a video clip
1. Select the video clip you want to delete.
2. Select Video > Delete clip.

Saving video clips

When you play video clips that you have received via e-mail or multimedia messaging, or that you have downloaded to your P800 from the web, the viewer detail view is automatically launched. From the viewer detail view you can then save the video clip to your P800.

To save a video clip from another application
1. Select the video clip you want to save.
2. Select Video > Save clip.
3. Select what folder you want to save the video clip in > Save.

Sending and receiving video clips

You can send and receive video clips using Send as. Refer to “Sending and receiving items” on page 33.
Preferences
When you download a video clip to your P800, it is saved in the download cache memory. When this memory is full, you have to empty it to be able to download new video clips to your P800.

To clear the download cache
1. Select Edit > Preferences.
2. Select Clear cache > Done.

When you view a video clip from a website, using the streaming function, a media buffer is used to provide a steady flow of data. Increasing the size of the media buffer may improve the playback of the video clip.

To change the media buffer size
1. Select Edit > Preferences.
2. Select Custom setting and move the slider left or right.

Streaming
Streaming is a data transfer method making multimedia available in real-time, that is you can, for example, listen to audio and watch video almost at the same time as it is sent.

The data in the file is broken into small packets that are sent in a continuous flow, a stream. You can then begin viewing the file from the beginning as the rest of the packets are sent. The short delay at the start is to enable a small amount of data to be buffered.

Your P800 can receive streaming multimedia.

Applications
Streaming applications can be classified into on-demand and live applications.

Examples of on-demand applications are:
• Streaming of music
• Streaming of news (video and audio)
• Streaming of movie trailers
• Streaming and download of video
• Live streaming of music or video (broadcast)

How to connect to a streaming service
1. Open Internet and browse to the site where the service is.
2. Select the item you want to play, for example a video.

The site server will download a part of the video to the P800 buffer memory. This will take a short while. When the buffer memory is filled, the Video player will open the detail view, described above, and play the video seamlessly.
Audio player

Your P800 has mobile music in the form of an stereo audio player. With the audio player you can listen to single music tracks or entire folders with tracks. You can download tracks to your P800 from a PC, the Internet or Memory Stick Duo, and create different folders with tracks. Your P800 supports a number of different sound files, including the popular MP3 format. See “Technical data” on page 185 for more information on supported file types.

You can store sound files both internally and externally. You can also copy them between the internal memory and the Memory Stick Duo. See “Folders” on page 31.

When you receive a phone call while listening, you will hear a beep sound mixed with the music, the music sound level will decrease, and the incoming call screen will display on top of the audio player. When you end the call, the screen will return to the play view.

Tip To listen to more music you can store music on several Memory Stick Duos and carry them with you.

Playing sound files

Though you start to play music in flip open, you can still listen to MP3 files when you close the flip. To stop the music, you must open the flip and the Audio player.

To adjust the volume

- Rotate the Jog Dial up to increase the volume, and down to decrease the volume. You can only adjust the volume in track-folder view.

Warning! The volume may be uncomfortably loud at the higher volume levels if the phone is close to your ear, or if you are using the stereo headset. Exposure to excessive volume levels may damage hearing.
Track-folder view

This view is intended for playing entire folders. In the track-folder view you can

- **Play**, **Pause**, and **Stop** the playback of the current folder, and see the duration of the track.
- Selecting a track and tapping **Play** will play the selected track and all the following tracks in the folder. Tap **Pause** to move directly to the file list view.

Loop

With the loop function you can decide if you want to listen to the tracks in the current folder only once, or if you want to loop them until you manually stop the play-back.

**To loop a list**
- Select **Audio > Loop**.

Managing sound files

File list view

In the file list view you can see how many tracks you have in the current folder. Tapping a file name will open the detail view, and allow you to play and manage that file.

- Tap **Audio** to move directly to the track-folder view.

Detail view

The detail view is intended for managing one file at a time. Tap a file name to open the detail view. You can also play and pause the file by tapping **Play** and **Pause**.

In the detail view you can move tracks between your different folders using the folder function, or rename or delete them.
The detail view displays the name of the track, the artist’s name, the album title, the track number, the copyright year, the sound file type and the duration of the track.

**Note** The amount of information displayed depends on how much information is available on the sound file.

Move between the tracks in the current folder using the and buttons.

**To rename a track**
1. Select Audio > Rename track.
2. Enter a track name and tap Done.

   Two or more tracks cannot have the same name.

**To delete a track from the P800**
1. Select Audio > Delete track.
2. Select Yes.

**Managing track folders**

The Audio player plays the contents of a specific folder. (With one exception, the All folder. If you select this folder, all sound files in all audio folders will be played.) Using the folder function you can create new folders for sound tracks. You can create folders on the Memory Stick Duo. You can also use several Memory Stick Duos for your music, for example.

In any Audio player view, you can create a new folder using the Edit Folders command in the Folder Menu. Then you move or copy your sound files to the new folder. You can add more folders with sounds as long as there is memory available. You can also sort the files using commands in the Edit menu.

**Preferences**

You can choose if you want all types of sound files to be displayed and played in the folders, or if you want to display and play only a certain type of sound file.

**To select sound file types for the track folders**
1. Select Edit > Preferences.
2. Check the boxes next to the sound files you want to include in the track folders and tap Done.
Saving sound files
When you receive sound files in other applications, such as e-mail and multimedia messages, you activate the viewer in your P800. From the viewer you can then save the sound file to your P800.

To save a track from another application
1. Tap Save or select Audio and tap Save.
2. Select what folder you want to save the track in and tap Save.

Sending and receiving sound files
You can send and receive sound files using Send as. Refer to “Sending and receiving items” on page 33.

Note You can send WAV and AMR sound files in multimedia messages, and MP3 and AU sound files as attachments to multimedia messages.
Internet

You use Internet, the P800 browser, to:

• Connect to the Internet to view and access Web and WAP pages.
• Receive and view Push messages from your WAP service provider.
• Download Java applications, images and audio.

The browser can open web pages that do not use Java script or frames.

You can save bookmarks to viewed pages, to be able to access them easily. You can also save pages in the P800 for off-line viewing.

The browser uses folders for categorizing the information. The folders used are bookmarks, saved pages, signed documents, and Push messages.

Push messages is a service that gives you notifications about, for example, weather forecasts, sport results, and stock quotes. The notification is sent to you as a messages that contains a WAP link to the site with the information you subscribe to.

Before you can use Internet, you need to set up an Internet account in the Control panel. If you intend to use certain WAP services it might be necessary to set up a WAP account in the Control panel as well. See “Getting started with Internet and Messages” on page 158.

To start the browser

• Start the browser by:
  – pressing the browser button (the home page is shown).
  – selecting the application picker (the start page is shown).
  – selecting the application launcher (the start page is shown).
  – selecting a URL in another application.

Note If required, you have to enter your username and password to log in to your Internet account.

While opening a page the P800 might not answer to incoming calls. However, when the page is properly opened you can receive a call and the page will still be open.
The application has two views:

**Browser view**
The base view of the application, where you can view Web and WAP pages.

**Bookmarks view**
A list view where you can save shortcuts:
- to Web and WAP sites on the Internet
- to locally stored pages
- to documents digitally signed by you.
Using the browser view

**Screen**

A Internet menu.
B Edit menu.
C Go to the next page.
D Go to the previous page.
E See the bookmarks view.
F Close or get information about the connection.
G Go to the home page.
H Stop loading the page.
J A secure connection is established.
K Progress bar, shows the loading progress.

**Browser view options**

- **Internet menu**
  - *Open page* – Enter the URL, or select from the drop-down list.
  - *Add to bookmarks* – Enter the name of the bookmark and select the folder to save it in.
  - *Save page* – Enter the name of the page and select the folder to save it in.
  - *Send as* – Send the current URL via text or multimedia message, e-mail, Infrared, or Bluetooth wireless technology.
  - *Find* – Enter text and search for the text in the page.
  - *Find next* – Search for the next occurrence of the search text.
  - *Reload page* – Reload the page.
  - *Load all images* – Load all images of the page.
  - *Page information* – Show the page information.
• **Edit menu**
  – *Cut* – Cut out the marked information from an input field.
  – *Copy* – Copy the marked information.
  – *Copy all* – Copy all information on the page.
  – *Paste* – Paste the copied text into the selected field.
  – *Zoom* – Select zoom level: Small, Medium or Large.
  – *Preferences* – Set the preferences of the browser.
  – *Help* – View help on Internet

**Context sensitive menus**
The context sensitive menu is opened when you keep the stylus pressed on a link or a picture.

• **Text link and picture link**
  – *Open link* – Open the active link.
  – *Link information* – Show information on the link.
  – *Add to bookmarks* – Add the active link URL to the bookmark list.

• **Loaded picture (with or without link)**
  – *Save image* – Save the picture in the P800.
  – *View image* – View the picture adapted to the screen (enlarged or reduced).
  – *Copy image* – Copy the picture to the clipboard.
  – *Send image as* – Send the picture as text or multimedia message, e-mail, infrared, or Bluetooth wireless technology.

• **Not loaded picture (with or without link)**
  – *Load image* – Load the picture.

• **Voice call link**
  – *Call* – Place a call according to the link.
  – *New SMS* – Send an SMS message according to the link.
  – *New MMS* – Send an MMS message according to the link.
  – *New contact* – Create a contact with the link information.

• **Mail to link**
  – *New e-mail* – Send an e-mail according to the link.
  – *New MMS* – Send an MMS message according to the link.
  – *New contact* – Create a contact with the link information.

**Icons within a page**
- ![Picture not loaded (can be loaded manually)](image)
- ![Damaged picture (not possible to load)](image)

**Note** If images are not loaded, select the picture icons or select **Internet > Load all images**.

**To open a specific web page**
1. Select **Internet > Open page**.
2. Enter the page URL or select a previously viewed page from the drop-down list.
3. Select **Open**.
To navigate through recently opened pages
1. Select ➔ to move back to previously viewed pages.
2. Select ➔ to move forward again.

To save a page for off-line browsing
1. Select Internet > Save page.
2. Change the page name, if required, and select a folder to save it in.
3. Select Done.

To create a bookmark to the open page
1. Select Internet > Add to bookmarks.
2. Change the bookmark name, if required, and select a folder to save it in.
3. Select Done.

To download and upload files, for example, applications
- When you select a link to a downloadable file, for example, applications, images and so on, information on the file is displayed. Select Yes to start the download.
- When you select a link for uploading a file, a form for submitting the file is displayed.
  Select the file and select Yes to start the upload.

To view information on the open page
1. Select Internet > Page information.
2. Select the Content tab to view the page information.
3. Select the Connection tab to view information on the connection.
4. Select the Certificates button to view the information on:
   - Server
   - User

To disconnect from the Internet
1. Select the connection icon (HSCSD/CSD or GPRS) in the status bar.
2. Select Disconnect from the pop-up menu
3. The dialogue Do you want to disconnect, Yes/No appears.
4. Select Yes.

WIM Access
When the browser requires access to the WIM card, for example, when establishing a secure connection, you have to enter the correct PIN. For more information, please contact your service provider or IT department.

Signing documents
You have to enter the signing PIN each time a signing operation is going to be performed.
**User authentication request**
Whenever a user authentication is requested, you have the possibility either to select a certificate and confirm the user authentication, to select to continue anonymously or to cancel the connection.

If *Always connect anonymous* has been set, the browser will instead automatically try to connect anonymously.

---

**Using the bookmark view**

A  Internet menu.
B  Edit menu.
C  Select an icon to view information on the bookmark.
D  Checked bookmarks can be deleted from the Internet menu.
E  Select the bookmark text to view the page.
F  Select to see the browser view.
G  Folder menu.
H  Select to go to the home page.
**Bookmark view options**

- **Internet menu**
  - Open page – Enter the URL, or select from the drop-down list.
  - New bookmark – Enter the URL, the name of the bookmark and select the folder to save it in.
  - Delete – Remove the selected bookmark.

- **Edit menu**
  - Edit – Edit the selected bookmark.
  - Zoom – Select zoom level: Small, Medium or Large.
  - Help – Open the help for Internet.
  - Preferences – Set the preferences of the browser.

- **Folders menu**
  - All – Show all contacts in the list.
  - Bookmarks – Show all bookmarks.
  - Saved pages – Show all saved pages.
  - Unfiled – Show the bookmarks that are not in a folder.
  - Edit folders – Categorize your contacts in folders (business, personal and so on).

**Icons**

- Bookmark
- Saved page

**To open a bookmark**

- Select the bookmark text.
  The bookmarked item is opened.

**To view bookmark information**

- Select the bookmark icon.
  Information on the bookmark is shown. From the information screen you can:
  - Edit the bookmark.
  - Delete the bookmark.
  - Send the bookmark as e-mail, SMS message, Bluetooth wireless technology, infrared, or MMS message.

**To delete several bookmarks**

1. Select the check box of the bookmarks to delete.
2. Select Internet > Delete.
3. Select Yes to confirm.
Preferences

The browser is initially set up to work, but you have to set up your own account. A simple way of setting up an Internet account is to use the web configurator on www.SonyEricsson.com. See also “Internet accounts” on page 143 for more information.

The easiest way to set up Internet and WAP accounts is to ask your Internet service provider to send you an auto setup message containing the required setup information. The accounts will then be set up automatically on your P800. To guarantee the integrity of the settings, a PIN may be used.

For security reasons, some WAP pages and services, for example on-line banking, can only be accessed from a particular WAP account. See “WAP accounts” on page 155 for more information.

Note Proxy settings for MMS message and for a WAP gateway should be set in the WAP account. Other proxy settings should be set in the Internet account.

To set up the browser

1. Select Edit > Preferences.
2. Perform the setup according to the following:

Basic settings

- Enter the URL for the page to be shown when the browser is started from the application picker; either a page stored in the P800 or a page on the Internet.
- Select the WAP account to be used when the home page is loaded. The accounts are set up in the control panel.
- Select if images should be loaded. If images are not loaded, the page will be loaded faster. Non-loaded images can be loaded manually when viewing the page.
- Select if sounds should be played when the page is opened.
- Select if animations should be played when the page is opened.

Security settings

- Select if you want to save signed documents.
- Select if you want to connect without giving away your identity.
- Select if you want to connect using the WIM card.
- Select if you want to allow cookies.

Advanced settings

- Select if you want to be able to receive messages from your WAP service provider.
- Select if you want to automatically open the URL in WAP Push messages.
– Select if you want to remove out-of-date messages automatically.
– Set the size of memory where viewed pages are stored. Stored pages will load faster when you visit them again.
– Select **Clear history** to empty the list of pages visited.
– Select **Clear cache** to empty the cache memory.
Games

There are two pre-installed games in your P800. Traditional Chess and the card game Solitaire.

More games are available on the Multimedia for P800 CD in your original P800 box. You can also install games from other developers, see “Installing applications” on page 120.

Chess

You can play Chess against the P800, or against another P800 user via SMS.

Please read the help texts for detailed information on how to set up and play Chess.

To start a new game
1. Select Chess > New game to initiate a game.
2. Enter details as desired in the New game dialogue. You can return to these details later.
   - Name – Give the game a name so you can return to it later if you have to interrupt it.
   - Notes – Write a note about the game.
   - You play – Choose to play white or black.
   - Against – Select the level of your opponent.
3. Tap Play to start the game.

To play Chess
1. Select the piece you want to move. The square where it is standing will now be highlighted.
2. Select the square to which you want to move the piece. The square will flash and the selected piece will move to it.

Closing the flip closes the game temporarily and saves the session status. Your opponent will be sent an end-of-game text message.

Solitaire

Solitaire is a card game played with a standard deck of 52 cards and up to 4 Jokers.

The purpose of Solitaire is to remove all the cards from the piles to the layout card whilst scoring as many points as possible.

Points are awarded for playing pile cards and bonus points are awarded for unbroken, ascending or descending runs of four or more rank cards.
When you cannot play any more cards and cards still remain in the piles, the game is over. If all the pile cards are removed, bonus points are awarded and the hand is won. You are then challenged to play a Hi/Low game to acquire more bonus points. After the challenge, the game continues and a new hand is dealt with one less Joker.

Rules

When the game starts, 35 cards are dealt from the deck into 7 piles of 5 cards. A further card is then dealt face up from the layout card.

- Cards can only be played from the bottom of the piles.
- To play a pile card it must have a face value of one more or one less than the layout card.
- Aces are low and may not be played onto Kings. Jokers can be played onto any card and any card can be played onto a Joker.

Settings

To restart the game during a game
- Select Solitaire > New game.

To undo/redo a move
- Select Edit > Undo move / Redo move.

To change card backs and playing background
- Select Edit > Preferences.

Play Solitaire

Solitaire is only available with the flip open.

1. Select the icon for Solitaire.
   The game will either start with a new game or with the layout for an earlier, interrupted game. (The game data is saved on return to desktop, when the flip is closed or when the battery is low.)

2. Select the card you want to move and it will be highlighted.

3. Select the card to which you would like to move the highlighted card.
Messages

With **Messages** you can create, send, and receive different types of messages:

- **SMS (Short Message Service)** messages are text messages sent and received via the network operator's message centre. When a text message has pictures, sounds, melodies and animations inserted, it becomes an EMS (Enhanced Message Service).

- **MMS (Multimedia Message Service)** messages. A multimedia message can contain text, graphics, animations, photographic images, audio clips and ring melodies.

- **E-mail** messages. Your P800’s mail client supports POP3 and IMAP4 mail servers, MIME attachments and SMTP for sending mail.

You also use **Messages** to receive:

- **Area Information** messages. These are text messages broadcast to all subscribers in a network area for example local road reports or local taxi phone numbers (Area Information services are not available from all operators).

- **BIO (Bearer Independent Object)** messages. There are different types of messages:
  - Setup (e-mail, Internet, WAP accounts)
  - Files for exchanging electronic business cards (vCard) and calendar information (vCal).

- Auto setup files for OTA (Over The Air) configuration.

- Beamed messages. These are files received via Infrared or Bluetooth wireless technology.

The different types of messages, e-mail, text messages, and multimedia messages are handled by separate messaging accounts. Select **Control panel > Connections > Messaging accounts** to see the details of the messaging accounts on your P800.

You can have any number of e-mail accounts - a typical configuration will be one business and one personal account. When you set up a synchronization with your PC, an account for synchronized e-mails is automatically created on your P800.

With the flip closed, text and multimedia messages can be sent and received using the Jog Dial and the keypad. More advanced tasks are, however, best handled with the flip open.
Before using Messages

Before you can send and receive any messages (except for SMS) you need to set up the necessary accounts.

A simple way of setting up an Internet or e-mail account is to ask your service provider to send you a message that contains the required information to create an account automatically on your P800. You can also use the web configurator on www.SonyEricsson.com. Received auto configuration messages are stored in the Auto setup account Inbox.

See “Getting started with Internet and Messages” on page 158.

Folders in Messages

Messaging accounts can have the following folders: Inbox, Outbox, Draft and Sent.

Inbox

Inbox contains received messages. You can reply to, forward, and delete messages, but not edit them.

Outbox

Outbox contains messages that are ready to be sent. If you are creating several e-mails, and not using GPRS, you can reduce connection time by saving them to Outbox and then connect and send them all at the same time.

To save an e-mail message to Outbox

1. After composing your message, select Send.
2. Select Save to outbox.

Messages that you send from an e-mail synchronization account are always saved to Outbox and sent from your PC after your next synchronization.

Draft

Draft contains messages that are not ready to be sent.

To store a new message in Draft

• Create the message and exit without selecting Send.

To move a message from Outbox to Draft

• Open the Outbox message list and select Message > Move to Draft.

Sent

Sent contains messages you have sent from your P800.

Tip To avoid running out of storage space on your P800, make it a habit to regularly clear old messages from your Sent folder, especially those with attachments.
The accounts in Messages

When you open Messages, a list of your accounts appears.

The top item in the list, Create SMS, is a shortcut for directly creating a new text message (SMS or EMS).

An asterisk next to an account indicates that a message has arrived since you last opened the accounts inbox.

Handling text messages

A text message is sent via SMS (Short Message Service). It can contain up to 160 characters (70 characters if you use non latin characters). If you create a longer message it will be sent as two (or more) separate messages (concatenated), but received (if the receiving mobile phone supports this) as one message. If you add pictures, animations, melodies and sounds to your message it becomes an EMS (Enhanced Message Service) message.

Text messages can be sent to one or more person.

If you leave the message before sending it, it will automatically be stored in the Draft folder (unless you edit a message which already was located in Outbox).

To write and send a text message

1. In Messages select Create SMS. (You can also select SMS > tap Message > New.)

2. Enter the recipient’s number or select To and select recipient or recipients from your contact list and select Done.

3. Write your message and tap Send.

To add an EMS object to your text message

1. Tap Edit > Insert Object.

2. Select the type of object you wish to add and select Done

3. Select the item you want to insert and tap Select.

To format the text in the message using EMS features

1. Highlight the text you want to format.

2. Tap Edit > Format text.

3. Tap General tab to change the Alignment and Font.

4. Tap Style tab to check the character style check boxes: bold, italic, underline, or strike-through.

5. Select Done.
Handling multimedia messages

MMS (Multimedia Messaging Service) messages can include real pictures, animations and sound, organized like a slide presentation with time-based control of the playback. Composing a multimedia message is like building a small slide presentation. A typical page will consist of a picture, some text and sound. Refer to Technical data for supported file types that you can add.

You can take a picture with the CommuniCam and send it as a multimedia message using the Send as command from the viewer. Multimedia messages can be sent to a mobile phone or an e-mail account.

How the recipients receive an MMS you send depends on your MMS service and how the receiving phone complies to MMS specifications:

- Compliant and conformant phones can receive pictures of size 160x120 pixels
- Compliant and non conformant phones can receive pictures of almost any size
- Partly compliant phones can read the message on the Internet, using WAP
- Non compliant phones will get an SMS notification.

To create a new multimedia message

1. Select your MMS account and then select Message > New or open an existing message and select Message > New.
2. From the Select template dialogue, tap the name of the template you want and tap Select. The Blank template will open a blank message.
3. The first page of the new message is now displayed. To add a picture, text, audio, voice or scribble select . When Add scribble is selected the Image editor presents a white background onto which manual graphics can be added. This includes controls for pen, crop, colour, scale, rotate and pen width.
Here you can see the first page with an inserted picture.

**To delete, replace or edit an inserted item**
- Select the inserted item and choose an action.

**To edit an inserted picture**
1. Select the picture so that it is highlighted.
2. Select **Edit image**. While editing your picture you can add scribble, resize, crop or rotate your picture. To undo your changes, select **Edit > Undo all**.

*Note* If you have accepted changes by selecting Done, you will not be able to undo them.

**To edit item time**
For each item in a page, it is possible to set the time at which the item appears and for how long it is displayed or played.
1. Select the item so it is highlighted
2. Select **Edit time**
3. Set the **Start time**, which is the number of seconds after the start of the page before the item is displayed or played. The default is 0, meaning show or play immediately
4. The default **Duration** is for the item to continue for the remaining duration of the page. To change this, un-check **Page time** and change the duration to the required value in seconds.

**To add a new page to your multimedia message**
- Select . You now have a completely new page in which you can insert items.

**To enter the recipients phone number**
1. Select the **address tab**.
2. Select **To** and select the recipient from Contacts.
3. Or, select the line beside **To** and enter the recipients mobile number or e-mail address.
**To insert an attachment**

1. While creating your multimedia message, select the tab with the attachment icon, Select **Add**.
2. Select the type of attachment you want to add.
3. Select the attachment.

**To play a received multimedia message**

- The first time a multimedia message is opened it plays automatically. The next time you open the message you can play it by pressing the Play Button (flip open) or by choosing **Play** from the menu (flip closed).

**To set the download method for receiving multimedia messages, manual or automatic**

- In **Control panel**, select **Connections > Messaging accounts > MMS > Automatic**.
  - **Off** means that only headers will be downloaded and can be viewed.
  - **Home only** means the same as for **On** below, but only valid in your home country.
  - **On** means that the multimedia message is downloaded and can be read like any other message. There is no intermediate step.

**To add or delete a template**

- To make a template from a message, select **Save as template**, give the template a name, and tap **Done**.
- To delete a template, tap the name of the template you want in the **Select template** dialogue and tap **Delete**.

**To forward an MMS**

1. Open the message.
2. From the **Message** menu, select **Forward**.
3. On the **Address** tab, select **To** and enter the recipients mobile number or e-mail address.
4. Select **Send**.

**To store a received MMS object, for example a picture**

1. Open the message.
2. Select the picture you want to save.
3. From the **Edit** menu, select **Save image**.
4. Select the storage location.
5. Select **Save**.

You can store objects both internally and externally. You can also copy them between the internal memory and the Memory Stick Duo. See **Folders** in **Getting to know your P800**.
Handling e-mails

Writing e-mails

To write a new e-mail
• Select an e-mail account and select Message > New.

If you leave the message before sending it, it will automatically be stored in the Draft folder (unless you edit a message which already was located in Outbox).

To mark an e-mail as urgent
• On the address tab, select High in the Priority list.

Tip If you are creating several e-mails, and not using GPRS, you can reduce connection time by saving them to Outbox and then connect and send them all at the same time.

To enter addresses from Contacts when writing an e-mail
1. Select To:
2. In the Select contact dialogue select the check box for each entry you want to send the e-mail to.
3. Select Done.

Tip To enter several addresses manually (without using Contacts) in a text message, multimedia message or in an e-mail: enter a comma between each address.

Sending e-mail

To send an e-mail message
• Select Send > Send immediately.

Note If your P800 is connected to the Internet when you send an e-mail, it will be sent immediately and your P800 will remain connected to the Internet. If not, your P800 will connect to the Internet and then send the e-mail.

To save an e-mail message and send it later
• Select Send > Save to Outbox.

To move an e-mail message from Outbox to Draft
• In your list of Outbox messages, tap to the left of the e-mail (a tick appears), and select Message > Move to draft.

If you leave the message before sending it, it will automatically be stored in the Draft folder (unless it was created from Outbox).

Adding attachments

To attach an entry to an e-mail message
1. On the attachment tab, select Add.
2. Select the type of attachment you want to add.
3. Select the item.
“Send as” e-mail
You can send the entry you are viewing as an attachment to a new e-mail from the following applications: Audio, Video, Viewers, Internet, Calendar, Contacts, Tasks, Jotter, Voice and Pictures.

To attach a Calendar entry to an e-mail message
1. Open the entry in Calendar and select Calendar > Send As.
2. Select e-mail > Done.
3. Complete the e-mail message and select Send.

To attach a Contact to an e-mail message
1. Open the contact details for the contact you wish to send and select Contacts > Send as.
2. Select e-mail > Done.
3. Complete the e-mail message and select Send.

Receiving e-mail
E-mails must be fetched from the e-mail server on the internet or at your office. This can be done manually using the Get & send function or automatically by requesting the P800 to check for new e-mail at certain times.

When you forward an e-mail, you can choose whether or not to forward the attachment. Large attachments increase the size of an e-mail and consequently the connection time needed to send it.

Receiving attachments
Any attachments to an e-mail message are displayed on the tab. The icon next to an attachment in the list identifies the type of attachment.

To view an attachment you need a viewer for that type of file. Your P800 comes with pre-installed viewers for Microsoft Word, Excel, PowerPoint and Adobe Acrobat (PDF) files. More viewers are available from the Multimedia for P800 CD.

To save an attachment, for example a sound file
1. Open the e-mail message and select the tab.
2. Select the attachment, which opens the Audio application.
3. Select Save.
4. Select the location where you want to store the message.
5. Select Save.

You can store objects both internally and externally. You can also copy them between the internal memory and the Memory Stick Duo. See Folders in Getting to know your P800.

Reply with history
If messages is set up to reply with history, the original message is included when you reply to it, see “Messaging accounts” on page 148.
**Downloading**
You can choose not to download large e-mails and receive just a header instead. A header contains the subject line, sender’s details, and date, but not the full message.

*To specify a size limit for e-mail, above which you only receive a header*
1. Select Control panel > Connections > Messaging accounts > E-mail (select the e-mail account) > Edit.
2. Select Inbox.
3. Select an option from the Download list.

In your list of messages, headers are denoted by 📩.

*To download the full message*
1. In your list of messages, select the header.
2. Select Get & Send.

*To download a series of messages*
1. In your list of messages, select the check box to the left of each entry (a tick appears).
2. Select Get & Send.

*Note* If you delete a header, or a whole message, the message is no longer visible in your message list.

**Downloading e-mails automatically**
You can schedule your e-mail messages to be downloaded automatically at certain times.

*To download your e-mails automatically*
1. In Control Panel, select Connections > Messaging accounts > E-mail.
2. Select the required e-mail account and select Edit.
3. Select Inbox > Schedule.
4. Set time or interval for scheduled download and select Done.

**Disconnecting and connecting**
If your P800 is already connected to the Internet when you send an e-mail, it will remain connected after sending it. If your P800 is not connected before sending an e-mail, it will connect and send the message.

*Note* You can send text messages while connected to the Internet. If your connection is CSD or HSCSD it must be disconnected before you can make or receive a phone call. If your connection is GPRS, it may be suspended to enable a phone call to be made or received. You may need to repeat the data activity (web page fetch, get e-mail) after the call has ended.

If your P800 cannot connect to the e-mail account, automatic download will fail, and 📬 will be displayed next to the e-mail account.
A scheduled download will fail if your P800 is engaged in a voice call. It may fail if it is connected to another ISP that is, through a different Internet account than specified for the e-mail account.

If e-mail messages are not downloaded because a scheduled download fails, they will be downloaded during the next successful connection.

**Get and send**

**To get and send messages for one specific account**

1. Select \(\text{Messages}\).
2. Select the desired account (MMS or e-mail for example).
3. Select \(\text{Get&send}\).

**To get and send messages for all your accounts**

1. Select \(\text{Messages}\).
2. Select \(\text{Message} > \text{Get&send}\). Any unsent messages in your \(\text{Outbox}\) will now be sent and new messages not yet downloaded will be downloaded to your P800.

**Note** If the e-mail account is set up to access the mail server through a Secure access connection (see “Secure tokens” on page 155) you must have the flip open when you use \(\text{Get&send}\). If the flip is closed you will see an error message.

**Connecting and disconnecting from the Internet**

**To disconnect from the Internet**

1. Select the connection icon (HSCSD/CSD or GPRS) in the status bar.
2. Select \(\text{Disconnect}\) from the pop-up menu
3. The dialog \(\text{Do you want to disconnect, Yes/No}\) appears.
4. Select \(\text{Yes}\).

**Finding messages**

In both the list of accounts and list of messages, \(\text{Find}\) searches through the subject lines, senders’ details and dates.

In an open message, Find searches through the text of the message and highlights the text it finds.

You can only search through e-mail messages that have been fully downloaded.

**Saving contact details**

When you receive a message, you can save the contact details of the person who sent you the message.

**To save the sender’s details**

- In the message select \(\text{From}\).
**Note** If you save an address from an e-mail synchronized from your company PC, the corporate version of the address, rather than the full Internet e-mail address, will be saved to Contacts. If the corporate version of the address is not an Internet address (an X.400 address, or just the sender's name, for example), you can use it to send e-mails from your synchronized account, but you cannot use it in e-mails that you send directly from your P800.

**If your service provider or network is unavailable**

Sometimes a message cannot be sent because your P800 cannot connect to a network. Please check that the Messaging Account and Internet Account information in the Control Panel is correct.

If you have both GPRS and Dial-Up Internet accounts, try sending the e-mail message using an account of the other type. GPRS Internet accounts use the GPRS network and Dial-Up Internet accounts use the GSM network.

**Synchronized e-mails**

When you set up a synchronization with your PC, an account for synchronized e-mail messages is automatically created on your P800 and indicated by . You can have more than one account for synchronized e-mails. If you send an e-mail as PC mail, the mail will be sent via the PC when you have synchronized your P800 with the PC.

If you set up a POP or IMAP account which accesses the same mail server, the two accounts will contain the same messages. Note that there is no connection between the accounts; the copies in each account are separate.

**Area information**

Area information messages are text messages that are sent to all subscribers in a certain network area, for example, a local traffic report. When you receive an area information message, the message automatically appears on the screen. When you dismiss the information, it will be stored in the Area info Inbox until it is replaced by a new message received on the same channel. Please consult your service provider for more information about availability of area information services and area information channel numbering. See “Area tab” on page 153 for more information.
Contacts

Contacts is like an address book, in which you can store names, phone numbers, e-mail addresses and other useful information, including photographs.

The information stored in the SIM phone book is also accessible. SIM phone book entries can be imported to Contacts and Contacts entries can be exported to the SIM phone book.

You can synchronize the contents in Contacts with one of the PIM applications in your PC supported by the P800. See “Synchronization and backup” on page 128.

Using Contacts with the flip closed

With the flip closed, you can make calls and send text or multimedia messages.

Contacts has two views when the flip is closed:

List view  An alphabetical list of contacts. The list view is the starting point for finding a contact.

Detail view  The details for a contact.

Menus

In both views, you can use to access some of the P800’s contact functions. The options will vary depending on the situation.

Menu options in list view

- **SIM phone book** – Display the contacts of the SIM card.
- **Send owner card** – Send your owner card (See “Making an owner card” on page 96) via infrared or Bluetooth wireless technology.
- **Find** – Search for a specific contact.
- **Undo delete** – Restore the last deleted contact. Will appear only if there is something to undo.
- **# Applications** – Access the application list view.

Menu options (availability depends on the type of contact detail, for example mobile number, e-mail address) in detail view:

- **Call** – Call the active contact.
- **Send as** – Send the active contact via using infrared or Bluetooth wireless technology.
- **Delete contact** – Delete the active contact.
- **Send SMS** – Send a text message to the active contact.
• **Send MMS** – Send a multimedia message to the active contact

**Menu options in SIM phone book**

• **View all** – Switch to Contacts list.
• **Find** – Search for a specific contact.
• **Service numbers** – Display the service numbers on the SIM card. This option is only displayed if there are Service numbers stored on the SIM card.
• **# Applications** – Will access the application list view.

**Selecting a contact with the flip closed**

**To select a contact**

1. Select  
2. Then either:
   – Scroll down to the desired contact.
   – Press a number key. The first contact corresponding to the first letter of the key appears. To search further, continue to enter the letters with the keys.
   – Select **Find** from the menu and search for the contact.
3. Select a contact and press  to open the detail view for a contact.

To return to the list view, press  .

**Note** To make a call to a contact in the SIM phone book, select **SIM phone book** from the options menu. If there are service numbers stored on the SIM card, you can also access them.

**To make a call**

1. Select a phone number.
2. Press the Jog Dial or press  
   or
1. Select a phone number.
2. Select **Call** from the options menu.

**To send a text message**

1. Select a phone number.
2. Select **Send SMS** from the options menu.

**To send a multimedia message**

1. Select a phone number.
2. Select **Send MMS** from the options menu.

**To add a contact**

You can create a new contact using information from a recently received voice call or message.

1. Select **Yes** when asked to add to contacts.
2. Enter contact name and edit the number, if required.
To delete a contact

1. Select the contact.
2. Select **Delete contact** from the options menu.
   - To restore a deleted contact, select **Undo delete** from the options menu.

Using contacts with the flip open

Open the flip and tap ✎ or select **Contacts** in the Application launcher ✎ to open Contacts.

Contacts has three views when the flip is open:

- **List view** - An alphabetical list of contacts. The list view is the starting point for finding a contact.
- **Detail view** - The details for a contact.
- **Edit view** - Contact details, displayed in a way that allows you to add and change the information.

Tabs at the bottom of the list view provide a fast way to locate information. To highlight the first entry that begins with the first letter on a tab, select the tab once. To highlight the first entry that begins with the next letter on the tab, select the tab again.

Making a call with the flip open

To open Contacts
- Tap ✎ or select **Contacts** in the Application launcher ✎.

To search for an entry containing specific text
1. Select **Contacts > Find**.
2. Enter the text string you wish to search for.
3. Select either **In all fields** or **In Names & Company** and tap **Find**.
4. When search is completed, all results are displayed.

**Note** Searching is not case sensitive and you do not have to enter an entire word to locate a matching entry.

To make a call
1. If required, change category from the **Folders** menu.
2. Scroll down to the desired contact.
   - If the contact list is long, first select a tab at the bottom of the view.
3. Select the contact to display the contact details.
4. Depending on what you want to do, select according to the following:
   - Select ✆ or ✉ or the phone number to make a call.
   - Select ✉ or the e-mail address to send an e-mail.
   - Select ** or URL to open a web page.
Creating and managing contacts

You can sort the contacts according to first name, last name or company. The contact entries can also be filtered by folder, such as Business or Personal.

To create a new contact
1. Select Contacts > New.
2. Enter the desired information. When applicable, select from the drop-down menus.

To add a voice dialling command
Voice dialling commands can be added while you are creating or editing a contact.
1. Select at the bottom of the screen.
2. Select a number.
3. Tap the Record button and record a voice command after the tone.
4. Tap Play to check the quality of the recording.
• To remove a voice command, select the Del button.

To add a note to a contact
1. Select .
2. Enter the text.
3. If you do not want the note to be included when you send, beam, or synchronize the contact, select the Private check box.

To add a photo or other picture to a contact
1. Select the photo view tab .
2. Select the picture space.
3. If required, change folder.
4. Select the picture to use.
5. Select the Select button.
• To change a picture, select the old picture and select Replace image.
• To remove a picture, select the old picture and select Delete image.

To personalize the ring melody for a contact
1. Against Ring Tone, select Find Melody from the drop-down menu.
2. If required, change folder.
3. Select the required sound.
4. Tap and to preview the sound.
5. Tap **Select** to set this sound for the contact.

**Note** The selected ring melody will only be played if the network provides a CLI (Calling Line Identity) to enable the contact to be identified, otherwise the Default Melody will be played.

**Note** If the ring melody selected for this contact is later deleted or moved, the Default Melody will be played.

**To change the details of a contact**
1. Select a contact.
2. Select **Edit > Edit contact**.
3. Change the desired information. When applicable, select from the drop-down menus.

**To add a field to a contact**
1. Select the contact.
2. Select **Edit > Edit contact**.
3. Select **Edit > Add field**.
4. Select the field to be added from the drop-down list.
5. Select **Add**.

**To delete a contact**
1. Select the contact.
2. Select **Contacts > Delete contact**.

---

**Managing the SIM phone book**

You manage the SIM phone book the same way as the Contacts. You can also copy information between the P800 and the SIM card.

**To import contacts from SIM**
1. Select **SIM phone book** in the folders menu to the right in the menu bar.
2. Select **Edit > Copy all to Contacts** for importing all SIM entries or Tap a SIM entry to open it and select **Edit > Copy to Contacts** to import the selected SIM entry.

**To export contacts to SIM**
1. Select a contact.
2. Select **Edit > Export to SIM**.
3. If the contact has multiple telephone numbers, select the number to export.
4. Select **Done**.

**Making an owner card**

You can create an electronic business card, containing your contact details, including notes and a photo. You can then send this card to another device.
**To create your owner card**
1. Select **Contacts > New** and enter your details.
2. Select **Contacts > Set as owner card.**

**Tip** You can also create an owner card by viewing the detail view of a contact and selecting the menu option **Set as owner card.**

**To send your owner card**
1. Open the list view, and then select **Contacts > Send owner card.**
2. Send the card using **Send as.**

**To view or edit your owner card**
1. Select **Contacts > View owner card**

---

**Preferences**

**To sort the contact list and show the preferred phone number**
1. Select **Edit > Preferences.**
2. Select the desired sorting option (first name, last name or company) and tap **Done.**
3. If you want a telephone number to be shown next to the name in list view, select **Show preferred phone number.**
   If no preferred number has been set up for the contact, the first telephone number will be used.
4. Select **Done.**

**To change the preferred phone number**
1. Select a contact.
2. Select **Edit > Edit contact.**
3. Select **Edit > Show in list.**
4. Select the number to be shown from the list.
5. Tap **Done.**

**Note** If no number appears, ensure that **Show preferred phone number** is checked in preferences.

---

**Sending and receiving contact details**

You can send and receive the details for a single contact, your owner card, or a set of contact details.

- To send contact details for a single contact, select the contact to open the detail view, and then select **Contacts > Send as.**
- To send all contacts in one folder, open that folder > select **Contacts > Send this folder.**

See “Sending and receiving items” on page 33.
Calendar

The Calendar function helps you to keep track of appointments and events, and you can also set reminder alarms for the entries. A reminder is denoted by a.

Different views
You can see your Calendar entries in three views with the flip open: Day, Week and Month. With the flip closed you will see the Day view.

To change view in flip open
• Tap to display the Day view.
• Tap to display the Week view.
• Tap to display the Month view.
• Tap to navigate to the present day in the currently displayed view.

If you tap an entry in week view, the subject and time for that entry are shown.

To navigate backwards or forwards in the current view
• Tap the left and right-arrows in the button bar at the bottom of the screen. You can also rotate the Jog Dial.

To navigate to a specific date in the current view
• Tap the day, week or month heading at the top of the display to show a calendar pop-up in which you can select a specific date.

Creating calendar entries

To create a new calendar entry
1. Select Calendar > New and enter a short description of the entry. This is the description you see in the calendar.
2. Tap Unfiled (the folder menu) in the menu bar and select a folder to store the entry in.
3. Continue to enter information to the items on the detail page.
   – Type - Specify if the entry is an appointment, reminder or all day event.
   – Date - Select the date to get a calendar where you can set a date for the entry.
   – Time - Set start and end time for the entry.
   – Location - Specify a location or select a location you have used before.
 Calendar

Alarm - Select the check box if you want your P800 to alert you about the entry with a sound. Select the time and date that appears for your settings.

Repeat - Specify if you want to repeat the entry or not. Read more about this below.

Private - Select the check box to prevent the task from being viewed by others than yourself if you synchronize your calendar with, for example, your PC.

4. Select the note page tab to write a note to this entry.
5. Select ✨ to save and close the entry.

You should delete old entries regularly to release memory in the P800.

To create re-occurring entries
1. When the entry is open, select Repeat.
   - Set repeating to Daily, Weekly, Monthly by date, Monthly by day, Yearly by date or Yearly by day.
   - Interval - Specify how often the event will happen, for example, by selecting Weekly and Interval 2 means that the event will go off every two weeks on the specified day.
   - Forever/Until - Set the time limit for the alarm or select forever.
2. Select days - Weekly repeated events can be set to occur twice or more in a week. For example, eating lunch with a friend Tuesday and Friday every week.

Note You cannot repeat All Day Events

To edit an entry
1. Open the entry by tapping it in the calendar.
2. Make the changes in accordance with the instructions above.

Managing calendar entries

To find a certain entry
1. Select Calendar > Find.
2. Enter a search word in the menu that appears.
3. Select where to search (Everywhere, Future, Past).
4. Select Find. A result list is then displayed.
5. Select an entry on the result list to open it.

To delete an entry
• Open the entry and select Calendar > Delete entry.
A deleted entry may be restored with Edit > Undo delete.

To delete all entries in a period of time
1. Select Calendar > Remove entries.
2. Select the time period and select Done. All entries from that time period are deleted from the Calendar.

Note Repeated entries will not be deleted.
**To copy, cut or paste an entry**
1. Open the entry.
2. Select *Edit > Copy entry/Cut entry*.
3. Go to the day where you want to place the entry.
4. Select *Paste entry*.

**To move a Calendar item to Tasks**
- Open the entry and select *Calendar > Move to Tasks*.
  
  The entry is moved, not copied.

If you move an entry with an alarm, it will also sound in Tasks.

**To cut or copy Calendar entries to the Tasks application**
1. Open the entry and select *Edit > Cut entry* or *Copy entry*.
2. Open Tasks.
3. Select *Edit > Paste entry*.

**Sending and receiving calendar entries**

You can send and receive calendar entries using *Send as*. Refer to “Sending and receiving items” on page 33.

**Preferences**

You can customize the calendar views and alarm settings to suit your own needs.

**To customize the calendar view, General tab**
1. Select *Edit > Preferences*.
2. Select the *General* tab, and fill in the required details.

**To customize the alarm settings**
1. Select *Edit > Preferences*.
2. Select the *Alarm* tab.

Now you can change the following settings:

- **Alarm precedes event by** - how long before an entry the alarm goes off.
- **Alarm sound** - select a sound for the alarm.

**To assign colours to your entries using the folders**
1. In Calendar, select the folders menu to the right in the menu bar and select *Edit folders*.
2. Select a folder and select *Edit* or create a new folder by selecting *Add*.
3. Select the colour box and select colour for that folder and select *Done*.
Entries in a folder with a specific colour appear in that colour in Day and Week views (but not in Month view) so that you can see the pattern of events in your diary. Reminders appear as whatever the folder colour.

**Saving changes**

If you leave Calendar while editing an entry, your changes will be saved automatically.
Tasks

With the Tasks function you can make a list of things you need to do. The folders help you to separate different types of activities.

You can move entries between Tasks and the Calendar, which is useful when you come to schedule a Tasks entry. You can also send an entry via text message, infrared, Bluetooth wireless technology, multimedia message or e-mail.

Creating task entries

The Tasks list shows a short description of the task. Select a task to see its full information.

A task entry consists of two pages. One detail page where you set the properties for the task, and one page where you can add notes.

To create a new task entry
1. Select Tasks > New and enter a short description of the task. This is the description you see in the task list.
2. Select Unfiled (the folder menu) in the menu bar and select a folder to store the task in.
3. Continue to enter information to the items on the detail page.
   - **Completed** – Select the check box when task is done. This can also be done directly in the tasks list.
   - **Priority** – Set a priority for the task. You can sort the tasks by priority.
   - **Due date** – Select the check box to set a deadline to the task. Select the date that appears to get a calendar where you can set a due date.
   - **Alarm** – Select the check box if you want your P800 to alert you about the task. Select the time and date that appears for your settings.
   - **Private** – Select the check box to prevent the task from being visible when synchronized with tasks in other devices, for example your PC.
4. Select the note page tab to write a note for this entry.
5. Select  to save and close the task.

Note Delete will delete the whole task entry.

To edit an entry
1. Open the entry by tapping it in the tasks list.
2. Make the changes according to the instructions above.
Managing task entries

**To open an existing entry**
- Select the entry in the tasks list

**To mark an entry as completed**
- Select the check box to the left of the entry in the tasks list.

**To sort the entries**
- Select Edit > Sort on priority or Sort on date.

**To find a certain entry**
1. Select Tasks > Find.
2. Enter a search word.
3. Select in which folder to search or use the default value All folders.
4. Select Find. A result list is then displayed.
5. Select an entry on the result list to open it.

**To make a copy of an entry or paste an entry**
1. Select Edit > Copy entry.
2. Select Edit > Paste entry.

**To delete an entry**
- Open the entry in the task list and then select Delete.

**To restore a deleted entry**
- Select Edit > Undo delete.

**To delete all completed entries**
- In your task list, select Tasks > Delete completed.

*Note* When you delete All Completed Entries, they are removed permanently and cannot be restored.

Moving task entries

**To move an entry to the Calendar**
- Open the entry and select Tasks > Move to Calendar. The entry is moved, not copied.

**To copy a task entry to Calendar**
1. Open the entry and select Edit > Copy entry.
2. Open Calendar.
3. Enter the day you wish the task to appear.
4. Select Edit > Paste Entry in Calendar.

*Note* If you move or copy an entry to the Calendar, it will lose the priority it was assigned in Tasks.
If you do not set a due date for the tasks entry, the current date will be used for the new Calendar entry. If you move or copy an entry with an alarm, the alarm will also be moved to the Calendar.

Sending and receiving task entries
You can send and receive task entries using *Send as*. Refer to “*Sending and receiving items*” on page 33.

Preferences

- Select *Edit > Preferences* to alter the settings. The following settings are available.
  - *Display due dates* – Select whether or not to display them in the tasks list.
  - *Display completed* – Select whether or not to display them in the tasks list. This will *not* delete the completed tasks.
  - *Alarm sound* – Select an alarm sound from the list. Tap the trumpet symbol to listen to the sound.
Jotter

The Jotter works as a notebook where you can write notes and draw pictures. The folders help you to separate different types of notes.

A Jotter entry consists of two pages. One text page and one drawing page. With the flip closed, you can read and edit your notes, but you cannot view or edit pictures.

When opening Jotter you will see a list of entered notes, with the first words of each text note. Select a note to see its full information or edit it.

Creating and editing notes

To create a new note
1. Open Jotter and select Jotter > New.
   - The new note will automatically start as a text note. Select A to get bold text and • to create a bullet list.
2. Select Unfiled (the folder menu) in the menu bar and select a folder to store the jotter in.
3. Select the drawing page tab to draw a sketch for this note.
4. Select to save and close the note.

To edit a note while working with it
- For text, select Edit > Revert.
  - The text returns to its original state. All changes are lost.
- For sketches, select Edit > Undo.
  - This choice removes your last pen stroke. If you change your mind, select Edit > Redo.

To create a new note from text or sketches copied from another application
- Open the list of notes and select Edit > Paste.

Note If you paste a sketch over an existing sketch, the existing sketch will be deleted.

Create a note with the flip closed (text only)
1. Select Applications > Jotter with the flip closed.
2. If you have previous notes stored, these will now be listed. Use the Jog Dial to select a previous note in order to open it.
3. Press if you want to create a new note. Select New. Insert your text by using the keypad.

Edit a note with the flip closed
1. Select Applications > Jotter with the flip closed.
2. Use the Jog Dial to select a previous note in order to open it.
3. Press . Select Edit. Insert your text using the keypad.
Drawing pictures
You can draw with different nib widths and colours. The main window is the “paper” where you may draw with your stylus in the same way as you draw with an ordinary pen.

Select  to change colour.
Select  to change the virtual nib.
Select  to activate the eraser. Tap the eraser again to re-activate the pen.

All jotter files (both text and drawings) are automatically stored in the P800. The list view will be presented to you as soon as you start the Jotter application.

Managing notes

To delete a note
1. Select the note in the notes list.
   The note opens.

2. Select Jotter > Delete note.

Sending and receiving notes
You can send and receive notes using Send as. Refer to “Sending and receiving items” on page 33.

Note Selecting Send as SMS will send the text only.
Voice memo

In Voice Memo you can record and listen to your own sound recordings. You can also send your recordings to other devices via Bluetooth wireless technology, infrared communication, e-mail or multimedia message, and use a sound recording as a ring signal.

Each memo is identified by the date and time it was recorded and by its position in the list of sound recordings.

Making sound recordings

To record and save a sound recording
1. Select \(\text{NEW}\) > \(\text{New}\).
   A new sound recording is created.
2. Select \(\text{REC}\) and start recording after the beep.
3. Select \(\text{STOP}\) to finish the recording.

The new sound recording is automatically saved in the list of sound recordings with the current date and time.

To append to the end of a previous sound recording
1. Select the required recording.
2. Select \(\text{REC}\) and start recording after the beep.
3. Select \(\text{STOP}\) to finish the recording.

Key functions

Select... To...

- \(\text{REC}\) start recording a sound.
- \(\text{PLAY}\) listen to the current sound recording.
- \(\text{STOP}\) stop the current sound recording.
- \(\text{PREVIOUS}\) go to the previous sound recording in the list.
- \(\text{NEXT}\) go to the next sound recording in the list.

To delete a sound recording
1. Select a sound recording you want to delete.
2. Select Delete > Yes.
Using sound recordings as ring signals

You can set a sound recording as a ring signal. Your sound recordings will appear in the list of sounds that can be selected as ring signals. They will take the form voicenote and a number, for example voicenote1470.

- To set a sound recording as ring signal see “Sounds and alerts” on page 51.

Sending Voice memo recordings

You can send Voice memo recordings via Bluetooth wireless technology, infrared communication, e-mail or multimedia message.

To send a sound recording

1. Select Voice Memo > Send as.
2. Select how you want to send the sound recording. Refer to “To send an item using Send as” on page 34 for more information.

Note All other sound media on your P800 is handled via the Audio application. You can send sound items from Audio and all received sound items are played using Audio.
Calculator

The Calculator is a standard 10-digit calculator. You can add, subtract, multiply, divide, calculate square root and percentage. It also has a memory function.

To use the calculator

1. Select Calculator >.
2. Enter the calculations by tapping the digits.

All calculations, except percentage calculations, are performed as they are entered, for example: 5+5x5=50, not 30.

Percentage calculations are performed backwards. To calculate, for example, 10% of 50, enter 50x10%. The result is displayed when you tap the %-key.

Key functions

- Tap once to retrieve a value from the memory and enter it into the screen.
- Tap twice to clear the memory.
- Tap once to store an entered value in the memory.
  If you already have entered a value in the memory, tap once to add the value on the screen to the value in the memory.
- Tap once to subtract the entered value from the value in the memory. The memory is adjusted but not displayed.
- Tap once to delete the last digit you entered.
- Tap once to reset the screen to 0.

You can copy and paste values to and from other applications by selecting Calculator > Copy or Paste.

Values stored in the memory are retained while using other applications.
Time

The time and date are always displayed on the flip closed standby screen. You can customize the display of times and dates throughout your P800. You can set your current location and another location of your choice. It is also possible to set three different alarms.

Setting time and date

To set the current time and date

1. Select ☐ ☐.
2. Tap the clock to view the current time and date settings.
3. Tap the Date box, then use the arrows to set the current year and month. Then select the current day.
4. Tap Summertime, then select the check box next to the zone that currently has summer time and tap Done. This is only required if you are currently in a country/region with summer time.
5. Tap the time box, then tap the upper half of the hour or minute box to increase the number displayed, or the lower half to decrease the number. Use the am/pm box to switch between am and pm. (This is only possible if you use the 12-hour time format.) Confirm with .
6. Select Done.

**Format**

You can specify how you want the time and date to be displayed on the screen, and if you want to use the 12- or 24-hour time format.

---

### To set the time and date display format

1. Select > .
2. Tap the clock to view the current time and date settings.
3. Select Format.
4. Tap the Date Format box and choose a format.
5. Tap the Date Separator box and choose a separator.
6. Select a Time format.
7. Tap the Time separator box and choose a separator.
8. Select Done.

---

### Specifying workdays

You can specify what days you work, if, for example, you want to set an alarm that sounds only on workdays. You can also specify the first day of your week to customize the display of both Week and Month views in Calendar.
To specify your workdays
1. Select > .
2. Tap the clock to view the current time and date settings.
3. Tap the right arrow key icon twice .
4. Select the check boxes next to the days you normally work.
5. Select First day of week and choose a day.
6. Tap Done.

Setting locations
Specify the country/region and city you are currently in. The city you select will be displayed next to the clock in Time.

If you are away from home, for example travelling in another country/region, it can be useful to know what the time is in your home country/region as well as the country/region you are in. The city you select as Other City will be displayed below the clock in Time.

To set the locations
1. Select > .
2. Tap Time > Set location.
3. Tap the Current Country/region box and select the country/region you are in at the moment.
4. Tap the Current City box and select the city you are in at the moment. If the city you are in is not listed, select the city closest to you.
5. Tap the Other Country/region box and choose a country/region.
6. Tap the Other City box and choose a city.
7. Tap Done.

Setting number formats
You can choose how you want the measurements and numbers in your P800 to be displayed in all your applications. Distances can be displayed using the imperial or the metric system and different punctuation marks can be used as separators.

To set the number details
1. Select > .
2. Select Time > Set location.
3. Select Numbers.
4. Choose separators and symbol position from the drop down lists.
5. Tap Done.
Setting alarms

You can set up to three different alarms in your P800. You can choose to activate one of the preset alarms, or set a new alarm with your own definitions.

You can choose to set a silent alarm, where only a message is displayed when it goes off, or you can set a sound alert.

Alarms requires that the P800 is turned on. If you want to get alarms in an environment where radio transmitters are not allowed, you can set the P800 to flight mode, see “Flight mode” on page 50.

Note If you have connected a stereo headset to the P800, the alarm will only be heard in the headset.

To activate an existing alarm

• Select the check box in the alarm slot. is displayed on the status bar on the screen.

To set a new alarm

1. Select .
2. Select one of the alarm slots.
3. Select Time and choose at what time you want the alarm to go off. Confirm with .
4. Select When and choose how often you want the alarm to go off:
   - Once The alarm will go off once only, at a time more than 24 hours from now but within the next eight days.
   - Next 24 hours Within the next 24 hours.
   - Daily Every day at the specified time.
   - Weekly Every week at the specified time.
   - Workdays Every workday at the specified time.
5. Select Alarm sound and choose a sound.
6. Select Message and choose a preset message or write a new one.
7. Tap Done.
8. Make sure the check box next to the alarm is selected.

When the alarm goes off, select Snooze to postpone the alarm for five minutes or Silence to turn off the alarm sound. To turn off the alarm completely, tap Done.
With Viewer you can view Microsoft Word, Excel, and PowerPoint documents as well as Adobe Acrobat (PDF) documents.

Support for additional file types can be installed from the Multimedia for P800 CD.

When the flip is open Viewer has two views:

**List view**  An alphabetical list of files, for selecting a file to view.

**Detail view**  The contents of a file, for viewing and manipulating the file.

Viewer is also started automatically when selecting and opening attachments to messages. The required view is selected based on the type of attachment.

To save documents to another location (internal or on the Memory Stick Duo) you use folders, see “Folders” on page 31.

The functions available differ depending on the document type. General functions are similar between the document types and are therefore described first.

### Common viewer functions

**To open a document from an e-mail**

- Select the document link.

  The document viewer is started, showing the detail view of the document.

**To save the document in the P800**

1. Select **Document > Save** from the menu.
2. Select where to save the document and select **Save**.

**To open a document from the list view**

1. Select the Application launcher icon.
2. Select the Document viewer icon.
3. If required, change folder.
4. Scroll to the desired file and select the file name.

  The document is shown in the Detail view.

**To save the document to a different location**

1. Select **Edit > Copy to** from the menu.
2. Select where to save the document and select **Save**.
Viewing Word documents

**To copy text from the document**
1. Select the text to be copied. To select all text in the document, select *Edit > Select all.*
2. Select *Edit > Copy.*
   - The text is put into the clipboard and a message is displayed.

**To search for a text in the document**
1. Select *Document > Find* from the menu.
2. Enter the text to search for.
3. Select find.
4. If required, select *Document > Find next.*
5. To clear the highlighted search hits, select *Document > Clear search hits.*

**To change the document view**
1. To display the document as formatted text without pictures, wrapped to the screen size, select *Edit > Draft view.*
2. To display the document as formatted text including pictures, wrapped to the screen size, select *Edit > Normal view.*
3. To display the complete layout of the document, select *Edit > Page view.*

Viewing Excel spreadsheets

**To copy text from the document**
1. Select the text to be copied. To select all text in the document, select *Edit > Select all.*
2. Select *Edit > Copy.*
   - The text is put into the clipboard and a message is displayed.

**Note** Data copied from a spreadsheet cannot be pasted into the Calculator application if they include non-numerical values (such as currency symbols or formatting characters).

**To search for a text in the document**
1. Select *Document > Find* from the menu.
2. Enter the text to search for.
3. Select find.
4. If required, select *Document > Find next.*
5. To clear the highlighted search hits, select *Document > Clear search hits.*

**To change the document view**
1. To display the document as formatted text without pictures, wrapped to the screen size, select *Edit > Draft view.*
2. To display the document as formatted text including pictures, wrapped to the screen size, select *Edit > Normal view.*
3. To display the complete layout of the document, select **Edit > Page view.**

**To show/hide the spreadsheet grid lines**
1. Select **Edit > Show gridlines.**

**To navigate in the workbook**
1. To go to the next sheet in the workbook, select **Edit > Next sheet.**
2. To go to the previous sheet in the workbook, select **Edit > Previous sheet.**

**Viewing PowerPoint presentations and PDFs**

**To search for a text in the document**
1. Select **Document > Find** from the menu.
2. Enter the text to search for.
3. Select find.
4. If required, select **Document > Find next.**
5. To clear the highlighted search hits, select **Document > Clear search hits.**

**To navigate in a multi-page presentation/PDF**
1. To go to the next slide in the presentation, select **Edit > Next slide.**
2. To go to the previous slide in the presentation or page in the PDF, select **Edit > Previous slide.**
Online services

Online services is a customized service offered by a network operator. This function is network- or subscription-dependent.

Online services provides a mechanism that allows applications that exist on the SIM to interact and operate with the P800. It may provide services ranging from weather forecasts to the latest information from the stock market.

Online service are placed on your SIM card by your operator.

Note Contact your operator to find out which services are available for your account.
PC Suite and multimedia for P800

PC Suite for P800

The PC Suite for P800 CD delivered with your P800 contains a set of useful applications to install applications and manage your P800:

- **Synchronisation** – Synchronisation of Calendar, Notes, Contacts and Tasks against MS-Outlook, Lotus Notes and Lotus Organizer.
- **Backup and Restore** – Make safety copies of your data via SyncStation.
- **File Manager** – Transfer files (images, documents, music) via Windows Explorer between your P800 and PC.
- **Install software** – Install applications in the P800.
- **Download Language** – Change the language in the P800.
- **Dial-Up Networking Wizard** – Wizard for GPRS and HSCSD settings for using your P800 as a modem.
- **User’s Guide** – Manual for your P800.
- **Quick Guide** – Quick Guide for your P800.
- **Interactive Learning** – Interactive learning video.
- **Drivers** – Drivers for modem and the USB cable connected SyncStation.

Refer to the online help for each specific application.

**Installation of the PC Suite for P800**

The PC Suite for P800 programs can be used with Windows ME, 2000 and XP.

When inserting the CD in the PC, a start menu is automatically shown. Select language and then start the PC Suite for P800 Setup. Follow the instructions in the installation wizard.

If the start menu is not automatically shown, use the Run command in the Windows Start menu to start Start.exe from your CD drive.

By default the PC Suite for P800 is accessed from Start menu > Programs > Sony Ericsson > P800.

The Setup application also can be used later to add or delete components.
Multimedia for P800

The Multimedia for P800 CD contains a number of files to be downloaded to your P800 and used together with its entertainment applications.

- **Games** – Such as:
  - *Men in Black II – Alien pursuit* – Shoot out game based on the Men in Black II movie.
  - *Stunt run* – High resolution car game.
  - *Instructions for the games*.

- **Viewers** – Additional viewers in five downloadable bundles:
  - *Archive* – PK Zip, Gnu Zip.
  - *Graphics* – CGM, Fax, PCX.
  - *Other* – PFS: Write, PFS: First Choice, Ichitaro, MS Outlook message files.

- **Additional content** – Such as:
  - *Audio files*
  - *Pictures*
  - *Video clips*.
  - *MMS templates*.

- **Sony Ericsson Image editor** – which can crop, rotate and adjust any image to fit as, for example, a wallpaper for the P800.

- **Demo** – P800 Demo application (copy for re-installation after removal).

Opening the Multimedia CD for P800

When you insert the CD in the PC, a start menu opens automatically. Select an item from the menu and follow the instructions on the PC screen.

If the start menu is not automatically shown, use the Run command in the Windows Start menu to start `CDBrowser.exe` from your CD drive.
Installing applications

It is possible to install new applications in your P800. These applications can be obtained in several ways, for example:

- from the Internet.
- from a CD.
- from a Memory Stick Duo.
- as an e-mail attachment.
- from other devices.

There are two types of installation files for applications:

- SIS (Symbian Standard Installation) made for P800 or other Sony Ericsson devices.
- MIDP JAR (Mobile Information Device Profile Java Archive).

**Note** SIS and JAR files are installation packages containing one or several files.

This chapter also applies to other types of software to install, for example, system components and add-ons.

Applications from developers outside Sony Ericsson, so called third-party developers, might be installed in the P800. Applications which are not approved by Sony Ericsson are not guaranteed to work correctly or securely, and users install them at their own risk. Product failures caused by applications not approved or made for Sony Ericsson will not be covered by your warranty.

Installing applications on your P800

**Installation file security**

Installation files in SIS format are typically used for installation of Epoc or PersonalJava™ applications or other content into the P800 file system. The vendor who prepared the SIS file decides where in the file system the various content of the SIS file will be installed. This means that you need to decide if you trust that the SIS file does not contain harmful content. If you know for sure who produced the SIS file then you can take an installation decision based on what you know about that vendor. Your P800 supports cryptographic verification of vendor identity.
During installation the P800 verifies a digital signature and certificate in the SIS file against a root certificate in the phone. Successful verification means that you can trust who produced the SIS file and that the content has not been modified after it was created. If the SIS file does not contain a digital signature you will be given a warning about the problem but you can still decide to proceed with installation at your own risk. In general it is recommended that you install only from SIS files where the vendor identity and file integrity can be verified.

**Note** Installation of uncertified applications may cause your system to crash and all your data will then be lost.

MIDP applications run in a protected environment with no access to sensitive information so no signatures are required for MIDP JAR files.

**From a PC**

PC Suite for P800 must be installed in your PC and the P800 must be connected to the PC via SyncStation, infrared, or Bluetooth wireless technology in order to install applications from your PC.

**Installing applications from your PC**

1. Connect your P800 to the PC via SyncStation, infrared or Bluetooth wireless technology. When connected, an icon is shown in the status area to the right in the taskbar on the PC.

2. Start the PC software **Install Software** and select the application (.sis file) to install.

3. Confirm to install the application in the P800.

4. Select target drive (phone memory or Memory Stick Duo). Download to the P800 begins.

5. Installation starts when download is complete.

**From the P800**

Program packages, for example, games, can also be downloaded to your P800 from the Internet or from a Memory Stick Duo. When downloading a file from the Internet, the installation will start automatically when the file is completely downloaded to your P800. The procedure below describes installation of application packages already in the P800 but not yet installed.

See “To download and upload files, for example, applications” on page 74 how to download files from the Internet.

**Installing applications in the P800**

1. Select \[ ] > **Applications > Install**.

2. Select software in the list.

3. Select **Install**. If the software is certified, an information dialog will be shown with the name of the software, version and supplier. Select **Install** again.
4. Now, depending on the software, you may be prompted to replace a previous installation, select language, memory location and select other installation options.

5. Installation is complete. Select Done.

Removing applications from your P800

It is sometimes necessary to remove installed applications and user data to free up memory.

Removing applications in the P800

1. Select Applications > Uninstall and then select the application to be uninstalled.

2. Select Uninstall.

3. Tap Yes to confirm.

4. Select Done.

Tip See also “Master reset” on page 138 and “Storage manager” on page 138 in Control Panel for more options regarding removal of applications and user data.

Some removed applications could be reinstalled from the PC Suit for the P800 and the multimedia CD.
Connecting to other devices

Your P800 can be connected to other devices with similar interfaces such as PCs, other P800s and handheld computers.

The connection can be made via:

- Bluetooth wireless technology
- Cable
- Infrared (IrDA)

Once it has been connected, you can perform various tasks, depending on what type of connection you have chosen, such as:

- Using a cordless headset (Bluetooth wireless technology)
- Sending and receiving files via (infrared, Bluetooth wireless technology) – ‘beaming’
- Making Backup/Restore and Synchronisation of your data and file transfer. (Cable, infrared and Bluetooth wireless technology)
- Using the P800 as a modem for Dial-Up Networking. (Cable, infrared and Bluetooth wireless technology)

PC connectivity software

Your P800 is delivered with a CD, PC Suite for P800. This software must be installed in the PC you want to connect to. See “Installing applications” on page 120 for more information. You do not need to install the PC Suite for P800 if you only want to perform beaming with the PC or use a cordless headset.

Connection via SyncStation

Connect the SyncStation to your PC with the USB cable. A wizard helps you to install the USB cable the first time. The PC Suite for P800 CD contains necessary software.

Put your P800 in the SyncStation. A new wizard starts which helps you to connect your P800 if this is the first time. A appears in the status area to the right on the taskbar when the P800 is connected.

When connecting via cable, the P800 can be set in PC connect mode or Modem mode. The setting is made in Control panel > Connections > Cable, see “Cable” on page 142.

Set the P800 in PC connect mode for

- Synchronization
- Installation of software
• Backup and restore
Set the P800 in **Modem mode** when using
• P800 as a modem
• Dial-up network wizard

You should disable the USB cable connection in these three cases. In your PC select **Start > Settings > Control Panel > Phone Monitor Options > COM Ports** and disable the COM port to which the cable is connected.

### Connection via infrared port

When connecting via the infrared port, make sure that both devices are placed within one metre from each other and that the infrared ports have a free line of sight between them.

Both your P800 and the device you connect to must have their infrared ports activated before communication can begin.

**To activate the infrared port on the P800**

- Go to **Control panel > Connections > Infrared port** and set the port state to **On** or **On for 10 minutes**.

You can also change the infrared port state with the flip closed, in the **Connections** application.

**To activate the infrared port on the PC**

1. Right click in the status area to the right on the taskbar.
2. Select **Properties**
3. Select the Infrared check box
4. Click **Close**.

**Note** Clear the Infrared check box when ready.

### Send and receive

You can send objects via the infrared port, beam, in any application if there is a **Send as** command. To send, select **Infrared**. If you receive a beamed object, a dialogue box shows with two options: **View** or **Done**. **View** opens the associated application which shows the object, **Done** saves it in the **Beamed** folder in **Messages**.
Connection via Bluetooth wireless technology

You can connect your P800 to other products equipped with Bluetooth wireless technology, for example PCs or other mobile phones, and exchange data. Since Bluetooth wireless technology is radio-based, there does not have to be a free line of sight between transmitting and receiving devices. This means that your P800 can stay in your pocket while communicating. However, objects between transmitting and receiving devices might weaken the signal.

Connection to another device can be made within a range of up to 10 metres. Obstructions between the transmitting devices will have an effect on the performance. For all tasks, except beaming, it is necessary that you first set up a permanent and trusted relationship between your P800 and the other device. This process is called pairing (other documentation may refer to it as bonding). The paired devices are remembered by your P800 also after you have turned it off so you do not need to repeat the process for every connection with those devices. The reason for pairing is to simplify future connections and to make them secure – only paired devices can connect to your P800.

Activating Bluetooth wireless technology

Activate Bluetooth wireless technology on your P800 in Control panel > Connections > Bluetooth > Settings. Set Operation mode to Auto, On or Discoverable and set Receiving items to Always receive, Ask first or Never receive. See “Control panel” on page 135 for more information on Bluetooth wireless technology settings.

The Bluetooth wireless technology operation mode is also possible to change with the flip closed, through the Connections application. When the Bluetooth wireless technology is activated, a symbol appears on the screen and the left indicator on top of your P800 blinks blue.

Pairing

To let your P800 initiate pairing with another device, such as a headset

1. In Control panel > Connections > Bluetooth > Settings, set Operation mode to Discoverable.
2. Set the other device to be discoverable.
3. In the Devices tab, tap Add. Your P800 searches for all devices in the vicinity and lists them.
4. Select the device you want your P800 to pair with and, enter a passkey when asked for it. When the passkey is accepted, the pairing process is complete, refer to “Passkeys” on page 126.
5. If you in the future want to allow a paired device to connect to your P800 without you explicitly approving each connection you should select Control panel > Connections > Bluetooth > Devices, then select a device and the check box Allow to connect without confirmation.

To let another device initiate pairing with your P800

1. In Control panel > Connections > Bluetooth > Settings, set Operation mode to Discoverable.
2. Follow the other device’s manual to initiate pairing.
3. When asked for a passkey, enter the same on both devices.
4. If you in the future want to allow a paired device to connect to your P800 without you explicitly approving each connection you should select Control panel > Connections > Bluetooth > Devices, select a device and the check box Allow to connect without confirmation.

Tip You can change the name of a paired device. When you pair with other Bluetooth wireless technology enabled phones, it is very useful to include the user’s name as part of the device name. This will make it very easy to beam information to the desired recipients.

To let a headphone initiate pairing with your P800

1. In Control panel > Connections > Bluetooth > Settings, set Operation mode to Discoverable.
2. Follow the headphone’s manual to initiate pairing on the headphone.
3. In the Devices tab tap Add. Your P800 searches for all devices in the vicinity and lists them.
4. When asked for a passkey, enter the headphone’s passkey on your P800.
5. If you in the future want to allow the headphone to connect to your P800 without you explicitly approving each connection, you should select Control panel > Connections > Bluetooth > Devices, select the headphone and the check box Allow to connect without confirmation.

To remove a paired device from your P800

- Select a device in the list and select Remove.

Passkeys

Passkeys ensure that the device you pair with really is the device you think it is. A passkey is a set of numbers and/or letters (at least four characters) that you agree to exchange with the owner of the other device. Simply agree a passcode with the other user and each enter the same code into both devices when asked for it. The actual code is up to you; the important thing is that you both enter the same code. Accessories like headsets often have a default passkey, usually ‘0000’, see the specific user’s guide.
Send and receive

You can send objects via the Bluetooth wireless technology in any application if there is a Send as command. To send, select Bluetooth. If you receive an object via Bluetooth wireless technology, a dialogue box shows with two options: View or Done. View opens the associated application which shows the object, Done saves it in the Beamed folder in Messages.
Synchronization and backup

With **PC Suite for P800** installed in your PC, your P800 can synchronize with the following PC applications, also called Personal Information Managers (PIMs):

- Lotus® Organizer® 5 & 6
- Lotus® Notes® 4.6, 5.0
- Microsoft® Outlook® 98, 2000, 2002

Synchronization is divided into local and remote. Local synchronization is performed directly to a connected PC while remote synchronization is done over the air with a remote server in, for example, a corporate network.

The manual describes the easiest way to perform the tasks but you can also carry out most of them by selecting **Start > Programs > Sony Ericsson > P800** in the PC and then select the desired command.

Refer to the online help find in **Help** in the menu bar in the PC software to get more information about synchronization and backup.

**Note** If you have imported SIM phone book entries into **Contacts** in your P800, those entries will not be synchronized with the corresponding entries in your PC when synchronizing your P800 and PC. You will instead get duplicates in your P800.

**Local synchronization**

Local synchronization is done with either cable, infrared or Bluetooth wireless technology, the functionality is the same. E-mail, Contacts, Calendar, Tasks, and Jotter notes (only text) can be synchronized locally.

**Local synchronization settings**

Local synchronization is initiated from the PC and all settings are made in the P800 PC software (included on the **PC Suite for P800** CD).
The easiest way to synchronize is to set the Synchronisation to automatically make a synchronization every time your P800 is connected.

To make the synchronization settings
- In the PC, click on in the status area to the right in the taskbar on the PC and select Sync Station Settings. A dialogue appears where you can do the settings. Click Help in the dialogue to get more information about the settings.

Making a local synchronization

To make an automatic synchronization
1. Connect your P800 via SyncStation, infrared or Bluetooth wireless technology. For more information, see “Connecting to other devices” on page 123.
2. Synchronization starts automatically.
3. After a short time, the PC application you want to synchronize with might ask you to allow the P800 access to it. Answer Yes and the synchronization continues.

To make a manual synchronization
1. Connect your P800 via cable, infrared or Bluetooth wireless technology.
2. In the PC, click on on the PC taskbar and select Synchronise. The synchronization starts.
3. After a short time, the PC application you want to synchronize with might ask you to allow the P800 access to it. Answer Yes and the synchronization continues.

Remote synchronization
Remote synchronization takes place over the air and is the ideal way to keep the P800 up-to-date while on the move. Using GPRS, the P800 can be continuously connected to the remote synchronization server.

Synchronization services may be offered by mobile operators, third-party service providers and as added capability to corporate PIM applications.

Contacts, Calendar, and Tasks can be synchronized remotely.
Remote synchronization settings

To configure the remote synchronization server

- In Applications, select Applications > Remote Sync > Edit > Preferences and fill in the following parameters:
  - Server address
  - User name
  - Password

You might also need to fill in whether to use transport login under the Protocol tab. Contact your corporate information services help desk or your service provider for information on these parameters.

You also need to have at least one configured Internet account that remote sync can use to connect, see “Internet accounts” on page 143.

To select items to synchronize

1. In Remote Sync, select one item in the list you want to be synchronized.
2. Select the Enable task check box.
3. Fill in the Task name or leave default.
4. Fill in the Server database (Contact your corporate information services help desk or your service provider).
5. The item you selected to be synchronized is now above the divider in the list. (Disabled items are below the divider.)

- Repeat for other items.

Making a remote synchronization

- Open Applications > Remote Sync and tap the Sync button.

When ready, the Task status column shows today’s date for all successfully synchronized items.

Backing up data

You can use the P800 Backup and Restore PC software to back up the contents stored in your P800 to your computer. Keeping backups of your P800 contents on your computer means that you have a separate copy of the contents of the P800, which can be restored into the P800. Backups should be made on a regular basis. See the online help for P800 Backup and Restore for more information on how to use the application.

Note All user data will be deleted when the P800 software is upgraded by a Service Partner. Always back up your data before handing over the P800 for upgrading, so that you can restore it afterwards

Preconditions

The PC Suite for P800 must be installed in the PC and the P800 must be connected to the PC via cable.

Note Backup and restore does not work via infrared or Bluetooth wireless technology.
Performing a backup

To make a backup
1. Turn on your P800 and connect it to the PC via cable.
2. In the PC, click on on the PC taskbar and select Back up and restore.
3. Select your P800 in the menu that appears. Several P800 can be backed up to the same PC.
4. Select Backup and choose what to back up: P800 and/or Memory Stick.
5. Click Yes and follow the instructions in the PC and in the P800.
6. The backup is complete.

Restoring data

Lost data or accidentally deleted information in your P800 can you restore from an earlier backup. A backup from the phone can only be restored to the phone, and a back up from a Memory Stick only to a Memory Stick.

To restore a backup
1. Turn on your P800 and connect it to the PC via cable.
2. In the PC, click on on the PC taskbar and select Back up and restore.
3. Select your P800 in the menu that appears. Several P800 can be backed up to the same PC.
4. Select one of the backups in the list of previously saved backups and click Restore.
5. Click Yes and follow the instructions in the PC and in the P800.
6. The restore is complete.

Note Everything in your P800 will be overwritten by the chosen backup. Once you have clicked Yes to start the restore, you cannot cancel the procedure.

Note If you have used your Secure Tokens (Secure Access files) since you made your backup, you must reconfigure these. If you restore another P800, you must reconfigure your Secure Tokens. For more information see “Secure tokens” on page 155.
Personalizing your P800

There are a number of ways you can give your P800 a personal touch and change its settings to suit your requirements.

Changing your application shortcuts

In flip closed
The standby screen displayed when the flip is closed shows five short-cuts to applications. You can change them, rearrange them as you prefer, or even hide them, if you wish.

Control panel > Device > Flip closed shortcuts

In flip open
It is possible to change all the icons shown in the Application picker screen area except for the Application launcher icon.

To change the icons, select

Applications > View > Preferences

Setting a background picture

You can change the background image (wallpaper) for the standby screen in Control panel > Device > Display. You can use any image stored internally or on a Memory Stick Duo.

Tip More background images can be found on the Multimedia P800 CD, delivered with your P800.

You can obtain suitable background picture files by downloading, beaming using Bluetooth or infrared, or transferring them using cable from your PC.

Background picture images are 208 x 144 pixels and the picture can be seen in the standby screen.(Any chosen picture will be scaled to fit the screen).The images can be JPEG, GIF, BMP, WBMP, MBM or PNG format.

Setting a Screen Saver

You can set a screen saver picture to be displayed after a period of inactivity. See “Display” on page 136. Key lock and device lock may be used in combination with the screen saver. When you press a key or touch the screen, you will be prompted to activate keys and/or enter the device lock code.
The images can be JPEG, GIF (including animated), BMP, WBMP, MBM or PNG format. Image format for the screensaver is 208 x 320 pixels.

Note Using animated GIF uses more power.

Adding images to your Contacts

You can store a picture with each entry in Contacts. See “Creating and managing contacts” on page 95.

Pictures are easily taken using the CommuniCam (see “CommuniCam and Pictures” on page 58) though of course other images can be used.

If your network operator provides a CLI (Calling Line Identity) service, your P800 can display the contact’s picture together with the other information when an incoming call is received with a CLI matching that contact (not all numbers can be displayed). The contact’s picture is also displayed when you make a call to that person.

To show the contact’s picture when receiving an incoming call
1. Select Phone > Edit > Preferences > Incoming call picture
2. Select the Show picture for incoming calls check box.
3. Tap Done.

Ring signals

Your P800 can play both iMelody format and polyphonic ringsignals in WAV, AU, AMR, MIDI and RMF sound file formats. When you choose a ring signal, your P800 will scan the internal and Memory Stick storage and present you with a list of ring signals that are in these formats. Recordings you have made using Voice Memo can also be selected. Ring signals can be added by downloading from the internet, beaming using infrared or Bluetooth wireless technology file transfer from a PC and by using Memory Stick. Extra ring signals can be found on the Multimedia for P800 CD-ROM. You can add as many ring signals as desired, subject only to available storage space.

Tip Voice Memo recordings are listed as voicenote and a number, for example voicenote1470.

A ring signal may be selected for an entry in Contacts, so that the caller can be identified by the ring signal that is played. See “To personalize the ring melody for a contact” on page 95.

Note The mobile network must provide the CLI (Calling Line Identity) of the caller to enable the contact to be identified.
You may change the default ring signal that is played in all other cases. To do this see “Sounds and alerts” on page 51.

**Note** If your P800 finds that you have renamed, moved or deleted a ring signal, it will play the default instead.

**Alarm tones and sound notification**

You can choose different sounds for alarms and notifications in these applications:

- **Time**
  - See “Setting alarms” on page 113
- **Calendar**
  - Set a sound for reminder alerts, see “Preferences” on page 100
- **Tasks**
  - Set a sound for reminder alarms. See “Preferences” on page 104
- **Messages**
  - Set a different sound for each type of message as notification of a new message:
    - See “Alerts” on page 154
The Control Panel is the location for all the main settings on your P800 that are system-wide and affect more than one application. This is the main place to go to initially set up your P800, and to change settings at any point thereafter. To access it, select **Applications > Control Panel**.

**Note** Settings for Flight mode and P800 locks are found under **Phone > Edit > Preferences**.

**Tip** You can find settings that apply to a single application in the **Preferences** menu of the application, for example: **Phone > Edit > Preferences, Communicam > Preferences, Internet > Preferences**.

The sections below describe the settings available for each of the default items in the **Control panel**.

### THE DEVICE TAB

The device tab contains settings related to the behaviour of your P800 device itself.

#### Certificate manager

Digital certificates ensure that the web or WAP pages you visit, or any software you install, really are created by the person you expect.

Certificates may be present on the pages that you view or the software that you download. Your P800 compares these certificates with a set of certificates that are stored in **Certificate manager** to ensure the authenticity of the page or software. If the certificates do not match, your P800 informs you, and gives you the following choices:

- Prevent the page being loaded or the software being installed.
- Continue at your own risk.

The certificates on your P800 have been created and issued by an independent organisation that ensures their authenticity.

#### Security information

Security information is displayed when **Certificate manager** cannot be sure of the origin of the page or software. For example, security information will be displayed if:

- The certificate on a page has expired.
- The identity of a software manufacturer cannot be verified.

Security information is also displayed when a certificate on your P800 has:

- Expired.
- Been revoked by the independent organisation that issued it.
Adding and removing certificates

Your P800 handles certificates automatically so, most of the time, you can browse the Internet securely without using Certificate manager. If you do need to add or remove a certificate, you will usually be informed by your network operator or system administrator. You should remove a certificate from Certificate manager if you are informed, or suspect, that:

• The certificate does not belong to the person who supplied it.
• The certificate was issued incorrectly by the independent organisation that created it.

Type of certificate

The type can be either Certificate Authority or User.

• Certificate Authority certificates contain server details. This type of certificate is handled by your P800 when the server only requires server authentication. This means that your identity remains anonymous.
• User certificates contain your identity. This type of certificate is used when the server asks for client authentication. The client application requests you to identify yourself by choosing a user certificate.

Display

Use the Display settings to control the screen and power functions of your P800.

Wallpaper

You can set a picture to be the background for the standby screen. Select Browse from the drop-down list to see picture files available on your P800. Read more about background pictures in “Personalizing your P800” on page 132.

Screen saver

You can set a screen saver picture to be displayed after a period of inactivity. You can also turn this facility on and off and select a delay period of up to 15 minutes before the screen saver is displayed. Read more about screensaver images in “Personalizing your P800” on page 132.

If you select the Screen saver device lock check box the device lock will activate when the delay runs out. Read more about Device lock in “Device lock” on page 40.

Power save

You can set a power saver to switch off the screen after a period of inactivity (2, 3, 5, 7, 10, 15, or 30 minutes). When the power saver activates, the screen will be switched off. Touching the screen or pressing a key switches the screen on again.
If you set times for both screen saver and power saver, the power saver time will commence after the screen saver is displayed.

**Light**

You can set the screen light settings for car use and handheld use.

- **Auto** Light switches on when you tap the screen, press a key, or receive an incoming call
- **On** Light is always on
- **Off** Light is always off

**Lock**

Select **Lock** to activate the screen saver immediately. This option is available if the **Device lock protected** check box has been selected.

**Calibrate**

Occasionally you may find that you tap one item (for example a button or menu option) but another is activated. Calibrating the screen ensures that the correct item is activated. To restore calibration to the factory settings, press the Jog Dial.

**Flip closed shortcuts**

Use this dialogue to configure the application shortcuts shown in the Flip Closed **Standby** view, see “**Standby view**” on page 16. You can change the five shortcuts shown. If you feel that the shortcuts obscure your background image, you can choose to have them hidden when you do not need them.

**To change an application shortcut in the Standby view**

1. In the **Flip closed shortcuts** dialogue, select the icon you wish to change. The name of the application is shown in the **Set Application** pick list.
2. Choose the application you want to replace it with from the list.

**To hide the application shortcuts when your P800 is inactive**

- Clear the **Shortcuts always displayed** check box.

**Flip removed**

When you use your P800 with the hardware flip removed, you can use the keys on the virtual flip instead. Use this setting to turn it on or off (see “**Flip removed**” on page 15).
Format Memory Stick Duo

This dialogue primarily lets you rename and format any Memory Stick Duo that you install in your P800. Your P800 comes with one Memory Stick Duo.

When you format a disk, you delete all the information on it, including any applications that you may have installed.

Language selection

Use this list of all languages stored on your P800 to change language. The highlighted entry is the language presently in use. You can delete all languages except English.

To conserve storage space only a limited set of languages is loaded on your P800 at delivery. When you select one of the languages from the list the unused languages in the set are deleted from the memory of your P800. You can, at any time, use the Download Language utility on the PC suite for P800 CD to load and delete languages. The utility will guide you through downloading the language from your PC or the Internet.

Master reset

Use Master reset to reset your P800.

Note All user data, as well as pre-installed media files and application data files (including, for example, wallpaper pictures, ring signals and pictures), will be deleted and settings will be set to the state they were, after you selected language. The selected local language will be restored.

If you have backed up your user data, you can restore it from the backup, see “Restoring data” on page 131.

You can restore media files and application data files from the Multimedia for P800 CD, or from the web.

If you want to keep installed applications clear the Delete user installed applications check box.

Storage manager

The list shows the applications on your P800 and the space they occupy. Tapping the Files button lets you manage general files stored internally on the P800 or on a Memory Stick Duo.

Removing information from applications

To remove information from an application: select an application in the list. This application is then displayed. Remove the old or unwanted entries or information.
Here are some housekeeping tips for different applications:

- Remove any unwanted recordings as even short ones occupy a lot of space.
- In Messages, remove any old messages from your Inbox or Sent folders.
- In Calendar, remove all entries in a specified time period by selecting Calendar > Remove entries in your list of entries.
- In Tasks, remove all completed entries by selecting Tasks > Delete completed in your list of entries.
- Throughout your P800, use folders as you create and receive information to speed up housekeeping later.

Removing or copying general files

Tap Files to see lists of all stored general file types on your P800 and the Memory Stick Duo. You can copy files to a specified folder, remove unwanted files, and launch the appropriate application to view or play a file in the list.

To remove files or copy files between folders
1. Select Files.
2. Select the Type of file to move or remove.
3. Select the Location folder
4. Tap one or more check boxes to select the files to copy or remove.
5. To copy files, tap Copy and select the destination folder. To remove files, tap Delete. You will be asked to confirm.

Uninstalling applications

If you uninstall an application, you can always reinstall it if you want to use it later.

To uninstall applications
1. Select Uninstall.
   A list of applications that can be uninstalled is shown.
2. Select the application to uninstall.
3. Select Uninstall.

Note You cannot uninstall the standard applications that came with your P800.

System sounds

To set the sounds made when you press a key on the keypad or tap the screen in your P800 select System sounds.

Text input

There are several standard ways of entering text in your P800. See “Entering text with the flip closed” on page 35 and “Entering text with the flip open” on page 36.
Use the settings on the **Primary**, **Alternative** and **Flip Closed** tabs to set methods for entering text in your P800.

- **Primary**
  The method that you select here is activated automatically when you need to enter text into your P800.

- **Alternative**
  The method that you select here is activated if you tap 📢 at the bottom of the screen.

If you load other text input software, select it and adjust its settings here.

### User greeting

Your P800 can show a user greeting on the standby screen when you turn it on. Use this dialogue to turn this function on or off. You can define your own user greeting text (up to 32 characters).

### WIM PIN settings

WIM (WAP Identity Module) is used for performing security functions, especially to store and process information needed for user identification and authentication. It is a tamper-resistant store for private keys, certificates and other items that may require a PIN for access or modification.

The **WIM management** dialogue consists of PIN choice list and a WIM items list.

You can select a PIN from the PIN choice list. The WIM items list changes content dynamically, displaying only the keys that are protected by the selected PIN and also have an associated certificate. Other keys that are protected by the selected PIN but do not have an associated certificate are not shown in the WIM item list. This is the case when WIM PIN (PIN-G) is selected.

**Note** The PIN-G applies to the whole WIM and any items that do not have a different PIN, that is, no specific items on the WIM are linked to PIN-G.

You can change status of a PIN:

- **Enable PIN** A PIN code that is enabled is requested for authorisation of an operation. To proceed with the operation you must enter the PIN code.
- **Disable PIN** A PIN code that is disabled is not requested to authorize an operation to proceed.

**To change the PIN code:**

1. Select the PIN you want to change from the choice list.
2. Select **Change PIN**.

If a PIN code has been blocked, you must unblock it before it can be used again. Select the PIN and select **Change PIN**.
THE CONNECTIONS TAB
The connections tab contains settings related to how your P800 communicates with other devices.

Bluetooth
Bluetooth wireless technology uses radio waves to enable wireless connections between your P800 and other Bluetooth-enabled devices. This method of linking works well at a range of up to 10 metres. Obstructions between the transmitting devices will have an effect on the performance. Read more about connecting to other devices using bluetooth wireless technology in “Connection via Bluetooth wireless technology” on page 125.

Bluetooth settings are shown on two tabs:

Devices
A list of all the Bluetooth-enabled devices that your P800 is paired (bonded) with.
- To change the name of a device, select the name in the list.
- To remove a device from the list, select the name and select Remove.

Settings
- A device name for your P800.
Security-related settings:
- Its Bluetooth wireless technology operation mode.
- How it should act when receiving a beamed entry.

Tip You will probably find that the preset name of your P800, and of devices you pair it with, are not very meaningful or easily recognizable. It is a good idea to change these names to something more useful. The name you choose for your P800 appears on any devices you pair it with.

To locate other Bluetooth-enabled devices in the vicinity
- Select Add. The Available Bluetooth devices dialogue opens:
  - All enabled devices that are discoverable within range are shown with their name and icon. You can use Show: to restrict the list to one category (only PC, for example).
  - Paired devices that are within range are shown with regular text.
  - Non-paired devices that are within range are shown with their names in italics.
  - Devices that are within range but unknown are shown with a preset name.

If a device you want to pair with your P800 does not appear in the list, check that:

- It is on and within range.
- Bluetooth function on the device has been activated and that it is in discoverable mode.
To pair a device with your P800

1. Select the device in the Available Bluetooth devices list.
2. If the device requires a passkey, you will be asked to enter it.
3. Select Done.

Note The other device (a PC, for example) may require that you enter the same passkey in its own dialogue.

Security

On the Settings tab you can make the following security-related settings:

- You can set your P800 to different Operation modes:
  
  **On** All Bluetooth wireless technology functionality from your P800 works, but you cannot receive beamed items, and other devices cannot initiate pairing with your P800.
  
  **Auto** All Bluetooth wireless technology functionality from your P800 works but you cannot receive beamed items, and other devices cannot initiate pairing with your P800. You cannot use your P800 as a modem, it is not possible to connect from a PC and voice dialling from a headset is not possible.
  
  **Off** Bluetooth wireless technology is turned off. Set this mode if you do not use Bluetooth, it will decrease battery drain.
  
  **Discoverable** All Bluetooth wireless technology functionality from your P800 works Other Bluetooth-enabled devices can find and connect to your P800.

- You can also set how your P800 should act when receiving beamed items:

  **Always receive** Receives the item automatically.
  
  **Ask first** You will be shown a Connection request that you can accept or reject.
  
  **Never receive** Rejects the item automatically.

Cable

Use Cable to set the cable connection mode and the connection parameters used when communicating through your P800's cable port.

Select Control Panel > Connections and select Cable to:

- Set the cable connection mode. Please note that you must set the mode to Modem when using the P800 as a modem and when using the DUN (Dial-up Networking) Wizard.

  - Set the baud rate, parity, number of stop bits, character length and type of flow control required for the connection. When connecting your P800 via the desk stand to a USB port on your PC, use the following (default) settings:

    | Setting       | Value    |
    |---------------|----------|
    | Baud rate     | 460800   |
    | Parity        | None     |
    | Stop bits     | 1        |
    | Character length | 8       |
    | Flow control  | CTS/RTS  |
Tip You can set the cable connection mode when the flip is closed by selecting Applications > Connections > Cable.

Infrared

Use this setting to control the state of the infrared port of your P800. You can set it Off, On or On for 10 minutes. Read more about connecting to other devices using infrared in “Connection via infrared port” on page 124.

Internet accounts

You access the Internet using an Internet Service Provider (ISP), who supplies you with account details including: a username, a password, and the phone number or web site address that your P800 automatically uses to access the Internet. You need to set up an Internet account before you can:

• Access web pages and download multimedia messages.
• Set up an e-mail account to send and receive e-mail messages.

Tip A simple way of setting up an Internet account is to ask your service provider to send you a message that contains the required information to create an account automatically on your P800.

There are three types of Internet account:

**Dial-Up:** For Dial-Up (CSD, Circuit Switched Data) connections, you are charged for the length of time that you are connected to the Internet.

**High-speed Dial-Up:** For High-Speed Dial-Up (HSCSD, High Speed Circuit Switched Data) connections you are charged for the length of time you are connected but you can increase the connection speed so that information is transferred faster. The service must be included in your subscription and billing rates from your network operator may increase as you increase the connection speed.

**GPRS:** For a GPRS connection you are charged for the amount of information you view, download, or send.

The dialogue has two tabs: **Accounts** and **Other**.

**Accounts tab**

The Internet accounts dialogue lists all the Internet accounts that have been set up on your P800.

You can add a **New** account to the list and **Edit** or **Delete** an existing account.
If you want to select an Internet account every time you connect to the Internet, select the **Show connection** dialogue check box. This may be useful if you use different Internet accounts for **Internet** and **Messages**.

Whenever you connect to the Internet, your **Preferred** account is the account that your P800 prompts you to use.

**To create a new Internet account**

1. On the **Accounts** tab, select **New**.
2. Give the account a name. This will be the name shown in your list of accounts. (In dialogues that appear while a connection is being established the text **GPRS** is automatically added to names of GPRS accounts.)
3. Choose the **Connection type** for the type of account that you want to create, GPRS or Dial-Up.
4. Continue entering settings as required. These will differ depending on the type of account: GPRS, Dial-Up or High-Speed Dial-Up:

**New GPRS account**

For some accounts you may need to make advanced settings, provided by your ISP. Select **Advanced** and enter settings on the tabs as described below:

**GPRS Advanced tabs**

<table>
<thead>
<tr>
<th>Server</th>
<th>User name and password</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Normally, you do not have to enter a user name and password when you connect to a GPRS account. However, some service providers may require you to enter these details. If you select the <strong>User name and password required</strong> check box, but do not enter a user name and password, you will be prompted to enter these when the P800 connects.</td>
</tr>
</tbody>
</table>

**Address**

Enter the Internet address of your access point. The address is supplied by your service provider.

The settings on this tab deal with IP and DNS addresses. The DNS address uniquely identifies your Internet Service Provider (ISP)'s computers, which your P800 uses to connect to the Internet. Your P800 can normally fetch these addresses automatically from most ISPs.

If, after setting up an Internet account, you cannot connect to the Internet and you suspect these addresses are incorrect, ask your ISP for their primary and secondary DNS addresses.
GPRS Advanced tabs

**IP address types**

There are four different types of IP addresses:

- **IPv4**: Consists of four 3-digit boxes and valid input is between 000 and 256 in each box.
- **IPv6**: Consists of eight hexadecimal boxes and valid input is between 0000 and FFFF in each box.
- **IPv4 compatible**: Consists of four 3-digit boxes and valid input is between 000 and 256 in each box.
- **IPv4 mapped**: Consists of four 3-digit boxes and valid input is between 000 and 256 in each box.

**IPv4** is the most common addressing method.

**Proxy**

A proxy server is a computer connected between your P800 and the computer you communicate with. This arrangement can be used for connections to Remote Sync servers, or within a company network. If this setting is needed, your company's Information Services department or Remote Sync provider must give you instructions.

**Other**

If your ISP supports Point to Point Protocol (PPP) extensions, you can select the **Enable PPP extensions** check box. PPP extensions allow your P800 to provide features such as encryption, which increases the security of your Internet connection.

**Authentication**

Authentication is used by some network operators to identify the mobile phone connecting to their GPRS network. There are different methods, or protocols, for doing this.

- **Normal**: PAP (Password Authentication Protocol). The user’s username and password are transmitted over the network in an unencrypted form.
- **Secure**: CHAP (Challenge Handshake Authentication Protocol). The user’s username and password are never transmitted over the network.
- **None**: No authentication is required by the network operator.

Your ISP may require plain text authentication. If you select the **Plain text authentication** check box, the security of your connection will decrease during the connection process. Once you are connected, the security of your connection will be restored.

**QoS**

Check with your network operator before changing any of the QoS (Quality of Service) settings.

If your operator supports the use of **Header compression**, selecting **On** can speed up your connection.

The settings **Precedence**, **Delay**, **Peak rate**, and **Mean Rate** are all by default set to **Subscribed**, which means that your operators default QoS (Quality of Service) values will apply. **Reliability** is set as **Class 3** by default.
New **Dial-Up or High-Speed Dial-Up account**

Your Internet Service Provider (ISP) supplies you with your **User name**, your **Password**, and their **Phone number**, which your P800 dials to connect to the Internet. If you have a High-Speed Dial-Up account with your network operator you can increase the speed of your connection by making settings on the **Speed** tab under **Advanced**.

**Tip** To avoid having to change the phone number when you travel abroad: enter the international dialling prefix (for example ‘+’) and the appropriate country code for your ISP.

For some accounts you may also need to make advanced settings.

Select **Advanced** and enter settings on the tabs as described below:

**Dial-Up and High-Speed Dial-Up Advanced tabs**

<table>
<thead>
<tr>
<th><strong>Log in</strong></th>
<th>The settings on this tab deal with IP and DNS addresses. For an explanation of these settings, see <strong>Log in</strong> in the table “GPRS Advanced tabs” on page 144.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Script</strong></td>
<td>As an alternative to entering your user name and password to access the Internet you may need to use a login script stored on your P800. Although uncommon, scripts may be required by your Internet Service Provider (ISP). Select the <strong>Use login script</strong> check box and enter the script text in the <strong>Script editor</strong>. If you select the check box <strong>Plain text authentication</strong> (required by some ISPs), the security of your connection will decrease during the connection process. Once you are connected, the security of your connection will be restored. Select the check box <strong>Post connect terminal</strong> if:</td>
</tr>
<tr>
<td></td>
<td>• The login script of the account that you are setting up requires that you input certain information or you will need to respond to prompts from the Internet account.</td>
</tr>
<tr>
<td></td>
<td>• You are connecting to a Dial-Up account that uses Secure Access generated by a separate smart card or password generator.</td>
</tr>
<tr>
<td><strong>Proxy</strong></td>
<td>For an explanation of these settings, see <strong>Proxy</strong> in the table “GPRS Advanced tabs” on page 144.</td>
</tr>
<tr>
<td><strong>Speed</strong></td>
<td>You can only increase the speed of your connection if you have a High-Speed Dial-Up account with your network operator.</td>
</tr>
</tbody>
</table>
### To Edit an Internet account

1. On the **Accounts** tab, select the account in the list.
2. Select **Edit**.
3. Change your settings as desired.
4. Select **Done**.

**Note** If you change the **Connection type**, all account data for that account will be deleted.

### To Delete an account

1. On the **Accounts** tab, select the account in the list.
2. Select **Delete**.
3. Select **Done**.

### Other tab

You can use the **Dial-Up timeout** and **GPRS timeout** settings to set up your P800 to disconnect automatically from the Internet, if you are not using it. The connection is broken after the period you specify has lapsed.

<table>
<thead>
<tr>
<th>Secure</th>
<th>To enable secure access for this Internet account you must link it to a vendor-associated Secure Token in this dialogue:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1. Select the Enable secure access check box. To create or delete Secure Tokens on your P800, select <strong>Control panel &gt; Connections &gt; Secure tokens</strong>.</td>
</tr>
<tr>
<td></td>
<td>2. Select the vendor and token names of the Secure Token that you want to link to this account from the drop-down lists.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Other</th>
<th>If your Internet Service Provider (ISP) supports Point to Point Protocol (PPP) extensions, you can select the Enable PPP extensions check box. PPP extensions allow your P800 to provide features such as encryption, which increases the security of your Internet connection.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>If the computer that you connect to supports call back, it can break the Internet connection after you have logged in and then call your P800 back to re-establish the connection. Call back saves you money and increases security.</td>
</tr>
<tr>
<td></td>
<td>To enable call back:</td>
</tr>
<tr>
<td></td>
<td>1. Select the Use call back check box.</td>
</tr>
<tr>
<td></td>
<td>2. In the Call back type list, choose whether you want the ISP to call you back using the phone number stored on the provider's server (Use server number) or another phone number (Use number below).</td>
</tr>
</tbody>
</table>

| Control panel | 147 |
**Preferred Mode (bearer preference)**

Please note that your P800 can be used for either voice (or GSM data) calls or transferring GPRS data, but not both at the same time. It may however still be connected to GPRS. As an example, during GPRS data transfer (Icon: ) your P800 may not receive incoming calls. As soon as the transfer stops (Icon: ) incoming calls will be accepted.

Setting the **Preferred Mode** lets you choose how you want to use your P800:

- **Select GPRS only** if you do not want to be disturbed by incoming phone calls while browsing the web. All incoming voice (and GSM data) calls are rejected. If you disconnect from the Internet, incoming calls can be received. Outgoing calls are possible, except during data transfer. This mode is useful if you are using sensitive Internet services, such as banking.

- If you select **GSM only**, your P800 will not be connected to the GPRS network. If you choose to download e-mail or browse the web, your P800 will connect to GPRS only as long as is needed for the data connection.

- If you select **Automatic**, your P800 will let you answer incoming GSM calls while having normal GPRS functionality. A GPRS data connection will be temporarily interrupted by a voice call.

**IP security manager**

The IP security manager displays stored policies and only one policy can be activated at a time. This is used for secure connections over the Internet, typically to a corporate intranet. If needed, your company information services department will supply the necessary information.

There are two types of passwords needed:

- **IP security password**: is to be set when activating the very first policy, that is, this password is only set once, but it is possible to change it later at any time by tapping the **Password** button.

- **Activation password**: is needed when a policy is activated for the first time and the supplier of the policy gives this.

**Messaging accounts**

The **Messages** application can handle many different types of messages, but you must first set up accounts and make settings as described below.
The Messaging accounts dialogue has four tabs, one for each type of messaging account:

**Email**
You can have any number of e-mail accounts. To receive and send e-mail, you must first set up an Internet account (if one is not already set up). See “Internet accounts” on page 143.

**SMS**
You can only have one SMS (Short Message Service) account. The settings on this tab also apply to EMS (Extended Message Service) messages. You can use EMS features and graphic Smilies in your text messages by default, but you can switch these features off to limit your messages to plain text SMS.

**MMS**
You can only have one MMS (Multimedia Messaging Service) account. To receive MMS messages you must first set up Internet and WAP accounts (if not already set up). See “Internet accounts” on page 143.

**Area**
You can only have one Area info account. The number of Area Information channels that you can subscribe to is limited by the space on your SIM.

Tip A simple way of setting up an e-mail or multimedia message account is to ask your service provider to send you a message that contains the required information to create an account automatically on your P800.

Read more about the different types of messages in “Messages” on page 81.

### Email tab

The Email tab shows a list of the e-mail accounts on your P800. You can add a New account to the list and Edit or Delete an existing account.

You can choose one of your e-mail accounts as Preferred. This will be the e-mail account that your P800 uses when you use Send as to send an entry as e-mail directly from one of your P800 applications.

**To create a new e-mail account**

1. On the Email tab, select New.
2. On the Basic tab, enter the following settings:

<table>
<thead>
<tr>
<th><strong>E-mail account basic tab settings</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Account name</strong></td>
</tr>
<tr>
<td><strong>Your name</strong></td>
</tr>
<tr>
<td><strong>Email address</strong></td>
</tr>
<tr>
<td><strong>Connection type</strong></td>
</tr>
<tr>
<td><strong>Internet account</strong></td>
</tr>
</tbody>
</table>
3. On the **Inbox** tab, enter the following settings, as required:

**E-mail account Inbox tab settings**

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>User name</strong></td>
<td>Your Internet Service Provider (ISP) supplies you with your user name.</td>
</tr>
<tr>
<td><strong>Password</strong></td>
<td>Your password.</td>
</tr>
<tr>
<td><strong>Incoming server address</strong></td>
<td>Your incoming server address, which identifies the computer where your incoming e-mail messages are stored.</td>
</tr>
</tbody>
</table>

**Download**

If you want to limit the data traffic, you can choose to receive just **Just headers** (the sender, subject, and date only) or set a size limit (if a message is larger than the **e-mails smaller than** limit, only the headers are downloaded). You can download the complete message later.

**Schedule**

Select **Schedule** to schedule an automatic download of your incoming e-mail messages. Messages that are waiting in your **Outbox** will not be sent at the same time.

4. On the **Outbox** tab:

**E-mail account Outbox tab settings**

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Outgoing server address</strong></td>
<td>Your Internet Service Provider (ISP) supplies you with its Outgoing server address, which identifies the computer through which your outgoing e-mail messages are sent.</td>
</tr>
</tbody>
</table>

5. On the **Advanced** tab:

**E-mail account Advanced tab settings**

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Use SMTP authentication</strong></td>
<td>Some SMTP servers might require authentication also when sending e-mail. In that case, select the check box <strong>Use SMTP authentication</strong> and enter your <strong>User name</strong> and <strong>Password</strong>.</td>
</tr>
<tr>
<td><strong>Use Inbox login details</strong></td>
<td>If the SMTP server accepts using your Inbox login information for authentication, select the check box <strong>Use Inbox login details</strong>.</td>
</tr>
</tbody>
</table>

**Secure connections**

Your Internet Service Provider (ISP) will tell you whether you can use either a **Secure connection** or **Secure password authentication**.

**Outgoing mail port**

Normally 25. Do not change unless your ISP instructs you to.

**Use MIME encoding**

MIME encoding is a standard that allows non-textual information (for example graphics) and accented characters to be sent in e-mail messages. If you should not wish to **Use MIME encoding**, clear the check box.
To edit an e-mail account
1. On the Email tab, select the account in the list.
2. Select Edit.
3. Change your settings as desired.
4. Select Done.

To delete an e-mail account
1. On the Email tab, select the account in the list.
2. Select Delete.
3. Select Done.

E-mail account Advanced tab settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Incoming mail port</strong></td>
<td>Normally 110. Do not change unless your ISP instructs you to.</td>
</tr>
<tr>
<td><strong>Secure password auth</strong></td>
<td>A secure connection means that all information (including your username, password, and all messages) is encrypted to maximize security while you are connected to the Internet. In contrast, secure password authentication means that only your password is encrypted.</td>
</tr>
</tbody>
</table>

SMS tab

Use these settings to set up text message and EMS messaging:

Messaging accounts SMS tab settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SMS Service centre address</strong></td>
<td>The Service centre address is the phone number where your text messages are stored. It is normally imported from the SIM card but if that fails, your network operator can provide you with the service centre address.</td>
</tr>
<tr>
<td><strong>Character Set</strong></td>
<td>Your network operator may also specify the Character Set.</td>
</tr>
<tr>
<td><strong>Messages stored for</strong></td>
<td>You can set a time limit after which text messages are deleted from the network by choosing a value in the Messages stored for list.</td>
</tr>
<tr>
<td><strong>Connection type</strong></td>
<td>Specify if you prefer to use GPRS or GSM connection as directed by your network operator.</td>
</tr>
<tr>
<td><strong>Extended messaging</strong></td>
<td>Clear the check box Extended messaging when you do not want to use EMS message functions when composing your messages.</td>
</tr>
<tr>
<td><strong>Smilies</strong></td>
<td>Clear the check box Smilies if you want to use only plain text smilies.</td>
</tr>
</tbody>
</table>

Tip If you send and receive text messages in several countries, you can avoid having to change the service centre address when you travel abroad by entering the international dialling prefix (for example ‘+’) and the appropriate country code for your network operator.
MMS tab

Use these settings to set up multimedia messaging:

**Messaging accounts MMS tab settings**

<table>
<thead>
<tr>
<th>Service centre address</th>
<th>The Service centre address is the URL to the server on which your multimedia messages are stored. Your MMS service provider or your network operator can provide you with the service centre address.</th>
</tr>
</thead>
</table>
| WAP accounts           | Specify which of your configured WAP accounts you wish to use.  
  • WAP accounts are created in **Control panel > General (tab) > WAP accounts** |

**Automatic**

Select between:

- **Home only** - messages are downloaded automatically when you are connected to your home network.
- **On** - messages are downloaded automatically also when you are roaming outside your home network.
- **Off** - automatic download is off, you will receive notifications of incoming messages and have to download them manually.

**Download size and Less than**

Set whether or not to have a size limit for incoming messages:

- **No restrictions** - the size of the incoming messages does not matter, all messages will be received.
- **Less than** - messages smaller than the limit will be received, bigger messages will be deflected.
### Advanced settings
Select **Advanced** to make settings about how your P800 will send and receive multimedia messages.

**MMS Advanced settings tabs**

**Send**
The values you give these settings will be default for all multimedia messages that you send. You can of course choose other values for an individual message in Messages.

You can set the **Validity period** for your messages, that is, how long they should be available to the receiver.

**Maximum** is the default.
You can give your messages a **Priority** of **Low, Normal** (default) or **High**.

You can set a level of **Conformance** for the multimedia messages that you send to make sure that they will be played back correctly on different products.

You can choose one of these levels:
- **Standard** - a warning message is displayed whenever you add non-conformant item to a multimedia message. You have the option to send anyway.
- **None** - non-conformant messages are sent.

Select the check boxes to provide the function you want:

- **Hide number** prevents the sent message from showing your number.
- **Read report** requests a read notification from receivers of your messages.
- **Delivery report** requests a delivery notification from receivers of your messages.
- **Reply with history** includes the original with your reply.

**Receive**
These settings apply to multimedia messages that you receive.

Select the check boxes to send a notification message to the sender when a message is:
- **Delivered to you**: **Allow delivery notification**
- **Read by you**: **Allow read notification**

You can filter reception of incoming messages by message class (Advertisements, Information, and Anonymous sender) as well messages from senders listed in Contacts. Selecting a check box will filter out messages of that category.

To receive multimedia messages only from senders listed in your Contacts, select all other check boxes and clear the check box for Anonymous senders.

### Area tab
On the **Area tab** you make settings related to Cell Broadcast Services. These include both Area Information and Cell Information services. The availability of Cell and Area Information services is operator dependent.

Your network may broadcast the area code as cell information. Your P800 can to display it below the network name in the flip closed standby view.

Area Information is a type of text message that is sent to all subscribers in a certain network area, for example a local traffic report.
**To enable Cell Information**

- Select the Cell Information check box

**To turn Area Information on**

- Check the *Area Information* check box. Received messages will be displayed and automatically stored in the *Area Info Inbox* when dismissed.

The list shows all the channels that you have defined on your P800. The check box for each channel shows if it is on (checked, ready to receive messages) or off (cleared, not active):

**To add a new channel**

1. Select *New*.
2. Enter the number of the new channel in the New Channel dialogue. Channel numbers can be from 0 to 999. If there are too many channels defined, *New* will be disabled and you will see a message: *Maximum channels on SIM*. Channel numbering is operator dependent. Please consult your network operator for information.

**To turn a channel on or off**

- Select the channel in the list and check the check box. To turn it off, clear the check box.

**To delete a channel**

- Select *Delete*. Since deleting a channel cannot be undone, you will be asked to confirm the delete. Deleting the channel will also delete any stored Area Information messages for that channel in your Area Info Inbox.

**Alerts**

Your P800 can notify you when a new message arrives with a different sound for each type of message that it can receive.

**To set up notification**

1. Tap *Alert*.
2. Check the *Display notification message* check box if you want to see a notification message in flip closed for all new text and multimedia messages.
3. For each type of message you can either
   - Select the *Default Melody*, or
   - Select *Find Melody* to open the *Select audio* dialogue, where you can browse through your folders to pick a melody from those stored on your P800.
Secure tokens

If you need access to a network that requires secure access (often known as “strong authentication”), for example a corporate intranet, you can set up the Internet account you use to log in to that network to use secure access and generate the required one-time password when you make the connection.

Your P800 supports the following secure access systems:

- SecureID from RSA
- SafeWord from Secure Computing

It is also possible to add other access systems through third party software.

If you have a separate device or application that requires one-time passwords according to one of these systems, you do not need a separate hardware token generator (Hard Token). Your P800 can generate passwords that are not associated with an Internet account.

You manage secure access in your P800 using Secure Tokens:

Each token is associated with one vendor/system and may be associated with one or more Internet accounts (or none, when you use your P800 as a Hard Token). You can configure as many tokens as needed.

Tip Dialogue details when using secure access are vendor, system and network specific. You should contact the administrator of the network you wish to access to get the correct information.

WAP accounts

Use these settings to set up and manage WAP accounts (sometimes called WAP profiles) on your P800.

WAP accounts are intended for multimedia message and for accessing the Internet through a WAP gateway. (Such gateways make use of proxy port 9200-9203.) All other proxy settings should be included in your Internet accounts.

For security reasons, some WAP pages and services, for example online banking, can only be accessed from a particular WAP account.

The dialogue has two tabs: Basic and Preferred.

Basic tab

The dialogue shows a list of all the WAP accounts on your P800. You can add a New account to the list and Edit or Delete an existing account.
**Note** You access WAP pages through an Internet Service Provider (ISP) so, when you create a WAP account, you must choose one of your existing Internet accounts or first create a new one.

**To create a new WAP account:**
1. Enter the name of the WAP account.
2. Select the Internet account you want to use. **Preferred** indicates the account set as preferred in the internet setup.
3. If you are going to use a WAP gateway or a proxy, select the **Use proxy** check box.
4. Enter the **IP Address** of the gateway or proxy.
5. Enter the **Port address** of the gateway or proxy.
   
   For a WAP gateway use:
   
   -  9201 for a normal connection.
   -  9203 for an encrypted secure connection.

- If the gateway/proxy requires **User name** and **Password**, which is very unusual, fill in the last two fields in the dialogue.

**Preferred tab**

Select the check box to set a preferred WAP account. It will be used when you use the **Open page** command in the **Internet** application and when a page is opened from another P800 application.

If you do not set a preferred WAP account, the preferred Internet account will be used when connecting to the Internet.

**THE GENERAL TAB**

The general tab contains settings related to number formats, units of measure, currency, and locations. This is also where you make settings related to time and date.

**International**

Use these settings to set the locations shown in **Time**, as well as the units for distances, numerical separators, and how currency values should be shown. There are two tabs: **Locations** and **Numbers**.

**On the Locations tab**

- Set **Current country/region** and **Current city** to your current location.

- Set **Other country/region** and **Other city** to an alternative location (for example your home location if you are abroad).

If the city you want is not listed, select another city in the desired time zone.

**On the Numbers tab**

- Set the decimal separator and thousands separator you desire.
Time & date

Adjusting the time and date here sets these throughout your P800.

The dialogue has three tabs. You can set:

- **Time & date** The current time and date. Here you can also turn Summertime (daylight saving time) on or off for your location.
- **Format** Specify how you want the time and date to be displayed on the screen.
- **Workdays** Specify the days in your working week

**Note** These settings are also available in the Time application.

**Time & date tab**

**To set the current date**

1. On the Time & date tab, select the date. A calendar view opens. Tap the arrows to set the current year and month.
2. Select the current date.

**To set the current time**

1. On the Time & date tab, select the time. Select the upper half of the hour or minute box to increase the number displayed, or the lower half to decrease the number.
2. Select the am/pm box. This is only possible if you use the 12-hour time format.
3. Tap .

If the locations you have set under Control panel > International are in a country/region that currently has summer time (Daylight Saving Time), you can adjust the time and date.

**To turn daylight savings time on**

1. On the Time & date tab, select Summertime, select the check boxes for the zones that currently have daylight savings time.
2. Select Done.

**Format tab**

You can specify how you want the time and date to be displayed on the screen, and if you want to use the 12-hour (am/pm) or 24-hour time format.

**To set the time and date display format**

1. Select Date format and choose a format.
2. Select Date separator and choose a separator.
3. Select a Time format.
4. Select Time separator and choose a separator.
5. Select Done.

**Workdays tab**

You can specify what days you work, if, for example, you want to set an alarm that sounds only on workdays. You can also specify the first day of your week to customize the display of both Week and Month views in Calendar.
Getting started with Internet and Messages

Introduction
Before you can use Internet and Messages to access the Internet and send or receive messages you will need to make some user-specific settings in the Control Panel.

Service provider
You will need a service provider to connect your P800 to the network. The service provider could be:

- An Internet service provider (ISP) which connects you to the Internet.
- An access point provided by your network operator.
- A private service provider such as your company or your bank.

You will need to enter specific service provider details into your P800 to set up an Internet account. It can hold the details of multiple service providers, for example, you may have separate Internet and corporate accounts.

Your network operator or retailer may have pre-installed services, check with them.

Connection type
When your P800 connects to a service provider, it will use a GSM or GPRS network provided by a network operator. Many network operators offer both GPRS and GSM services.

The connection type defines which network your account uses to connect to the Internet. GPRS Internet accounts use the GPRS network, and Dial-Up Internet accounts use the GSM network.

GPRS
If your network operator supports GPRS, a GPRS Internet account allows you to:

- Remain permanently connected to the Internet without being charged for connection time. With a GPRS account, you are charged for the amount of information you view, download or send when you are connected to the Internet. Check your operator for details of your subscription.
- Avoid having to reconnect to the Internet if the connection is broken.

Dial-Up
For both Dial-Up and High-Speed Dial-Up accounts, you are charged for the length of time you are connected. If your network operator supports them, you can increase your connection speed (at a cost) by setting up a high-speed account.
Automatically set up service provider and messaging

The easiest way to set up your P800 is automatically, through your service provider.

For **Messages** settings your P800 supports automatic setup of:

- e-mail accounts
- MMS message (Multimedia Messaging Service) settings.

Check your service provider's website for information or contact their support desk and ask about automatic remote configuration of ISP (Internet Service Provider) settings, e-mail and MMS message settings.

If remote configuration is possible, they will send you the auto configuration messages required by SMS message.

Settings valid for your network operator and one or more of these services may also be available through the phone configurator utility at [www.SonyEricsson.com](http://www.SonyEricsson.com)

To check that your SMS messaging settings are correct

1. Select **Control panel > Connections > Messaging accounts > SMS.**
2. Check the information, for example the address of the service centre.

Accepting new Internet or Messages settings

New configuration messages will appear in the **Auto setup** account inbox of **Messages.** (Configuration messages for e-mail accounts will, however, be found in your **SMS message** inbox.)

When an auto setup message appears, select it.

A dialogue with a brief text and operator message appears on the screen. You can accept the new settings or leave the message in the inbox.

If the name of the new account is the same as that of an existing account you can choose to create a new account with the same name or replace the existing account.

**Note** Never accept remote configuration messages if you are not expecting them or are unsure where they have come from.

Manually set up service provider

As an alternative to setting up an Internet account automatically, you can enter the settings manually from **Internet accounts** on the **Connections** tab of the **Control panel.**
First collect all the information you will need. You can obtain this information from your ISP (Internet Service Provider), or if you are connecting to a corporate network, your information services department.

All settings are described in “Internet accounts” on page 143.

To set up a new account follow the steps under “To create a new Internet account” on page 144.

The dialogue has four tabs, one for each type of messaging service:

- **e-mail**
  - The provider of your e-mail service, or for a corporate account, your information services manager can provide you with the necessary details.
  - All settings are described in “Email tab” on page 149.
  - To set up a new account follow the steps under “To create a new e-mail account” on page 149.

- **SMS message**
  - Short Message Service
  - The necessary settings are usually provided on your SIM card.
  - All settings are described in “SMS tab” on page 151.

- **MMS message**
  - Multimedia Messaging Service
  - Your MMS messaging provider will be able to provide you with the necessary information.
  - Before you set up MMS messaging you need to set up an Internet account in Control panel > Internet accounts and a WAP account in Control panel > WAP accounts
  - All settings are described in “MMS tab” on page 152.

- **Area**
  - Cell Broadcast Service: Area and Cell information
  - Your network operator will be able to inform you if these services are available.
  - All settings are described in “Area tab” on page 153.

Manually set up Messages

As an alternative to setting up Messages automatically, you can enter the settings for the messaging services you want to use yourself from Messaging accounts on the Connections tab of the Control panel.

First collect all the information you will need. You can obtain this information from the following sources:

- If your network operator offers an e-mail service you can get the necessary details from them.
- Your Internet service provider.
- Your information services manager in the case of connecting to the corporate network to access your work e-mail account.
- Your network operator in the case of SMS message and Cell Broadcast Services.
Setting up WAP accounts

A WAP account (sometimes called a WAP profile) defines a service provider and gateway that should be used when making a connection to WAP services. You also need a WAP account when you use MMS message (Multimedia Messaging Service).

The WAP gateway sits between your P800 and the WAP site coding and decoding information. You can set up details of more than one gateway if necessary, for example one for your MMS messaging, one to access corporate data over WAP, and another to access your bank's WAP service.

The easiest way to set up a WAP account on your P800 is automatically, through your service provider. Check your service provider's website for information or contact their support desk and ask about automatic setup. You can also find more information, and settings for many operators on: http://www.SonyEricsson.com/support.

**Note** You access WAP pages through an Internet Service Provider (ISP) so, when you create a WAP account, you must choose one of your existing Internet accounts or first create a new one.

Manually set up a WAP account

Alternatively to setting up a WAP account automatically, you can enter the settings manually from **WAP accounts** on the **Connections** tab of the Control panel.

First collect all the information you will need. You can obtain this information from the WAP service provider, or if you are connecting to a corporate network, your information services manager.

All settings are described in **“WAP accounts”** on page 155.

To set up a new account follow the steps under **“To create a new WAP account:”** on page 156.

Using your P800 as a modem

Your P800 contains a complete GSM/GPRS modem, so you can use it to connect your PC to the Internet or corporate intranet. Your P800 appears to the laptop like a normal modem.

You link the laptop to your P800 using Bluetooth wireless technology, infrared, or cable (USB or serial). The connection over the air can be by any of the bearers that your P800 supports:

- GPRS
- HSCSD (High-speed Circuit Switched Data)
- CSD (Circuit Switched Data).

A Windows® modem driver file and a PC utility, the **Dial-Up Networking Wizard** is provided on your **PC Suite for P800** CD. The wizard will help you configure DUN (Dial-Up Networking) entries on your PC for GPRS and HSCSD connections.
Once paired with a Bluetooth-enabled laptop, your P800 is ready to make a connection to the Internet or corporate network. Because Bluetooth is wire-free and requires no line-of-sight alignment, you can place the laptop in a comfortable position and let your P800 remain in your pocket, briefcase, or even be placed up to 10 metres away.

If you wish to use an infrared link, the range is typically up to 1 metre. The two infrared ports must be kept in line of sight, at an angle of no more than approximately 30 degrees.

**The Dial-Up Networking Wizard**

The wizard simplifies creating GPRS DUN connections by setting the proper values in the PC DUN entry and linking the entry to one of the GPRS configurations in your P800. You can also view and modify the GPRS settings in the P800.

For HSCSD DUN entries, it updates the modem settings such that the specified data rate and type of bearer (ISDN / Analogue) will be used when you make a DUN connection.

You can view or change the DUN entries created with the wizard using the standard Windows® DUN user interface.

The Dial-Up Networking Wizard software included in the **PC Suite for P800** must be installed in your PC and your P800 must be connected to the PC via cable, infrared or Bluetooth wireless technology. See “Connecting to other devices” on page 123.

Make sure that you have any information concerning, for example, phone numbers, names of servers or domains, that the server that you want to connect to may require.

**To set up a GPRS or HSCSD (High-Speed Circuit Switched Data) connection using the Dial-Up Networking Wizard**

1. Start the **Dial-Up Networking Wizard** from the Sony Ericsson folder of the Start menu on your PC.
2. Choose Create a new Dial-Up connection.
3. Follow the instructions in the wizard.

**To edit a previously created DUN entry**

1. Start the **Dial-Up Networking Wizard** from the Sony Ericsson folder of the Start menu on your PC.
2. Modify a Dial-Up connection.
3. Select the desired connection from the list.
4. Follow the instructions in the wizard.

**To define P800 as a modem**

To set up a CSD (GSM Data) or HSCSD connection you will need to install your P800 as a modem manually.

**To set up a Dial-Up entry for CSD or HSCSD**

1. On the PC, open the Control Panel.
2. Choose to install a new modem.
3. Choose your P800 as the modem.
4. Select the port where the P800 is connected.
5. Confirm the selection. A new DUN connection has been created.

**Connecting**

*To connect using a DUN entry created by the wizard*

1. If you are connecting by cable, set your P800 to *Modem* cable connection mode, see “Cable” on page 142.
2. Use any conventional method to make a connection:
   - Click the Desktop short-cut created by the wizard.
   - Select the entry from within the system DUN folder.
   - Run an application that has built-in support for using DUN entries (for example a browser or e-mail client).

**GPRS - connection information**

Icons on the status bar let you overview the information on data connection calls.

A combined signal strength and GPRS signal icon provides information on the GPRS service status. The GPRS connection status appears above the signal strength icon. There are three states for the icon, unavailable [灌], available [充] and attached [充].

The HSCSD/CSD [灌] and GPRS [充] icons are displayed during a data connection. Where GPRS is suspended, for example, the GPRS suspended state is indicated by a combined icon [充]. There are three states for the GPRS icon: Active [充], active transferring data (alternates between [充] and [充]) and suspended [充]. Any data transfer either received or sent activates the GPRS active icon for 5 seconds.

**Connection information**

When you select the data connection icon, during an active data connection, a menu appears with the choices *Information* and *Disconnect*.

- Select *Information* to view information on the connection.
- Select *Disconnect* to end the connection.

**GPRS status information**

When the signal strength icon is selected, network, GPRS status information and, if applicable, GPRS error text appear.

**GPRS data log**

A new GPRS data log entry is created when a GPRS account establishes a connection for the first time, it does not wait for transfer data. If there is an existing data log associated with the current GPRS connection, this is updated.
The GPRS data log shows a list of GPRS Internet accounts. Where one account is active or suspended, the relevant status icon is displayed to the left of the account.

**To view information on an account**

- Select an account in the list.

  Information on the account is shown. The data log is updated dynamically.

  Buttons allow you to delete or reset the current data. These buttons are disabled during an active or suspended connection.

**To delete the log for an account**

1. Select an account in the list.
2. Select **Delete**.

**To reset the log of an account**

1. Select an account in the list.
2. Select **Reset**.

**To delete or reset the log of several accounts**

1. Select the check boxes of the accounts in the list to be deleted or reset.
2. Select **GPRS data log > Reset** or **GPRS data log > Delete**.

---

**Session data**

When the connection is deactivated, for example when the current Internet account is disconnected, the total data sent and received in the last session is displayed.

The information is displayed for a couple of seconds. To dismiss the information when the flip is closed, press 🔄.
Troubleshooting

This chapter consists of a selection of suggestions for solving possible problems with your P800.

Start-up problems

- Hand-held phone: Recharge or replace the battery.
- Vehicle Handsfree: Check that the P800 is properly inserted into the holder and check the fuse in the fuse holder (connected to the battery cable).

SIM card related problems

Insert card
A SIM card has not been inserted into your P800. See “SIM card” on page 12.

PIN & unblocking PUK code
Contact your network operator if you have forgotten your PIN or unblocking PUK code. By default you need your PIN or PUK code to unlock your P800.

Tip Store PIN and unblocking PUK code information in a safe place.

Wrong PIN
The PIN code has been entered incorrectly. The message is followed by the prompt Enter PIN.

Enter the PIN code correctly and press # or OK.

Blocked SIM card
If your PIN is entered incorrectly three times in a row, the SIM card will be blocked. You can unblock it by using your PUK.

To unblock the SIM card
- Enter your personal unblocking key (PUK) and press #.

Note Your PUK is provided by your network operator when you purchase your SIM card.

Enter new PIN appears on the screen.

1. Enter your PIN code and press #. You can enter either your current PIN code or a new one. Repeat new PIN appears on the screen.
2. Enter your PIN code again for confirmation and press #. If you entered both your unblocking key and PIN code correctly, the message New PIN will appear on the screen.

**Alternative method for unblocking the SIM card**

To unblock the SIM card, enter the following sequence:

```
*#*# 0 5 *#*# unblock key *#*# new PIN *#*# repeat new PIN *
```

**Blocked contact card provider**

The SIM card is permanently blocked after the Personal Unblocking Key (PUK) has been entered incorrectly ten times in a row. Contact your network operator.

**Lock problems**

**Device lock**

Phone locked is displayed followed by the prompt Enter lock code.

Your P800 is locked to prevent unauthorized use.

To unlock the P800:
Enter your Device lock code, then press # or OK.

**Key symbol**

The keypad is locked to prevent unintentional key action.

- Press OK followed by * to unlock the keys.

**Screen limitations**

In all cases where numbers or characters exceed the available screen space, truncation or dots are used to compensate for this.

**Emergency calls only**

A network is within range but you are not allowed to use this network. You can, however, usually make an emergency call using the emergency number.

**Fax calls**

Your P800 does not support fax transmission. Even if your operator subscription supports fax transmission, fax calls will be rejected. However they can be diverted to another number such as the office fax number, see “Divert calls” on page 54 for more information.

**Note** Make sure potential fax callers do not try to send a fax to your P800 as they can experience a number of retries before the fax transmission is stopped.
Indicator light

**Blinks red**
This indicates that the battery is running low and soon needs recharging or replacing with a spare.

*Note* With Vehicle Handsfree (VHF) equipment, make sure that the following are inserted or connected: your P800 and its holder, the fuse in the fuse holder, and/or the external antenna.

**Does not blink**
If the indicator light at the top of your P800 does not blink and no network is displayed there is no network within range. See “No network” on page 168.

Memory full
When your P800 has no more space available to save or store information, a message is shown. You must then free up memory to ensure proper function of the P800.

*Note* Make sure regular backups are made with Communications Suite to reduce the risk of lost or corrupted information.

Storage manager
Use the storage manager to move items from the P800 internal memory to a Memory Stick Duo, or remove items from the P800 memory.

*To start the storage manager*
- Select **Applications > Control panel > Device > Storage manager**.

A list of all applications and their memory requirements is shown.

See “Removing or copying general files” on page 139 and “Removing information from applications” on page 138.

Information in applications
Use the applications to remove unused or old items from the P800 internal memory:
- WAP history or bookmarks.
- Messages.
- Contacts.
- Call logs.
- Calendar tasks or appointments.
- Jotter notes.
**No network**

This indicates that no network is within range. The reason for this is either:

1. You are in an area that is not covered by a network.
2. The received signal is too weak, possibly because you are being shielded from the signal. Move to obtain a sufficiently strong signal. Check your display signal strength indicator.

**System failure**

In case of a system failure, your P800 will flash an animated warning. To recover, please restart the P800 like this:

1. Press and hold the On/Off button *at least 10 seconds* to turn the P800 off.
2. Restart as normal: Press the On/Off button to turn on your P800.
Guidelines for safe and efficient use

Please read this information before using your mobile phone.

*Important*: To avoid hearing impairment, answer call or lower volume before placing this product to the ear.

**Recommendations**

- Always treat your product with care and keep it in a clean and dust-free place.
- Do not expose your product to liquid or moisture or humidity.
- Do not expose your product to extreme high or low temperatures.
- Do not expose your product to open flames or lit tobacco products.
- Do not drop, throw or try to bend your product.
- Do not paint your product.
- Turn your product off in places where posted notices instruct you to do so and in places where mobile phones are prohibited including aircraft and hospitals.
- Do not place your product or install wireless equipment in the area above your car’s air bag.
- Do not attempt to disassemble your product. Only Sony Ericsson authorized personnel should perform service.

- If your mobile phone is equipped with infrared, never direct the infrared ray at anyone’s eye and make sure that it does not disturb any other infrared units.

**Antenna**

Only use an antenna that has been specifically designed by Sony Ericsson for your mobile phone. Use of unauthorized or modified antennas could damage your mobile phone and may violate regulations, causing loss of performance and SAR levels above the recommended limits (see below).

**Efficient use**

Hold your mobile phone as you would any other phone. Do not cover the top of the phone when in use, as this affects call quality and may cause the phone to operate at a higher power level than needed, thus shortening talk and standby times.

**Radio Frequency (RF) Exposure and SAR**

Your mobile phone is a low-power radio transmitter and receiver. When it is turned on, it emits low levels of radio frequency energy (also known as radio waves or radio frequency fields).
Governments around the world have adopted comprehensive international safety guidelines, developed by scientific organizations, e.g. ICNIRP (International Commission on Non-Ionizing Radiation Protection) and IEEE (The Institute of Electrical and Electronics Engineers Inc.), through periodic and thorough evaluation of scientific studies. These guidelines establish permitted levels of radio wave exposure for the general population. The levels include a safety margin designed to assure the safety of all persons, regardless of age and health, and to account for any variations in measurements.

Specific Absorption Rate (SAR) is the unit of measurement for the amount of radio frequency energy absorbed by the body when using a mobile phone. The SAR value is determined at the highest certified power level in laboratory conditions, but the actual SAR level of the mobile phone while operating can be well below this value.

This is because the mobile phone is designed to use the minimum power required to reach the network. Therefore, the closer you are to a base station, the more likely it is that the actual SAR level will decrease.

Variations in SAR below the radio frequency exposure guidelines do not mean that there are variations in safety. While there may be differences in SAR levels among various mobile phones, all Sony Ericsson mobile phone models are designed to meet the relevant guidelines for radio frequency exposure.

A separate leaflet with SAR information for this mobile phone model is included with the material that comes with this mobile phone. This information can also be found, together with more information on radio frequency exposure and SAR, at www.SonyEricsson.com.

Driving

Please check if local laws/regulations restrict the use of mobile phones while driving or require drivers to use handsfree solutions. We recommend that you use only Ericsson or Sony Ericsson handsfree solutions intended for use with your product.

Always give full attention to driving and pull off the road and park before making or answering a call if driving conditions so require.

Please note that because of possible interference to electronic equipment, some vehicle manufacturers forbid the use of mobile phones in their vehicles unless a handsfree kit with an external antenna supports the installation.
Personal Medical Devices

Mobile phones may affect the operation of cardiac pacemakers and other implanted equipment. Please avoid placing the mobile phone over the pacemaker, e.g. in your breast pocket. When using the mobile phone, place it at the ear opposite the pacemaker. If a minimum distance of 15 cm (6 inches) is kept between the mobile phone and the pacemaker, the risk of interference is limited. If you have any reason to suspect that interference is taking place, immediately turn off your mobile phone. Contact your cardiologist for more information.

For other medical devices, please consult the manufacturer of the device.

Children

DO NOT ALLOW CHILDREN TO PLAY WITH YOUR MOBILE PHONE OR ITS ACCESSORIES. THEY COULD HURT THEMSELVES OR OTHERS, OR COULD ACCIDENTALLY DAMAGE THE MOBILE PHONE OR ITS ACCESSORIES. YOUR MOBILE PHONE OR ITS ACCESSORIES MAY CONTAIN SMALL PARTS THAT COULD BE DETACHED AND CREATE A CHOKING HAZARD.

Disposing of the Product

Your mobile phone should not be placed in municipal waste. Please check local regulations for disposal of electronic products.

Power Supply

Connect the AC power adapter only to designated power sources as marked on the product. Make sure the cord is positioned so that it will not be subjected to damage or stress. To reduce the risk of electric shock, unplug the unit from any power source before attempting to clean it. The AC power adapter must not be used outdoors or in damp areas. Never alter the cord or plug. If the plug will not fit into the outlet, have a proper outlet installed by a qualified electrician.

Emergency Calls

Mobile phones operate using radio signals, which cannot guarantee connection under all conditions. Therefore you should never rely solely upon any mobile phone for essential communications (e.g. medical emergencies).

Emergency calls may not be possible on all cellular networks or when certain network services and/or mobile phone features are in use. Check with your local service provider.
Battery Information

We recommend that you charge the battery for 4 hours before you use your mobile phone for the first time. The battery can only be charged in temperatures between +5°C (+41°F) and +45°C (+113°F).

A new battery or one that has not been used for a long time could have reduced capacity the first few times it is used.

The talk and standby times depend on usage conditions and network configurations when using the mobile phone. If the mobile phone is used near a base station, less power is required and talk and standby times are prolonged.

- **Warning!** May explode if disposed of in fire.
- Use only Ericsson or Sony Ericsson branded original batteries and chargers intended for use with your mobile phone. Other chargers may not charge sufficiently or may produce excessive heat. Using other batteries and chargers could be dangerous.
- Do not expose the battery to extreme temperatures, never above +60°C (+140°F). For maximum battery capacity, use the battery at room temperature.
- Do not expose the battery to liquid.
- Do not let the metal contacts on the battery touch another metal item. This could short-circuit and damage the battery.
- Do not disassemble or modify the battery.
- Turn off your mobile phone before removing the battery.
- Use the battery for the intended purpose only.
- Keep out of children's reach.
- Do not allow the battery to be put into the mouth. Battery electrolytes may be toxic if swallowed.
Disposing of the battery

The battery should never be placed in municipal waste. Please check local regulations for disposal of batteries or call your local Sony Ericsson Care Centre for information.

Limited warranty

Sony Ericsson Mobile Communications AB, S-221 88 Lund, Sweden, (Sony Ericsson), provides this Limited Warranty for your mobile phone and original accessory delivered with your mobile phone (hereinafter referred to as "Product").

Should your Product need warranty service, please return it to the dealer from whom it was purchased, or contact your local Sony Ericsson Customer Care Centre (national rates may apply) or visit www.SonyEricsson.com to get further information.

Our warranty

Subject to the conditions of this Limited Warranty, Sony Ericsson warrants this Product to be free from defects in design, material and workmanship at the time of its original purchase by a consumer, and for a subsequent period of one (1) year.

What we will do

If, during the warranty period, this Product fails to operate under normal use and service, due to defects in design, materials or workmanship, Sony Ericsson authorized distributors or service partners, in the country/region* where you purchased the Product, will, at their option, either repair or replace the Product in accordance with the terms and conditions stipulated herein.

Sony Ericsson and its service partners reserve the right to charge a handling fee if a returned Product is found not to be under warranty according to the conditions below.

In order not to loose any data, please make a back-up copy of your settings before your product is being repaired or replaced.

Conditions

1. The warranty is valid only if the original proof of purchase issued to the original purchaser by an, for this product, Sony Ericsson authorised dealer, specifying the date of purchase and serial number**, is presented with the Product to be repaired or replaced. Sony Ericsson reserves the right to refuse warranty service if this information has been removed or changed after the original purchase of the Product from the dealer.
2. If Sony Ericsson repairs or replaces the Product, the repaired or replaced Product shall be warranted for the remaining time of the original warranty period or for ninety (90) days from the date of repair, whichever is longer. Repair or replacement may involve the use of functionally equivalent reconditioned units. Replaced parts or components will become the property of Sony Ericsson.

3. This warranty does not cover any failure of the Product due to normal wear and tear, or due to misuse, including but not limited to use in other than the normal and customary manner, in accordance with the Sony Ericsson instructions for use and maintenance of the Product. Nor does this warranty cover any failure of the Product due to accident, modification or adjustment, acts of God or damage resulting from liquid.

4. Since the cellular system on which the Product is to operate is provided by a carrier independent from Sony Ericsson, Sony Ericsson will not be responsible for the operation, availability, coverage, services or range of that system.

5. This warranty does not cover Product failures caused by installations, modifications, or repair or opening of the Product performed by a non-Sony Ericsson authorized person.

6. The warranty does not cover Product failures which have been caused by use of accessories or other peripheral devices which are not Ericsson or Sony Ericsson branded original accessories intended for use with the Product.

7. Tampering with any of the seals on the Product will void the warranty.

8. THERE ARE NO EXPRESS WARRANTIES, WHETHER WRITTEN OR ORAL, OTHER THAN THIS PRINTED LIMITED WARRANTY. ALL IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, ARE LIMITED TO THE DURATION OF THIS LIMITED WARRANTY. IN NO EVENT SHALL SONY ERICSSON OR ITS LICENSORS BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES OF ANY NATURE WHATSOEVER, INCLUDING BUT NOT LIMITED TO LOST PROFITS OR COMMERCIAL LOSS, TO THE FULL EXTENT THOSE DAMAGES CAN BE DISCLAIMED BY LAW.

Some countries/states do not allow the exclusion or limitation of incidental or consequential damages, or limitation of the duration of implied warranties, so the preceding limitations or exclusions may not apply to you.

The warranty provided does not affect the consumer’s statutory rights under applicable legislation in force, nor the consumer’s rights against the dealer arising from their sales/purchase contract.
* European Union (EU)

If you have purchased your Product in an EU country you can have your Product serviced, under the conditions set out above, within the warranty period in any EU country where an identical Product is sold by an authorized Sony Ericsson distributor. To find out if your Product is sold in the EU country you are in, please call the local Sony Ericsson Customer Care Centre. Please observe that certain services may not be possible elsewhere than in the country of original purchase, for example due to the fact that your Product may have an interior or exterior which is different from equivalent models sold in other EU countries. It may not be possible to repair SIM-locked Products.

** In some countries/regions additional information is requested. If so, this is clearly shown on the valid proof of purchase.

---

**Environmental information**

- Halogenated flame retardants are not used in cabinets or printed wiring board.
- Power consumption of charger during standby < 0.3W.

For more environmental information find Environmental Declaration for P800 at [www.SonyEricsson.com](http://www.SonyEricsson.com)
Declaration of Conformity

We, Sony Ericsson Mobile Communications AB of Nya Vattentornet S-221 88 Lund, Sweden declare under our sole responsibility that our product

Sony Ericsson type 713 05 01-BV and 713 05 01-CN

and in combination with our accessories, to which this declaration relates is in conformity with the appropriate standards 3GPP TS 51.010-1, EN 301489-7, EN 300328, EN 300826 and EN 60950, following the provisions of, Radio Equipment and Telecommunication Terminal Equipment directive 99/5/EC with requirements covering EMC directive 89/336/EEC, and Low Voltage directive 73/23/EEC.

Kista, October 2002
Place & date of issue

[Signature]
Kentaro Odaka, Head of Product Business Unit GSM/UMTS

We fulfil the requirements of the R&TTE Directive (99/5/EC).

FCC Statement

This device complies with Part 15 of the FCC rules. Operation is subject to the following two conditions: (1) This device may not cause harmful interference, and (2) This device must accept any interference received, including interference that may cause undesired operation.
Terms and definitions

**AU**
Format for audio data files. AU files have the suffix .au

**Bearer**
Path over which data flows. Specifically in CSD and HSCSD, the type of telephony link from the GSM network to the server – PSTN or ISDN.

**Bluetooth**
Bluetooth wireless technology is a secure, fast radio connection technology. It is a computing and telecommunications industry specification that describes how mobile phones, computers, and personal digital assistants (PDAs) can easily interconnect with each other and with home and business phones and computers using a short-range wireless connection.

**BMP**
Microsoft Windows Bitmap. A graphics format defined by Microsoft supporting 1, 4, 8 or 24 bit colour depth. No compression, so files can be large.

**Bookmark**
A URL and header/title stored in the phone, enabling the user to go directly to a Web or WAP page.

**bps**
Bits per second – rate of data flow.

**cHTML**
A version of HTML optimized for small devices.

**CLI**
Calling Line Identity. Shows the number of the person calling you in your mobile phone display. Your P800 will also display the name and photograph of the caller if they are in Contacts. You can then make an informed choice as to whether or not to take the call. Bear in mind that not all numbers can be displayed. To use this service, it must be supported by your network.

**COM Port**
Defines a serial/RS-232 port within the Windows environment.

**CS**
Circuit Switched. Connection from A to B which has a fixed bandwidth and is maintained over a period of time, for example a voice telephone call.

**CSD**
Circuit Switched Data. CSD is a GSM service providing a CS data connection at a rate of 9.6 or 14.4kbps.
**CSS**
Cascading Style Sheet. A feature of browsers.

**DTMF**
Dual Tone Multi Frequency. A method of coding digits as a combination of two audible tones.

**DUN**
Dial-Up Networking. The dial-up networking capability in Windows.

**e-GSM**
Extended GSM. New frequencies specified by the European Radio Communications Committee (ERC) for GSM use when additional spectrum is needed (network-dependent). It allows operators to transmit and receive just outside GSM's core 900MHz frequency band. This extension gives increased network capability.

**EMS**
Enhanced Messaging Service. An extension of SMS enabling pictures, animations, sound and text formatting to be added to text messages.

**FCC**
Federal Communications Commission. US government agency which regulates radio communications.

**GIF**
Graphics Interchange Format. Format for storing images which also supports animated images. Highly compressed by limiting the colour palette to 16 or 256 colours. It is one of the two most common file formats for graphic images on the World Wide Web. The other is JPEG.

**GPRS**
General Packet Radio Services. A radio technology for GSM networks that adds packet-switching protocols, shorter set-up time for ISP connections, and offer the possibility to charge by amount of data sent rather than connect time. GPRS promises to support flexible data transmission rates typically up to 20 or 30 kbps (with a theoretical maximum of 171.2 kbps), as well as continuous connection to the network.

**GSM**
Global System for Mobile Communications. GSM is the world's most widely-used digital mobile phone system, now operating in over 160 countries around the world.

**GSM 900**
The GSM system family includes GSM 900, GSM 1800 and GSM 1900. GSM 900 refers to GSM working on a frequency of 900 MHz.
**GSM 1800**
Also known as DCS 1800 or PCN, this is a GSM digital network working on a frequency of 1800 MHz. It is used in Europe and Asia-Pacific.

**GSM 1900**
Also known as PCS. Refers to a GSM system running in the 1900 MHz band. Used in the USA and Canada, for instance.

**HSCSD**
High-Speed Circuit-Switched Data (HSCSD) is circuit-switched wireless data transmission for mobile users at data rates up to 64 kbps.

**HTML**
Hypertext Markup Language is the set of markup symbols or codes inserted in a file intended for display on a World Wide Web browser page. The markup tells the web browser how to display a web page's words and images.

**HTTP**
HyperText Transfer Protocol. The communications protocol used to connect to servers on the World Wide Web. Its primary function is to establish a connection with a Web server and transmit HTML pages to the client browser.

**IMAP4**
Internet Message Access Protocol (the latest version is IMAP4) is a standard client/server protocol for accessing e-mail from your local server. The e-mail is received and held for you by your IMAP server. You (or your client e-mail receiver) can view just the heading and the sender of the letter and then decide whether to download the mail.

**IrDA**
The Infrared Data Association is dedicated to developing standards for wireless, infrared transmission systems between devices. With IrDA ports, a device such as your P800 can exchange data with other devices without a cable connection. IrDA requires line-of-sight transmission.

**ISDN**
Integrated Services Digital Network. Communication protocol offered by telephone companies that permits telephone networks to carry data, voice, and other source traffic. Selecting ISDN for CSD/HSCSD connections provides quicker call setup.

**ISP**
Internet Service Provider. An organization that provides access to the Internet.

**JFIF**
JPEG File Interchange Format.
**JPEG**
Joint Photographic Experts Group, best known for the .JPG format for still image compression.

**MBM**
Multiple Bit Map. Symbian OS bitmap format.

**MeT**
Mobile Electronic Transactions. An initiative founded by Ericsson, Nokia and Motorola to establish a secure and consistent framework for mobile transactions.

**MIDI**
MIDI (Musical Instrument Digital Interface) is a protocol designed for recording and playing back music on digital synthesizers that is supported by many makes of personal computer sound cards.

**MIME**
Multipurpose Internet Mail Extensions. A protocol defining how messages are sent on the internet. For example, MIME is used to describe how attachments are encoded and what type of data they contain.

**MMS**
Multimedia Messaging Service. Logical extension of SMS and EMS. MMS defines a service enabling sound, images and video to be combined into multimedia messages. It supports photo quality pictures, and sounds in WAV, MIDI, AMR, or Melodies format.

**MP3**
MPEG-1 Audio Layer-3 is a standard technology and format for compression a sound sequence into a very small file (about one-twelfth the size of the original file) while almost preserving the original level of sound quality when it is played.

**MPEG-4**
The Moving Picture Experts Group, develops standards for digital video and digital audio compression. It operates under the auspices of the International Organization for Standardization (ISO). MPEG-4 goes far beyond compression methods: Instead of treating the data as continuous streams, MPEG-4 deals with audio/video objects that can be manipulated independently, allowing for interaction with the coded data and providing flexibility in editing. MPEG-4 supports a wide range of audio and video modes and transmission speeds.

**OS**
Operating System, such as Symbian OS, Linux, Microsoft Windows.
OTA
Over The Air. A technology for transmission and reception of application related configuration information in a wireless communications system.

PC
Personal Computer.

PCS
Personal Communications Services, often used to describe GSM 1900 networks.

PDA
Personal Digital Assistant. A handheld computer having functions such as address book, calendar, and so on.

PDF
Portable Document Format. A format created by Adobe for storing and distributing documents.

Phone book
A memory in the SIM card where phone numbers can be stored and accessed by name or position.

PIM
Personal Information Management. Generic term for applications such as Contacts, Calendar, Tasks, and so on.

PIN
A PIN is a personal identification number. PINs are commonly assigned to bank customers for use with automatic cash dispensers. They are also used, sometimes with a security token, for individual access to computer networks or other secure systems.

PNG

POP3
Post Office Protocol 3 is a standard client/server protocol for receiving e-mail. The e-mail is received and held for you by your POP server. Periodically, the P800 Messages application can check your mail-box on the server and download any mail.

Protocol
In information technology, a protocol is the special set of rules that end points in a telecommunication connection use when they communicate. Protocols exist at several levels in a telecommunication connection.

QQVGA
Quarter Quarter VGA, 160 x 120 pixels.
QVGA
Quarter VGA size, typically refers to a portrait oriented screen
240 pixels wide x 320 pixels high.

RS232
A standard for serial transmission between computers and
peripheral devices

SC
Service Centre (for SMS).

Service Provider
A company that provides services and subscriptions to mobile
phone users.

SGML
A generic markup language for representing documents.

SIM
A SIM (Subscriber Identity Module) card is a “smart card”,
inserted into GSM phones, that contains your telephone account
information. SIM cards can also be programmed to display
custom menus for personalized services, for instance to assist
operators in providing mobile commerce applications.

SMIL
Synchronized Multimedia Integration Language. Used by MMS
to describe how media objects are to be played.

SMS
Short Message Service. Allows messages of up to 160
characters to be sent and received via the network operator’s
message centre to a mobile phone.

SMTP
Simple Mail Transfer Protocol. Protocol used to send e-mail
from an e-mail client via an SMTP server.

SWIM
A SWIM card is a SIM card containing a WIM.

SyncML
SyncML is a universal protocol for data synchronization,
developed by the SyncML Initiative Ltd.

TCP/IP
Transmission Control Protocol/Internet Protocol. TCP/IP is the
basic communication language or protocol of the Internet. It can
also be used as a communications protocol in a private network
(either an intranet or an extranet).

TLS
Transport Layer Security. Used by Web browsers, for example.

URL
Uniform Resource Locator. Points to a service or information on
the internet, for example: http://www.SonyEricsson.com
**USB**
Universal Serial Bus. A plug-and-play interface between a computer and add-on devices (such as audio players, joysticks, keyboards, telephones, scanners, and printers). With USB, a new device can be added to your computer without having to add an adaptor card or even having to turn the computer off.

**USSD**
Unstructured Supplementary Services Data. Narrow-band GSM data service. For example entering *79*1234# might return the stock price for stock 1234.

**vCal; vCalendar**
vCalendar defines a transport and platform-independent format for exchanging calendar and scheduling information for use in PIMs/PDAs and group schedulers. vCalendar is specified by IETF.

**vCard**
vCard automates the exchange of personal information typically found on a traditional business card, for use in applications such as internet mail, voice mail, Web browsers, telephony applications, call centres, video conferencing, PIMs/PDAs, pagers, fax, office equipment, and smart cards. vCard is specified by IETF.

**VGA**
Video Graphics Array. Graphics standard introduced by IBM, having a resolution of 640 x 480 pixels.

**VPN**
Virtual Private Network. A private network that is configured within a public network. A VPN appear as private national or international network to the customer, but physically shares a backbone trunk with other customers. VPNs enjoy the security of a private network via access control and encryption, while taking advantage of the economies of scale and built-in management facilities of large public networks. Today, there is tremendous interest in VPNs over the Internet, especially due to the constant threat of hacker attacks.

**WAP**
Wireless Application Protocol is a specification for a set of communication protocols to standardize the way that wireless devices, such as cellular telephones and radio transceivers, can be used for Internet access, including e-mail, the World Wide Web, newsgroups, and Internet Relay Chat (IRC).

**WAV**
A Wave file is an audio file format, created by Microsoft, that has become a standard PC audio file format for everything from system and game sounds to CD-quality audio. A Wave file is identified by a file name extension of WAV (.wav).

**WBXML**
Wireless Binary Extensible Markup Language.
**WIM**
The Wireless Identity Module is a data module for electronic identity certificates. It can contain both trusted and client certificates, private keys and algorithms needed for WTLS handshaking, encryption, decryption, and signature generation. The WIM module can be placed on a SIM card, called a SWIM card.

**WML**
Wireless Markup Language. A markup language used for authoring services, fulfilling the same purpose as HyperText Markup Language (HTML) does on the World Wide Web (WWW). In contrast to HTML, WML is designed to fit small handheld devices.

**WTLS**
Wireless Transport Layer Security. Part of WAP, WTLS provides privacy, data integrity and authentication on transport layer level between two applications.

**W3C**
The main standards body for the WWW.

**xHTML**
Extensible Hypertext Markup Language. A reformulation of HTML 4.01 in XML. Being XML, means that XHTML can be viewed, edited, and validated with standard XML tools. At the same time, it operates as well as or better than HTML 4 in existing HTML 4 conforming user agents.

**XML**
Extensible Markup Language. An initiative from the W3C defining an “extremely simple” dialect of SGML suitable for use on the WWW.
# Technical data

## General

<table>
<thead>
<tr>
<th>Feature</th>
<th>Detail</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Product name</strong></td>
<td>P800</td>
</tr>
<tr>
<td><strong>Standard version, latin character set</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Size</strong></td>
<td>117 x 59 x 27 mm</td>
</tr>
<tr>
<td><strong>Weight</strong></td>
<td>158 grams with battery and flip, 148 grams with battery, flip removed.</td>
</tr>
<tr>
<td><strong>System and power class</strong></td>
<td>E-GSM 900 Class 4, GSM 1800 Class 1, GSM 1900 Class 1</td>
</tr>
<tr>
<td><strong>Antenna</strong></td>
<td>Built in</td>
</tr>
<tr>
<td><strong>Speech Coding</strong></td>
<td>HR, FR, EFR supported where available, for high speech quality.</td>
</tr>
<tr>
<td><strong>SIM Card</strong></td>
<td>Small plug-in card, 3V or 5V type</td>
</tr>
<tr>
<td><strong>Operating System</strong></td>
<td>Symbian OS v7.0 with UIQ user interface and applications environment</td>
</tr>
<tr>
<td><strong>Processor</strong></td>
<td>ARM 9</td>
</tr>
<tr>
<td><strong>Internal User storage</strong></td>
<td>For settings, user data (for example images, contacts, messages) and third party applications: up to 12Mbyte</td>
</tr>
<tr>
<td><strong>Additional storage</strong></td>
<td>Memory Stick Duo, up to 128 Mbyte supported. 16 Mbyte Memory stick supplied, plus Adaptor.</td>
</tr>
<tr>
<td><strong>Operating temperature</strong></td>
<td>−15° to +55° C</td>
</tr>
</tbody>
</table>

## Screen

<table>
<thead>
<tr>
<th>Feature</th>
<th>Detail</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Screen type</strong></td>
<td>TFT</td>
</tr>
<tr>
<td><strong>Screen size</strong></td>
<td>Flip closed: 208 x 144 pixels, 40 x 28 mm</td>
</tr>
<tr>
<td></td>
<td>Flip open: 208 x 320 pixels, 40 x 61 mm</td>
</tr>
<tr>
<td><strong>Pixel size</strong></td>
<td>0.192 x 0.192 mm, or 132 ppi (Pixels Per Inch)</td>
</tr>
<tr>
<td><strong>Colour resolution</strong></td>
<td>12-bit (4096 colours)</td>
</tr>
<tr>
<td><strong>Screen surface</strong></td>
<td>Touch-sensitive, anti-reflective</td>
</tr>
<tr>
<td><strong>Illumination</strong></td>
<td>Front-light</td>
</tr>
</tbody>
</table>

## Third Party Application Support

<table>
<thead>
<tr>
<th>Feature</th>
<th>Detail</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SDKs</strong></td>
<td>C++</td>
</tr>
<tr>
<td></td>
<td>PersonalJava</td>
</tr>
<tr>
<td></td>
<td>J2ME CLDC 1.0 / MIDP</td>
</tr>
<tr>
<td><strong>Load formats</strong></td>
<td>C++ or Java applications in Symbian SIS format.</td>
</tr>
<tr>
<td></td>
<td>MIDP installation (JAR/JAD) from Browser or connected PC.</td>
</tr>
<tr>
<td><strong>Security</strong></td>
<td>Support for signed applications.</td>
</tr>
</tbody>
</table>
**Bluetooth wireless technology**

- **Bluetooth compatibility statement**: This product is manufactured to comply with the Bluetooth specification 1.1.
- **Coverage area**: Up to 10 metres (33 feet)

**Infrared transceiver**

- **Data transmission rate**: Max speed between phone and IrDA device (that is PC, another phone)
  - SIR: up to 115,200 bps

**GPRS Maximum Data Rates (kbps)**

<table>
<thead>
<tr>
<th>Coding Scheme</th>
<th>Rx</th>
<th>CS-1</th>
<th>CS-2</th>
<th>CS-3</th>
<th>CS-4</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>9.05 kbps</td>
<td>13.4 kbps</td>
<td>15.6 kbps</td>
<td>21.4 kbps</td>
</tr>
<tr>
<td>4 + 1</td>
<td>36.2</td>
<td>53.6</td>
<td>62.4</td>
<td>85.6</td>
<td></td>
</tr>
<tr>
<td>Tx</td>
<td>9.05</td>
<td>13.4</td>
<td>15.6</td>
<td>21.4</td>
<td></td>
</tr>
</tbody>
</table>

Speed achieved depends on the Coding Scheme supported by the GSM Network.

**HSCSD Maximum Data Rates (kbps)**

<table>
<thead>
<tr>
<th>Coding Scheme</th>
<th>Rx</th>
<th>9.6 kbps per time slot</th>
<th>14.4 kbps per time slot</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 + 1</td>
<td>19.2</td>
<td>28.8</td>
<td></td>
</tr>
<tr>
<td>Tx</td>
<td>9.6</td>
<td>14.4</td>
<td></td>
</tr>
</tbody>
</table>

**Telephony**

- **Personal ringtones**: Sound clips as personal ringtones and default ringtone:
  - AMR, AU, iMelody, MIDI, RMF (Beatnik) and WAV.

**Integrated CommuniCam**

- **Picture Size**
  - 640 x 480 pixels (VGA)
  - 320 x 240 pixels (QVGA)
  - 160 x 120 pixels (QQVGA)
- **Colour depth**: 24 bit (16 million colours)
- **Storage format**: JPEG/JFIF, 3 quality (compression) levels, user-selectable.

**Pictures (Image viewer)**

- **Formats**: JPEG, BMP, GIF (including animated), MBM, PNG, WBMP
- **Sharing via**: Infrared, Bluetooth wireless technology, MMS message, e-mail, PC file transfer, Memory Stick

**Video player**

- **File Format**: .MP4 (MPEG4)
<table>
<thead>
<tr>
<th><strong>Audio player</strong></th>
<th><strong>SMS</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File Format</strong></td>
<td><strong>Bearer</strong></td>
</tr>
<tr>
<td>.MP3, WAV, AU, AMR and G-MIDI level 1 with 16 voices polyphony RMF</td>
<td><strong>Concatenated</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Integrated browser</strong></th>
<th><strong>MMS</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Markup languages</strong></td>
<td><strong>Image formats</strong></td>
</tr>
<tr>
<td>HTML 3.2 (excluding features not relevant to a small screen device)</td>
<td><strong>Audio formats</strong></td>
</tr>
<tr>
<td>WML 1.3</td>
<td><strong>EMS</strong></td>
</tr>
<tr>
<td>WBXML</td>
<td><strong>Supported objects</strong></td>
</tr>
<tr>
<td>xHTML Basic</td>
<td>Sounds, Melodies, Pictures, Animations</td>
</tr>
<tr>
<td>xHTML Mobile Profile</td>
<td><strong>E-Mail</strong></td>
</tr>
<tr>
<td>cHTML</td>
<td><strong>Incoming mail server support</strong></td>
</tr>
<tr>
<td><strong>WAP version</strong></td>
<td>POP3, IMAP4</td>
</tr>
<tr>
<td>2.0</td>
<td><strong>Outgoing mail server support</strong></td>
</tr>
<tr>
<td><strong>Scripting</strong></td>
<td>SMTP</td>
</tr>
<tr>
<td>Compiled WML scripts</td>
<td><strong>Content coding</strong></td>
</tr>
<tr>
<td><strong>Style sheets</strong></td>
<td>MIME compliant</td>
</tr>
<tr>
<td>WCSS</td>
<td><strong>WIM</strong></td>
</tr>
<tr>
<td><strong>Images</strong></td>
<td>WIM interface including SIM-WIM (SWIM)</td>
</tr>
<tr>
<td>WBMP, GIF (including animated), JPEG</td>
<td><strong>Cache</strong></td>
</tr>
<tr>
<td><strong>Security</strong></td>
<td>15 - 120kbyte user-configurable; 30kbyte default</td>
</tr>
<tr>
<td>WTLS Class 1, 2, 3</td>
<td><strong>Bearer</strong></td>
</tr>
<tr>
<td>TLS/SSL</td>
<td>GSM and GPRS</td>
</tr>
<tr>
<td><strong>WIM</strong></td>
<td><strong>Concatenated</strong></td>
</tr>
<tr>
<td>WIM interface including SIM-WIM (SWIM)</td>
<td>Up to 255 messages</td>
</tr>
<tr>
<td><strong>Cache</strong></td>
<td><strong>Bearer</strong></td>
</tr>
<tr>
<td>15 - 120kbyte user-configurable; 30kbyte default</td>
<td>GSM and GPRS</td>
</tr>
</tbody>
</table>

**Audio player**
- File Format: .MP3, WAV, AU, AMR and G-MIDI level 1 with 16 voices polyphony RMF

**Integrated browser**
- Markup languages: HTML 3.2 (excluding features not relevant to a small screen device), WML 1.3, WBXML, xHTML Basic, xHTML Mobile Profile, cHTML
- WAP version: 2.0
- Scripting: Compiled WML scripts
- Style sheets: WCSS
- Images: WBMP, GIF (including animated), JPEG
- Security: WTLS Class 1, 2, 3, TLS/SSL
- WIM: WIM interface including SIM-WIM (SWIM)
- Cache: 15 - 120kbyte user-configurable; 30kbyte default

**SMS**
- Bearer: GSM and GPRS
- Concatenated: Up to 255 messages

**MMS**
- Image formats: GIF (including animated), JPG, BMP, WBMP, PNG
- Audio formats: AMR, AU, iMelody, MIDI, WAV

**EMS**
- Supported objects: Sounds, Melodies, Pictures, Animations

**E-Mail**
- Incoming mail server support: POP3, IMAP4
- Outgoing mail server support: SMTP
- Content coding: MIME compliant
Document viewer

Pre-installed viewers
- Microsoft® Word
- Microsoft® Excel
- Microsoft® Powerpoint®
- Adobe® Acrobat® (PDF)

Supplied on CD-rom
See “Multimedia for P800” on page 119.

Note The pre-installed viewer for Microsoft Word documents cannot be used to view files in Rich Text format (.RTF) A separate viewer must be installed to view these files.
# Index

## A
- Accented letters
  - handwriting 2, 38
- Accepted callers 54
- Accessories 28
- Add to contacts 54
- Alarm tones 134
- Alarms 113
- Alerts 154
- Antenna 169
- AoC - Call meter settings 56
- Application shortcuts 132
- Applications
  - flip closed 16
  - installing 120
  - overview 29
  - removing 122, 139
- Area information 153
- Attachments 87
- Audio player 66

## B
- Background picture 132
- Backing up data 130
- Battery
  - charging 13
  - information 172
  - inserting 12
  - removing 12
- Bluetooth wireless technology 141
- Bookmarks 75
- Browser view 72
- Browsing the internet 70
- Calendar 98
  - creating entries 98
  - managing entries 99
  - preferences 100
  - sending and receiving entries 100
- Calibration 18, 137
- Call costs 56
- Call list 48
- Call waiting 55
- Calling cards 56
Calls
- answering 43, 46
- conference 47
- diverting 54
- emergency 42
- flip closed 41
- flip open 44
- incoming 46
- international 41
- making 41, 44
- options 43, 46
- preferences 51
- rejecting 43, 46
- restricting 55
- retrying automatically 44
- speed dialing 45
- two or more 46
- voice control 52

Camera
- settings 58
- taking pictures 59

Care instructions 169

Cell information 153
Certificate manager 135
Chess 79
Conference calls 47

Connecting
- via Bluetooth wireless technology 125
- via infrared port 124
- via SyncStation 123

Connection type 158
Connectivity software 123
Contacts 92
- add a contact 93
- adding images 133
- creating and managing contacts 95
- delete a contact 94
- SIM phone book 96

Control panel 135

D
Data backup 130
Data restore 131
Data storage 34
Date settings 110
Delay timer 59
Demo application 29
Device lock 40, 166
Dial-Up Networking Wizard 162
Disk formatting 138
Display 136
Disposing of the battery 173
Diverting calls 54
Documents
- viewing 115
Index

Drawing pictures 106
Driving 170
DTMF 50
   - turning on 44
E
Efficient use 169
E-mail 81, 87, 149
Emergency calls 42
EMS 83
Entering text
   - flip closed 35
   - flip open 36
   - handwriting 37
Extended characters
   - handwriting 39
F
Fax calls 166
Find 33
First time start-up 14
Flight mode 50, 53
Flip
   - removing 19
   - virtual 21
Flip closed 16
Flip open 17
Folders 31
Folders in Messages 82
Formatting disks 138
G
Games 79
General functions 31
Getting help 35
GPRS 158, 163
H
Handsfree 54
Handwriting recognition 37
   - accented letters 2, 38
   - extended characters 39
   - letters 2, 38
   - numbers 2, 38
Hints 49
I
Icons 24
Importing phone book entries 14
Incoming call picture 52
Incoming calls 46
Increasing ring 51
Indicator light 167
Indicators 24
Infrared 124, 143
Inserting symbols 36
Installing applications 120
International calls 41
International settings 156
Internet 70
  - accounts 143
  - bookmarks 75
  - browser view 72
  - browsing 70
  - signing documents 74
  - user authentication request 75
Introduction to P800 9
IP security manager 148

J
Jog Dial 22
Jotter 105
  - creating and editing notes 105
  - drawing pictures 106
  - managing notes 106
  - sending and receiving notes 106

K
Key functions 109
Key lock 40
Keyboard 36
Keypad functions 23

L
Languages 138
Letters
  - handwriting 2, 38
Light settings 137
Local synchronization 128
Locations 112
Lock problems 166
Locks 39
  - device 40
  - key lock 40
  - SIM card 39
M
Making a call 93
Master reset 138
Media buffer 65
Medical Devices 171
Memory Stick Duo 25
  - adapter 26
  - formatting 138
Messages 81
  - accounts 83
  - attachments 87
  - e-mail 87
  - folders 82
  - MMS 84
  - multimedia messages 84
  - SMS 83
  - text messages 83
Messaging
  - accounts 148
MMS 81, 152
Mobile music 66
Modem 161
Multimedia for P800 119
Multimedia messages 81, 84

N
Navigation 17
Networks 55
No network 168
Notes 105
  - creating and editing 105
  - managing 106
  - sending and receiving 106
Numbers
  - formats 112
  - handwriting 2, 38

O
Off 14
On 14
Online services 117
On-screen keyboard 36
Operational modes 15
Options menu 16
Owner card 96
R
Radio Frequency 169
Recording sounds 107
Remote synchronization 129
Removing applications 122
Restoring data 131
Restoring factory setting 19
Restricting calls 55
Retry to call 44
Ring signals 133
Ring volume 51

S
SAR 169
Screen areas 18
Screen limitations 166
Screen saver 132, 136
Secure tokens 155
Security information 135
Send as 33
Sending notes 106
Service provider 158
Services 28
Settings 35
Setup Wizard 14
Shortcuts 137
Silent mode 49
SIM card 12
SIM card lock 39
SIM phone book 96
Smart functions 49
SMS 81, 83, 151
Solitaire 79
Sony Image Station 62
Sound files
  - loop 67
  - managing 67
  - playing 66
Sound notification 134
Sound recordings 107
  - sending and receiving 108
  - using as ring signals 108
Sounds and alerts 51
Speakerphone 49
Speed dial
  - making a call 45
  - set-up 49
Spreadsheets
  - viewing 115
Standby view 16
Start problems 165
Start-up 14
Storage manager 138, 167
Storing data 34
Streaming 65
Symbols 36
Synchronization
- local 128
- remote 129
System failure 168
System sounds 139

T
Tasks 102
Technical data 185
Text input 35, 139
Text messages 83
Time 110
- alarms 113
- locations 112
- number formats 112
- settings 110
- workdays 111
Time & date settings 157
Tone based services 50
Transfer items with Send As 33
Troubleshooting 165
Turning on and off 14

U
Uninstalling applications 122, 139
User greeting 140

V
Video clips
- downloading 65
- managing 64
- playing 63
- saving 64
- sending and receiving 64
Viewer 114
Viewing
- documents 115
- PDF files 116
- powerpoint presentations 116
- spreadsheets 115
Virtual flip 21
Voice control 52
Voice mail 55
Voice memo 107
Volume
- changing 43

W
Wallpaper 132, 136
WAP accounts 155
Warranty 173
WIM management 140

Z
Zooming 33